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2 Welcome page

Intended use:

Mediadent is an imaging software for dental and maxillo-facial professional users only , i.e. licensed dentists,
orthodontists, and dental assistants.  Mediadent visualizes, processes and saves digital or digitized images
acquired with dental imaging devices.
With Mediadent, images can be sent to various archiving and communication systems.

The Mediadent software is to be used on a computer with a Windows operating system in the dentist’s
practice or the dentist work area (office).

Mediadent proposes various digital image processing tools to improve the quality  and diagnostic value of
the acquired 2D and 3D images. It allows the user to magnify/reduce images, apply  pre-defined filters such
as image sharpness and contrast and to perform measurements on the images. The Dental Facial
Orthopedics (D.F.O.) module permits the orthodontist and maxillo-facial surgeon to perform automated
cephalometric analysis.

Mediadent aims to facilitate image interpretation by providing the user a clear, enhanced view of the dental
health of the patient and subsequently  support diagnosis, treatment planning and follow-up. 

Residual risk:

Corilus would like to draw attention to the following residual risks associated with the use of Mediadent:
1. Software bugs are inherent to any software system, such as  Mediadent. Corilus has processes in place to
prevent, identify  and resolve known bugs timely. Despite these efforts, the risk of an unknown bug in 
Mediadent, which could potentially  lead to information being wrongfully  processed or displayed
incorrectly , is nonetheless inherently  present.
2. Corilus attaches the greatest importance to safeguarding information security  and data protection for its
products and related services. Nevertheless, cybersecurity  is a joint responsibility  between Corilus and the
users of the software and a security  incident always remains a potential risk in a connected environment. As
a user of  Mediadent, we therefore strongly  advise to protect your workstations by  keeping your operating
system and SDK/drivers up to date and by installing firewall and endpoint protection software (e.g. anti-
virus).
3.  Mediadent relies on correct use by  the user. To support correct use, a minimum requirements list (part of
this user manual), training materials and user-documentation on  Mediadentare made available and updated
on a regular basis by  Corilus and its Distributors. Y et, human error in the use of  Mediadent cannot be ruled
out and could possibly  lead to erroneous output.
4. The user remains responsible for the dental imaging hardware's maintenance and configuration. Errors
directly  associated with a faulty  dental imaging hardware might result in a risk in the  Mediadent software
(e.g. source image comes into  Mediadent poorly  calibrated).  Mediadent can't be held responsible for any
malfunction of the devices it interfaces with or any wrong images (e.g. not calibrated correctly) that are sent
to  Mediadent.
5. Corilus wishes to provide state of the art imaging software and best of class service and support. That is
why, we have set up and maintain an effective Quality  Management System, based on the ISO-13485
standard. Even though we continuously  improve our quality  processes, there is always a small chance that
an error occurs which potentially  impacts the product’s performance or safety . In such a case, we ask the
user to contact Corilus as soon as possible (via the Distributor, if relevant) so that we can identify  the root
cause and take the necessary  corrective and preventive actions.

All identified risks are reduced as low as possible and none of these residual risks are deemed unacceptable.
Undesirable side effects and contraindications for the use of  Mediadent have not been identified.

Clinical benefit:

Mediadent offers a wide range of state of the art image enhancement, processing and measurement tools to
provide a positive impact on patient management by  supporting accurate diagnosis, treatment planning and
follow-up.

Special considerations:
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The Mediadent imaging software is always integrated in a Patient Management System (PMS).

All Patient Management Systems compatible with the use of the OLE interface are deemed compatible if they
correctly  implement the specifications of the “Embedding Mediadent” documentation. 

The use of the command line-interface is not officially  supported anymore, but that we assist on a best effort
basis for backwards compatibility  reasons. Please, contact your dealer if you have questions about this type
of interface. 

Y ou will be able to launch Mediadent via the PMS system by clicking on the Mediadent icon. 

 

The list of compatible hardware imaging devices can be found on our www.imagelevel.com website. In case
you have questions about compatibility , please contact your Dealer Support.

 

For first time users, we recommend that you follow the 'Getting Started' module to get a good overview of
the most common tasks.

 Please, read section 13 for more important user information.

What's new in Mediadent v8

In this topic you will find an explanation of the new features of Mediadent v8. This section will allow you to
get a quick overview of what is new so experienced users can get a head start.

What is new in Mediadent v8 ('What is new in Mediadent' in the on-line documentation)

1. Getting Started

First time users can go to the 'Getting Started' section. Here you will find an overview of common used
functions in Mediadent.

It's a great starting point...

Getting Started (Section 5)

2. Step by Step

Follow these steps and learn how to acquire and image, manipulate the image, print and save the image.

1. Acquisition of an image (Section 5.2)

2. Working with images (Section 6.2)

3. Saving and Printing ('Saving and Printing' in the on-line documentation)

3. How to

The 'How to' section will offer a number of tips and tricks on how to use Mediadent.

How to (Section 7.1)

4. Quick reference

 Click on the topics if you want to get a quick overview of the functionality  you will find in the menu or in the
icon set.
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Overview Icon Set (Section 4.4)

Overview Menu (Section 8.2)

5. Help

In this section you will read how to use the Help and how to get support.

Using Help (on-line documentation)

Getting support (Section 13)

   

6. Symbols used in this document and on the label

            

Symbol T itle Description

Manufacturer
Indicates to the name and address of the manufacturer.

Date of
manufacture

Indicates the date that the product was manufactured,
expressed as four digits for the year (“Y Y Y Y ”) and two digits
for the month “MM”). For software, this represents the
production release date.

Consult
instructions for

use

Indicates the need for the user to consult the instructions for
use. The user manual (instructions for use) is supplied in
electronic format. Y ou may consult the user manual via the
Help section of the Mediadent software via the Help-menu or
by hitting the “F1”-shortcut key. Alternatively , you may also
download a PDF copy via www.imagelevel.com or request a
printed copy free of charge by  contacting our Customer
Support. Paper manuals will be delivered at the latest within 7
calendar days.

Unique Device
identifier

Indicates a carrier that contains Unique Device Identifier
(“UDI”) information.

T ranslation
To identify  that the original medical device information has
undergone a translation which supplements or replaces the
original information
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3 User information

3.1 Minimum System Requirements

OS:
Microsoft windows 8.1 or higher
Latest info on supported OS versions: https://support.microsoft.com/nl-
be/help/13853/windows-lifecycle-fact-sheet

CPU:
Dual core processor or higher.

Main Memory:
4 GB RAM internal memory or more 

Graphics:
For 2D imaging: 

Integrated or dedicated graphics card. 
Resolution:  1024x7 68 or higher
Memory: 256MB

For 3D viewer:
Dedicated graphics card
Resolution: 1024x7 68 or UHD or HD
Memory: 4GB

For CT image capture:
This depends on the hardware that is being used.
Dedicated graphics card
Resolution: 1024x7 68 or UHD or HD
Memory: 4GB
Some devices need NVIDIA CUDA support
(https://developer.nvidia.com/cuda-zone) 

USB ports:
1 free USB1.1 port (or higher) for license key (Single user installation)
1 free USB2.0 port (or higher) for USB capture devices.

Storage:
Type: SSD (Solid State Drive) recommended. (fast)
Size: Minimum 512 GB
User must have full rights on the program and data directory.

Network Adapter:
Windows driver available for the installed OS. 
10/100/1000 Mbps
RJ-45 connector
Solid network connection. 
Some x-ray  device needs additional dedicated network card.

Network Data shares:
file change notification to correctly  refresh the image library  and status view.
Windows:  SMBv2 or higher
NAS / Linux:  Samba 2.0 or higher (smb.conf | Default: change notify  = yes)
User must have read/write rights on the data share.

Software
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PDF for accessing the electronic instructions for use (“User manual”) or the built-in
Windows Help Viewer

  

3.2 Important user information

Warnings and precautions:

 

Users of Mediadent should be dental healthcare practitioners qualified to
perform and interpret dental imaging. 
Introduction training on the use of Mediadent software is provided by your
dealer during the installation process. Users also receive access to the
full set of documentation, available via www.imagelevel.com. In case of
further questions regarding use, the user is requested to contact the
dealer for support or to request a formal training to be scheduled.
This software is an aid to diagnosis only. You must apply your
professional training and judgment before deciding a course of treatment.
Installations may only occur on environments that fulfill the minimal
system requirements (Section 3.1). The user is responsible for the
supporting infrastructure (e.g. computer maintenance, network
connectivity, electrical power) and its stability.
The minimal system requirements (Section 3.1) inform the user that
the use of virtualization is not officially supported. Please, contact your
dealer if you have questions about the use of virtualization.
Radiographic images are not for diagnostic use when viewed on displays
or monitors that do not meet minimum system specifications
(Section 3.1).
Any connected devices must be present on the compatibility list (see
our www.imagelevel.com for the complete overview) to be officially
supported. 
The user remains responsible for verifying the quality of images and the
associated meta-data while using Mediadent software and when
importing to and exporting from Mediadent.
It is recommended that you do measurements or drawings only on
calibrated images. Doing this on an image with no calibration information
requires use of a reference segment of known length.
Annotations and measurements made in the software are under your
own responsibility. A radiographic image is a two dimensional image of a
three dimensional object, and measurements may be subject to errors.
Measurements are only informative and operations requiring precise
positioning on the patient are under your own responsibility. 
Panoramic or OPG images, by their nature, contain distortions due to
magnification both vertically and horizontally. Any calibrations on these
image types must be seen as rough guides that apply only to the
immediate vicinity of the calibration. Inserting objects of pre-determined
length such as implant simulators provides approximative information. 
Patient orientation information is not provided for intraoral images,
computed radiography (CR) images, cephalometric oblique images or
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color images. Orientation of these images depends on user manipulation
and patient positioning. 

 

 Serious incidents:

Please report any incidents relating to Mediadent software without
delay to your dealer. Your dealer shall do what is necessary to
fulfill their legal and contractual obligations and to help mitigate the
incident as soon as possible.

You may also contact your local competent authority for vigilance.
For EU, the list of contact details is available via their website.

 

 

This table provides an indication of the measurement performance of Mediadent. The variations observed
during these measurements may not truly  reflect the potential variance of actual dental measurements in
clinical practice, which may be more difficult to perform.
It is recommended to calibrate the sensor using the standard calibration algorithms to maintain consistency
in measurements.

 Mediadent measurement performance

Gold standard: true
object length

(in mm)

Mean Measured
(in mm)

Standard deviation
(in mm)

95% confidence Interval
(in mm)

 

Test object 1: 10.000  10.004 0.018 10.000 +- 0.016

Test object 2: 20.000  20.022 0.029 20.000 +- 0.026

Mediadent user manual V8 - Part 1: Mediadent 11

©2022 Imagelevel, by Corilus NV. All Rights Reserved.



4 What's new in Mediadent v8

4.1 Overview of the Mediadent screen elements

Y ou will launch Mediadent through your Patient Management System  (PMS). Mediadent will receive
its patients information (name, ...) from the Patient Management System.

In this article we will give an overview of the different Mediadent screen elements and there
function.

It's a good start to getting to know Mediadent better.

 

Once you have launched Mediadent can get the following screen:

 

  

 

 

These are the different options in the menu. In most of the cases the options are also available
through the Icon Set.

These boxes on the screen are called Viewports. Y ou can activate a Viewport and load a patients
image. For analysis and diagnoses purposes you can have up to 5 Viewports on your screen. This
means you can compare up to 5 images of the same patient. Explore the possibilities of the
Viewports in the article Working with Viewports (Section 6.1.3) .

This is the Status Bar, it will show you the patient's name and practitioners' name.
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The Icon Set allows you to quickly  access certain functionality . Clicking on an icon will get you to
the desired functionality .

The Imaging library  contains all the images from a particular patient. The patient information
can be read on the Status bar. Y ou can also see the images of the patient in the Status Mount. See
Also Working with the Image library (Section 6.5.4).

The Windowing slider is one of the most powerful features of Mediadent. It allows you to limit
the number of gray  scales in your image. See Also Working with Windowing (Section 6.2.2) .

The Pseudo Color slider allows you to convert the gray  scales from the image into pseudo colors.
See Also Working with Pseudo Colors (Section 6.2.3).

The Histogram  of the image represents the distribution of the pixels. It shows the amount of
pixels per gray  scale. Y ou will be able to improve the images. See Also Basic manipulation of
an image (Section 5.3) .

 

At the bottom  of the screen you will see a bar :

 

 

The bar indicates how much disk space is in use. If the bar is green, you have enough room to store the
images. An orange or red bar indicates that it is time to look for an extension of your hard disk/server.

 

The new notification center which is integrated in the lower information bar at the bottom of the screen
will give you a visual aid and warn you when there are problems.

 

When everything is fine, the bar is green.

 

 

Double click on the bar and this will show if there is a problem.

Y ou will get an overview of the problems, if there are any. A simple traffic light will show you if the issue is
critical or not.

Green : everything is fine
Orange : be careful, you should take a look at the issue
Red : critical error

In the screen, you will get a description of the issues.

Mediadent user manual V8 - Part 1: Mediadent 13

©2022 Imagelevel, by Corilus NV. All Rights Reserved.



 

4.2 Change the screen layout in Mediadent

In Mediadent v8 it is very  simple to change the look and feel of the screen.

 

Maybe you would like to use the classic icons you are used to using in the previous version.

The following article will guide you through the steps you need to take so you will get your familiar desktop
back.

Action Explanation

In the Mediadent menu, choose Options > Setup Y ou will be presented
with the options.
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Choose the last tab 'Style' The Style tab in de
setup provides you
with all the options to
change the look and
feel of the program.

On the Select sty le tab, choose 'Presets' For your convenience
we have build a number
of presets you can
choose from.

In the 'Presets' drop down menu, choose 'Classic'. The Classic preset will
give you the classic
icons back together
with the look and feel of
the previous version of
the application.

Choose 'Save Changes' Don't forget to save the
changes or the changes
will not be applied.

Choose 'Exit' Exit the setup screen.

Y ou will need to
relaunch the program
in order to see the new
chosen preset.

So exit the application
by clicking on the Exit
button and relaunch.

After you relaunch the application, you will get the classic look and feel.
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To go back to the new look and feel. Follow the above steps and select the 'Default' sty le.

 

 

4.3 Working with the positioning guide

The positioning guide offers you a visual aid on how to position the intra-oral sensor. 

The new guide is integrated in the teeth scheme so depending on the teeth selection you will be presented
with a picture on how to position the sensor in the mouth of the patient.

Y ou can also have the possibility  to pay a short instruction movie.

At this moment the positioning guide is still under construction and not yet complete.

Our goal is to have different examples for every  tooth selection.

 In this example we select teeth 13 and the positioning guide will show you how to use the holder set and
how to position the sensor in the mouth of the patient. 
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If tooth 18 is selected another picture will appear showing you the way to position the sensor for this tooth.
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Y ou have the possibility  to see the positioning guide in full screen mode. Click on the small icon in the right
top corner of the positioning guide.

 

 

 

 

4.4 Overview icons

In this article we will briefly  explain the usage of the iconset and give an overview of the different icons and
their function.

It will offer a great overview of the possibilities of Mediadent.

When an image is loaded into a Viewport, you will see the active relevant icons.

 

 

 

New Mediadent v8 functionality

The new filter window provides you with a visual view on how to enhance the quality  of
you image.

Working with the filter window (Section 4.9)
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Icon Previous
icon

Explanation

 

Icon to activate the Image Library . The image library  contains all the
images of the selected patient.

Articles concerning the Image Library:

Working with the image library (Section 6.5.4)

Change the order of the images (on-line documentation)

How to search for images (Section 7.3.3)

 Icon to activate the Status Mount.

If the icon has a green glow it means that there are a number of
Status Mounts defined.

Articles concerning the Status Mount:

A status mount (Section 12.3)

Working with the status mount in acquisition mode (Section
6.4.2)

Icon to activate the Annotations.

Article concerning the Annotations:

Working with annotations (Section 6.2.4)

Icon to choose the shape of the Region of interest.

Press and HOLD the left mouse button until the icon expands.

Article concerning the Region of interest:

Working with region of interest (Section 6.2.6)

Icon to choose the number of Viewports.

Press and HOLD the left mouse button until the icon expands.

Articles concerning the Viewports:

A viewport (Section 12.1)

Working with viewports (Section 6.1.3)

Manipulating the Viewport (on-line documentation)

Icon to activate the Zoom Window.

Article concerning the Zoom Window:

Working with the zoom window (Section 6.2.5)
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Icon to save the image.

Articles concerning saving images:

Saving an image (Section 5.4)

Overview of the specific Extra Info and Keywords (Section
6.5.2)

Icon to delete the active image.

Articles deleting images:

How to recover a deleted image (Section 7.4.3)

Working with the image library (Section 6.5.4)

Icon to activate the histogram .

Articles concerning the histogram:

How does the histogram work? (Section 12.5)

Working with windowing (Section 6.2.2)

   

Icon to rotate the active image 90°.

The second function of the icon is the possibility  to 'free hand' rotate
the image. Press and hold the left mouse button on the icon and
the second version will become available.

Freehand rotation ('Rotate freehand' in the on-line
documentation)

   

 

Icons to flip the vertical or horizontal. 

Icon to invert the active image.

Icon to print the images.

Articles concerning printing images:

Printing images (Section 5.5)

Printing the Status Mount (on-line documentation)

This is one of the most important icons in Mediadent. When clicking on
the icon, you will launch the acquisition mode and you will be able
to use your acquisition device.

Articles concerning acquiring images:

Acquiring an image (Section 5.2)

Working with the status mount in acquisition mode (Section
6.4.2)
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Icon to make acquisition through the Status Mount.

Articles concerning the Status Mount:

A status mount (Section 12.3)

Working with the status mount in acquisition mode (Section
6.4.2)

Icon to activate the WDM Video Still Capture module. This module
will allow you to use your camera to take pictures.

Article concerning the Video Still Capture module:

Working with the Video Still Capture module (Section 6.7.1)

If you are using an Durr Vistacam the icon will look like this :

Icon to activate the WDM Streaming Video module.

Article concerning the WDM Streaming Video module:

Working with the WDM Streaming Video module (on-line
documentation)

Icon to activate one of the optimization profiles. The optimization
profiles can enhance the quality  of the images.

Press and HOLD the left mouse button until the icon expands or
click with the right mouse button and the list of optimization profiles
will appear.

               
Articles concerning the optimization profiles:

Working with the optimize feature (Section 6.2.8)

T he optimize module (Section 11.1)
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Icon to reload the original saved image. The original image can
always be retrieved.

 

Icon to activate the devices that use the T WAIN interface.

Articles concerning the TWAIN module:

Working with the T WAIN module (on-line documentation)

Icon to activate the Full Screen status screen.

Articles concerning the Full Screen Status screen:

T he Full screen Status mount (on-line documentation)

HT 17 How to export the Full Screen Status Mount (on-line
documentation)

Icon to launch the Reporter module. The Reporter module is a
separate module. If you do not see this icon, it has not been activated.
Contact your dealer for more information.

If the icon has a green glow it means that there are documents for
that patient in the Reporter module.

Articles concerning the Reporter module:

Working with the Reporter Module (on-line documentation)

Icon to launch the Dicom network module.

Articles concerning the Dicom module:

Dicom module (on-line documentation)

Icon to launch the Dicom print module.

Articles concerning the Dicom module:

Dicom module (on-line documentation)

Icon to apply  an auto contrast to the image.

Articles concerning filters:

Working with Filters (Section 6.2.7)

Icon to apply  the sharpen filter to the image.

Articles concerning filters:

Working with Filters (Section 6.2.7)

Icon to apply  a noise reduction filter to the image.

Articles concerning filters:

Working with Filters (Section 6.2.7)

Icon to apply  the cosmetic module.

Articles concerning the cosmetic module:

Cosmetic module (on-line documentation)
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Icon for using the D.F.O. (Dental Facial Orthopedics) analysis tool. It
offers the possibility  to quickly  generate an orthodontic analysis. For
more information contact your local distributor.

Icon to apply  filters to your image.

Articles concerning filters:

Working with Filters (Section 6.2.7)

('HT 12 How to
import images'
in the on-line
documentation)

Directory  Import icon. This is an optional icon. By default this icon is
not activated.

Articles concerning the directory  import :

HT 12 How to import images (on-line documentation)

To add this icon to your icon bar, please read this article : How to
customize the iconset (Section 7.2.2)

Directory  Export icon. Like the above, this icon is also not activated by
default.

Articles concerning the directory  export :

How to export multiple pictures of a patient (Section 7.6.2)

To add this icon to your icon bar, please read this article : How to
customize the iconset (Section 7.2.2)

Icon to exit Mediadent. Mediadent can be configured NOT to close,
this will speed up the process of launching Mediadent through a a
patient management system.

This is the Dental Eye icon. This additional module that is used together
with the Dentaleyepad. This intelligent dental camera follows a work
flow so it focuses at the right spot, zooms in and mirrors the images
independently . More information about this new camera can be found
on this website : DentaleyePad.

This camera is seamlessly  integrated into the Mediadent Status. This
allows for e.g. automatic tooth/teeth association.

Articles concerning the DentalEyepad integration can be found
here: How to use the Dentaleyepad camera in Mediadent
('Dentaleyepad' in the on-line documentation) 

 

Y ou can hide unused icons. Read the article How to customize the iconset (Section 7.2.2) to
learn how to do this.

4.5 New tools to create and modify a desktop in Mediadent v8

In this latest versions a lot has been added to improve the creation of desktops in the program.

To understand what a desktop is, read this article first :  A desktop (Section 12.2) 

In this section, we will explain the additional tools you have to modify  the desktop.

 

1. Activate the desktop panel options

In the menu, choose Display > Desktop Panels > Position/size controls
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2. Overview of the toolbox icons and examples

 

Icon Explanation

These are the controls that determine the position of the toolbox. The options are left, right, top and bottom.
It is also possible to drag and drop the toolbox manually .

Snap to grid : when the icon has a red glow the screen elements will snap to the grid. This can be de-activated
by clicking on the icon.

Align to grid : this will allow you to align the screen elements to the grid.

Alignment of the screen elements.
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 Align left, align right, align top and align bottom.

 

The alignment is done against the first selected box.

 

Example : alignment top

Select first box 

Select the second box with Ctrl and click on the second box 

Click on icon align top 

 

 

 

 Result :

 

Alignment next to each other or on top of each other.

 

Example : alignment next to each other.

 

Select first box and select second box by pressing and holding the Ctrl button.

 

Click on the icon  to position the 2 windows next to each other.
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Result : the 2 boxes are aligned next to each other.

 

Same size

This option will allow you to create screen elements with the same size.

 

The first selected box will determine the size of the other selected box.

 

Select the first box that has the desired size.

Select the second box by pressing and holding the Ctrl key.
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Click on the icon 

 

Result : The second box has the same size and the first box.

 

 

 

4.6 How to use the previous look and feel

In Mediadent v8 it is very  simple to change the look and feel of the screen.
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Maybe you would like to use the classic icons you are used to using in the previous version.

The following article will guide you through the steps you need to take so you will get your familiar desktop
back.

Action Explanation

In the Mediadent menu, choose Options > Setup Y ou will be presented
with the options.

Choose the last tab 'Style' The Style tab in de
setup provides you
with all the options to
change the look and
feel of the program.

On the Select sty le tab, choose 'Presets' For your convenience
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we have build a number
of presets you can
choose from.

In the 'Presets' drop down menu, choose 'Classic'. The Classic preset will
give you the classic
icons back together
with the look and feel of
the previous version of
the application.

Choose 'Save Changes' Don't forget to save the
changes or the changes
will not be applied.

Choose 'Exit' Exit the setup screen.

Y ou will need to
relaunch the program
in order to see the new
chosen preset.

So exit the application
by clicking on the Exit
button and relaunch.

After you relaunch the application, you will get the classic look and feel.
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To go back to the new look and feel. Follow the above steps and select the 'Default' sty le.

 

 

4.7 How to use the filter script

The filter script is a feature of Mediadent v8. This option will allow you to see the filters that are used on the
selected image. For improved image quality  sometimes filters are applied to an image. The filter script monitor
will help you to manage the different filters. Y ou will be able to quickly apply  different filters on the fly  and
change the order.

It is an important option for trial and error purposes when working with filters because it allows you to quickly
activate or de-activate particular filters. Y ou immediately  see the result of the applied filters.

In this version of the program, the filter script is saved in a separate file from the image and is applied every
time the image is loaded. This offers greater flexibility  in the usage of filters.

 

To activate the filter script, load an image in the Viewport and choose

Display > Set current viewport to > Show filter script
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or 

 Ctrl F

 

After activating the option, you will be presented with the following screen :

 

 

Nr Explanation

Filter script : this tab will show you the applied filters. Y ou will be able to manage the filters,
change the order in which the filters will be applied, remove the filter from the script, activate or
de-activate the filters.

RAW Mih data : an image in Mediadent consists of 3 files (.dic, .bmp and .mih). The .mih file
contains the metadata of the image like applied filters, name of patient ... .  On this tab you
will see the applied filters to the image. This option is an expert option.

This is the list of the filters applied to the image. Detailed information on the filter codes can be
found in the topic 'Filter codes'.
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Changing the order of the filters applied can have an important influence on the image quality .
With this icon you can move the selected filter up.

With this icon, you can move the selected filter down.

This icons removes the selected filter from the filter script.

When you are trying out different filters it is easy  to de-activate a filter with this icon.

Y ou can activate a particular filter with this icon.

This icon will show the original script for the image. Some images come with a filter script, with
this option you can see the original filter script.

Apply  real-time values to filter script : this option allows you to definitely  apply  the changes
made to the contrast, intensity  and windowing.

This icon activates the window that show the number of filters available to apply  to the images.

 

More information about the different filters that can be used, please read the article Working with Filters
(Section 6.2.7)

 

In the histogram of the image, the contrast, intensity  and windowing options are only  applied on the
display  of the image (See article Working with windowing (Section 6.2.2)). To apply  these modifications to
the filter script you need to use the option 'Apply real-time values to filter script'.

In this example we will modify  the contrast, intensity  and we will apply  the windowing.

 

Action Explanation

1. Make the changes to contrast, intensity  and windowing Y ou see that we have
modified the intensity  :
6, contrast -70 and
windowing w:84-253.

To learn more on how to
manipulate the images,
read the articles :

Working with images
(Section 5.3)

Working with
windowing (Section
6.2.2)

2. Choose to apply real-time values to filter script. If you have happy with
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the modification made to
the contrast, intensity
and windowing, you can
apply  this to the filter
script.

3. Result : the changes are added to the filter script

 

Y ou see the line
INT CONWINDOWING
006,-070,084,253 is
added to the script.

 

The filter script is an important tool and creates visibility  on the applied filters. It will help professionals
improve quality  image.

Since the filter script is a separate file, it is now easy  to Undo and Redo different filters. 

 

 

Filter Codes

 The filter codes are a way of indicating where the filter line is coming from. The filter could have been applied
manually  or coming from the device itself. In the Optimize module you can also add filters.

List of
filter
codes
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(00)

This code indicate that the filter was manually  added through the filter icon.  More detailed
information of the possibilities read this Working with Filters (Section 6.2.7)

(42) This is an internal filter added by the options of the X-ray device.

(41) This filter was configured in the Optimize module and applied to the image.

(65)

This is the filter added via the Optimize icon 

 

 

4.8 The 3D Viewer

The 3D Viewer is an optional add-on that can be used in the newest Mediadent v8.

It is an integrated viewer and allows you to view 3D images directly  from the Mediadent image library. Intuitive 3D image
visualization, facilitated by Mediadent, supports diagnosis and treatment planning. It provides a cost effective way of viewing
your 3D images from within the familiar program.

Contact your distributor for more information about the optional 3D Viewer module.

 

The 3D viewer is capable of generating multiplanar (MPR), volume (3D) and X-ray reconstructions and contains the
essential tools for careful and in-depth medical image viewing, i.e. annotations and measurement tools.

Y ou will be able to magnify  or reduce an image and rotate the 3D image around its center for better viewing.

The stack overview will allow you to navigate through images or different slices in a reconstruction.

 

Next to the Internal 3D viewer you will be able to use several other viewers within Mediadent.

 

To activate the 3D viewer module, double click on 3D image in the Image library.

 

The 3D Viewer selector is presented :

Make your choice of 3D Viewer.           

As you can see we also support 3rd party  viewers.

Integration of 3rd party  viewers is available :

AsahiVision

Ez3D

Ez3D-I

EzImplant

3D Planner (Villa)

CS 3D Imaging (Carestream)

 

So if one of these viewers is installed, they can be launched from Mediadent.

This chapter will describe the Internal 3D Viewer.

 

 

 We support a range of 3D devices, go to the website and check if your 3D device is supported.

If your device is not in the list, then you will have to import the 3D images (slices) before you can use them in the viewer
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software.

Follow these steps to import the 3D image :

1. Import a 3D image

To import a 3D image follow these steps 
 

Action Explanation

Choose File > Import CT Images from the menu Y ou will first have to import the CT Images before you
can analyse them in the application.

 

Select the files that make up the 3D image and click on the Import
button.

 

A 3D image is made of several files. Every  file is a slice
that is used to build up the 3D image.

The image is integrated in Mediadent and ready to be viewed with the
3D Viewer.

Double click on the image and the 3D Viewer will launch.
                       

Once the slices are imported, the 3D viewer can
reconstruct the 3D image.

 Double click on the CT image and the 3D Viewer Selector screen will open with the 3D image active.

This chapter will explain the different views.
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2. Different views

Overview of the 3D Viewer screen.

 

Y ou have 3 different views :

3D Volume view : This view allows you to combine the volume view (right window) with 3 views (axial, sagital and coronal).

Y ou can rotate the image in the volume view.

          

 

 

2D Stack view : This view allows you to see the slices from which the 3D image is build.

Y ou can scroll through the different slices and analyse the image slice by  slice.
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Curved MPR : Based on the polygon, you will be able to reconstruct a panoramic image. Y ou will be able to draw multiple
polygons and view them in the different windows.

 

 

 

 

3D Volume view

 

3D images can be viewed in the 3D volume view.

Manipulations to the image :

In the right hand side view you can rotate the image just by  pressing and holding the left mouse button while turning the
image in the correct position.

On the left hand side of the screen you have 3 different windows (axial, sagital and coronal), you can scroll through the images by
using the sliders.

 

In the 3D viewer, you can view the image in different modes :
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Icon Image

 

 

This is the view that will show the soft tissue in the main window and the axial, sagital and coronal views on
the left hand side. Y ou have the possibility  to rotate the image in the main window.

This view will allow you to choose the way in which the slices are cut.

This view will show the bone structure in the main view.
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Invert the image in the main view.
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Displays the Dicom tags on the images.

 

This icon will display  the ruler on the site of the images. Y ou can activate or de-activate by  clicking on the
icon.

These icons allow you to change the behavior of the left and right mouse button.

 

 

Rotate 3D Object

Scale 3D Object

Window Level

Offset

Rotate 3D Camera

Translate 3D Camera

 

With this icon you can revert to the original analysis. This means that after making rotation, changes to the
views etc you will be able to revert to the situation as if the image was launched the first time.

This icon will allow you to save the current state. This means that once this state is saved, the file will open in
the saved state.

Very  interesting functionality , with this icon you can save a screenshot of the current state to the patient's
image library .

With this icon you will exit the 3D Viewer.
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2D Stack view

The 2D stack view is a simple view that allows you to go through the different slices.

Just use the handles on the right hand side to scroll.

 

If you want you can see 4, 9 or 12 slices on you screen.

Again you have the options to save the status and to make a screenshot   that can be saved in the patient's library.

See previous section (3D Viewer) for details information on the different buttons.

 

Curved MPR

This view allows you to reconstruct a panoramic image based on the polygon that is drawn on a slice.

Y ou may even reconstruct multiple images based on the polygons that are drawn on the slice in the left screen.
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Before starting, load the image in the 3D viewer and select the tab Curved MPR.

 

 

Move the slider down in order to see the correct slice you want to use as a basis for the panoramic image.

 

To start the reconstruction, click on first point of the polygon

 

 

 

 

Click further to position the other points of the polygon.

To end, double click on the last point. The panoramic image is automatically  reconstructed.
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This button will remove all the polygons that were drawn on the image.

Y ou have the possibility  to examine multiple polygons.

Choose the number of polygons you want to examine.

 

- 1  polygon

- 2 polygons

- 4 polygons

In the following screenshot you see the 2X2 selection where you can see the reconstruction of 4 polygons.
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One of the interesting possibilities is to create a paraxial cell.

After you have drawn the polygon, click with the right mouse button and the following menu will appear.

 

 

 

Choose 'Create Paraxial cell' and this will be drawn on the image.

 

 

 

 

4.9 Working with the filter window
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Real-time filters in Mediadent may instantly  provide an improved image quality  and may facilitate
diagnosis, treatment planning and follow-up.
The filter window will give you a visual overview of the different filters applied to your image. It is a great
visual aid to help you choose the best image quality  for you.

Once you have chosen, you can apply  it to the image.

For future usage, you can also set this quality  (filters) as the default.

The filter window is accessible to you during the acquisition of an image or afterwards, just by  clicking on
the icon.

 

 

1. Overview of the Filter window screen

Here you will find the different functions of the windows screen

 

Nr. Explanation

In this example you see 6 filters applied to your image

The name of the different filters applied : Optimize 1, Optimize 2, Endo ... These filters are defined
in the setup 'Optimize'. See the article T he optimize module (Section 11.1)

By clicking on the     icon, you select the filters you want always want to see on the first
screen. This is practical when you have a large number of filters, you can select your favorite

filters. Once selected, you will see this icon 
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The number of filters shown on 1 screen can be configured. In this example 6 filters are proposed.
Y ou can have from 2 to 10 filters on your screen.

Once you have selected a filter that gives you the best image quality , you can apply  this filter to
the image.

Click on the arrow and show the next series of filters.

Click on the icon and you will see the selected image full screen. Click on the icon again and return
to the original screen.

Show default device filter on every  page.  This can be switched on or off.

Additional information about the image. What is the device the image is taken with (module and
device). Go to the image with the selected filter. Show the filter editor = the filter script will be
shown (See How to use the filter script (Section 4.7)) 

 

2. Using the Filter window screen in acquisition

These are the steps you can follow to use the windows screen in acquisition mode

 

Icon Explanation

Prepare the
X-ray device
so an image
can be
taken. Click
on the
acquisition
icon.

Grab an
image
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The Filter
window icon
is available.
Once
selected, the
Filter
window will
open with an
overview of
the multiple
filters.

Choose the
desired filter
and apply  it
to the image.

The filter window can be activated on any selected image. Just load the image in the viewport and

select the filter window icon. 

 

 

4.10 How to archive images in Mediadent

Based on end user feedback, we have added an archiving tool to the image library. This will give you the
opportunity  to organize the image library  of the patient better.

Old images can be send to the archive folder of your choice. This folder is always available for the image library
folder.

In this topic you will see how to setup the archive folder and how to use the archive folder from the
patient's image library.
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1. How to setup the archive folder
 

In the setup of Mediadent you will determine where the location is of the archive folder.

In this chapter we will explain how to setup an archive folder and how to remove an archive folder.

 

1. Setup the archive folder

Follow the steps to determine the location of the archive folder :

 

1 . Choose Options > Setup

 

In General Settings  , choose the tab Display settings 

 

In Display  Settings choose tab Archive Settings 
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 Determine the location of your archive. Y ou can choose multi locations.

 

2. To choose the location click on the folder icon  , the file explorer will open and you can choose the

archive folder .

 

 

 

3. The folder is added to the list of archive folders.
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Do not forget to 'Save Changes' before exiting the setup.

 

 2. Remove an archive folder

Y ou may always remove an archive folder. This does not mean that the images that are stored in the archive
folder will be deleted. It is just a way to remove the folder from the list of available locations.

So the images will still be available at this location, but the location will no longer be
available for the end user to choose from.

 

1 . Choose Options > Setup

 

In General Settings , choose the tab Display settings 

 

In Display  Settings choose tab Archive Settings
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2. Select the folder you want to remove from the list of available archive locations  . In this example we
choose 'c:\temp'.

3. Click on the icon  to remove the entry  from the list.

 

Do not forget to 'Save Changes' before exiting the setup.

 

 

2. How to send an image to the archive folder
Sending an image to the archive folder is very  easy!

Select 1  or more images.

To select multiple images, click on the first image and press the shift key . With the shift key  pressed, select
additional images.

 

Once you have selected the image(s) you want to archive, you can click on the archive icon.

 

If you have created a list of locations where the images can be archived : click with the right mouse

button on the archive icon and select the locations of your choice.
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5 Getting Started

Before you start using the software it's important to understand the different screen elements and the way
you can navigate through the different options.

After you are acquainted with the screen elements you can follow the steps to acquire an image.

The basic manipulations of an image can be helpful if you need to analyze the image for diagnostic
purposes.

There are several ways to share your images with colleagues or other systems.

Step by Step guidance
1. Overview screen elements (Section 4.1)

2. Acquiring an image (Section 5.2)

3. Basic manipulations of an image (Section 5.3)

4. Saving the image (Section 5.4)

5. Printing the image (Section 5.5)

6. Sending the image by e-mail (Section 7.6.1) 

5.1 Overview of the Mediadent screen elements

Y ou will launch Mediadent through your Patient Management System  (PMS). Mediadent will receive
its patients information (name, ...) from the Patient Management System.

In this article we will give an overview of the different Mediadent screen elements and there
function.

It's a good start to getting to know Mediadent better.

 

Once you have launched Mediadent can get the following screen:
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These are the different options in the menu. In most of the cases the options are also available
through the Icon Set.

These boxes on the screen are called Viewports. Y ou can activate a Viewport and load a patients
image. For analysis and diagnoses purposes you can have up to 5 Viewports on your screen. This
means you can compare up to 5 images of the same patient. Explore the possibilities of the
Viewports in the article Working with Viewports (Section 6.1.3) .

This is the Status Bar, it will show you the patient's name and practitioners' name.

The Icon Set allows you to quickly  access certain functionality . Clicking on an icon will get you to
the desired functionality .

The Imaging library  contains all the images from a particular patient. The patient information
can be read on the Status bar. Y ou can also see the images of the patient in the Status Mount. See
Also Working with the Image library (Section 6.5.4).

The Windowing slider is one of the most powerful features of Mediadent. It allows you to limit
the number of gray  scales in your image. See Also Working with Windowing (Section 6.2.2) .

The Pseudo Color slider allows you to convert the gray  scales from the image into pseudo colors.
See Also Working with Pseudo Colors (Section 6.2.3).

The Histogram  of the image represents the distribution of the pixels. It shows the amount of
pixels per gray  scale. Y ou will be able to improve the images. See Also Basic manipulation of
an image (Section 5.3) .
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At the bottom  of the screen you will see a bar :

 

 

The bar indicates how much disk space is in use. If the bar is green, you have enough room to store the
images. An orange or red bar indicates that it is time to look for an extension of your hard disk/server.

 

The new notification center which is integrated in the lower information bar at the bottom of the screen
will give you a visual aid and warn you when there are problems.

 

When everything is fine, the bar is green.

 

 

Double click on the bar and this will show if there is a problem.

Y ou will get an overview of the problems, if there are any. A simple traffic light will show you if the issue is
critical or not.

Green : everything is fine
Orange : be careful, you should take a look at the issue
Red : critical error

In the screen, you will get a description of the issues.

 

5.2 Acquiring an image

One of the unique capabilities of Mediadent is that it supports most of the world leading X-Ray devices and video devices. To get
an overview of the supported devices, go to our web site www.imagelevel.com.
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It is important to understand that the acquisition screen may differ depending on the device that is used. Often a device
specific acquisition screen is launched, follow the instructions offered by the supplier.

In the screen shots we will use an 'X-Ray Demo sensor'  as an example. Y ou can also use the X-Ray Demo sensor to practice.

This section will explain the steps to acquire an image:

1. Check the active device

Before you can take an image you need to check if the correct device is selected. Once this is selected, you will be able to take a
picture with that device.

Y ou don't have to check it every  time you want to take an acquisition. Once the correct device is selected it will stay  active.

Action Explanation

In the Mediadent Menu,
choose Options > X-
Ray Acquisition

 

Within the Options > X-Ray Acquisition list you will find the supported devices in Mediadent.

 

Please make sure to select your acquisition device.

 

It is possible you only  see a limited list of devices. This depends on the Modules that have been
installed.

In the Mediadent Setup section you will learn more about the Modules that can be activated.

 

If you have more than 1 device to take images. Y ou can create a macro that will allow you to automatically  select one of the
devices.

See Also How to create a macro.

2. Acquire an image

Action Explanation

1. In the Mediadent Menu choose File>Acquire

  

Y ou can choose to use the
Menu of Mediadent.

Mediadent user manual V8 - Part 1: Mediadent 56

©2022 Imagelevel, by Corilus NV. All Rights Reserved.



-or-

In the Iconset  cl ick on the icon  

 

 

 

 

 

 

 

 

 

 

In the standard Mediadent
Desktop you will see the
Iconset in the bottom left
corner.

  

The teeth scheme
(Status) is presented.

Y ou can now select the
tooth/teeth you want to take
an image of.

This screen can be
different. It depends on
the acquisition device
you use. In this
example we use the X-
Ray Demo Sensor.

It will also depend on
the Desktop that has
been selected. Read
more about the
Desktop in Mediadent
in the following article
A desktop.

 

If the positioning guide is
activated you will
information on how to
position your sensor.

More information about the
positioning guide
(Section 4.3) here.

2. Select the teeth or tooth you want to make an acquisition for.

Y ou also have the possibility  to a select a Bitewing.

 

Y ou also have the possibility
to a select Bitewing.
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To learn the different
possibilities of the teeth
scheme, read the article
Working with the teeth
scheme.

 

Once you have selected the
correct tooth/teeth or
Bitewing you are ready to
take the picture.

Don't forget to position the patient or the object you want to take an image of before
clicking the Grab button.

3. Y ou can Grab the image by clicking on the Grab button in the image acquisition screen.

 

.
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The image will appear in the
Viewport and in the Image
library .

 

4. When finished click the Exit button. When you click on the Exit
button you will be prompted
to save the images.

After taking an image, you also have the possibility  to activate the filter window. This will allow you to choose the perfect filter
for your needs.

 

Click on the filter window icon in the acquisition screen.
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Read this article to learn how to use the filter window : Working with the filter window (Section 4.9)        

 

3. Save an image

When you have made an acquisition and you quit the acquisition screen you will be presented with a dialog box to save the
images.

In this dialog box you also get the possibility  to add additional information for later reference.

 Y ou can add:

Name of the image
Info : extra information about the image
Settings : U (kV), I(mA), t(s), DAP
TÜV : This is optional and can be configured not to appear in the Save as ... dialog box. Contact us for more
information (Section 13).
To organize your images specify  extra information and keywords.

 

 

 

Name of the image.
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Extra information for later reference.

Measures : pure for your information, this will not have an impact on the image or device.

Use the default image name : when checked, the default name will be used. See the article Specify  default
image name (Section 6.5.6) for more information.

Setting TÜV : When this is ticked your image will be locked and can no longer be changed/saved. In some
countries you have to make reference images that may not be changed afterwards.

Y ou can add extra info and keywords to your image for later reference. See Also Working with the Image
Library (Section 6.5.4) and Specify  Extra Info & Keywords (Section 6.5.2). Also see the article on
how to set the default name of an image : Specify  default image name (Section 6.5.6).

Save and Save All  the pictures to the Image library.

Delete and Delete All the pictures in the Image library.

Quit the screen

Choose to change the position of the dialogue box = bottom, middle or top of the screen.

To save an image you give the image a name and fill in the extra information fields click on the Save button.

It is however very  practical to work with the Status Mount. This will allow you to save time because the name of the images
will be automatically  filled (tooth/teeth number) based on the association made in the Status Mount. Learn more about how
to work with the Status Mount in the topic : Working with the Status Mount. (Section 6.4.1)

 

It is possible that your acquisition process has been automated.

In some practices there is more than 1 acquisition device, for example a device for panoramic and cephalometric images and
another device for intra-oral images.

In Mediadent it is possible to automate the acquisition process and to use function keys or icons in the Icon set to trigger
the correct device for a particular picture.

An description of how to automate the acquisition process can be found in the topic How to create a macro
(Section 7.7.1).

5.3 Working with images

Mediadent offers a wide range of tools to manipulate your images so they can help you with your
diagnoses.

Often the raw image is of a poor quality , maybe images are too light or too dark.

It can also be practical to zoom into a particular area of the image for detailed analysis.

 

This article will explain the basic manipulations of images.  

But first things first, load an image into a Viewport and find out what the possibilities are!

1. Manipulation of the image by using the mouse

Action Result

LEFT  mouse button - Go to full screen mode

- Change the brightness and contrast of the
image.

1. Full Screen View of an image
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By double clicking with your left mouse button on
the image, you will see the image full screen.

To go back, just double click again and you will return
to the Mediadent screen.

For detailed analysis you can view the image
full screen.

2. Change contrast and brightness

Press and hold the LEFT mouse button and move the
cursor on the image : up and down, left to right.

If your picture has a bad quality  you can
quickly  change the contrast and/or
brightness.

RIGHT  mouse button - Activate the magnification frame

- Change the magnification within the
magnification frame

3. Magnify a part of the image

Press and hold the RIGHT mouse button to use the
magnification frame. Y ou can move the cursor
while pressing and holding the right mouse button
so you can go to a particular area you want to analyse in
more detail.

 

For detailed analysis of a certain problem area
you can activate the magnification frame. 

The magnification frame will appear if you
press and hold the right mouse button.

4. Change the magnification within the magnification frame

Press and hold the RIGHT mouse button to use the Sometimes the magnification in the
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magnification frame.

While pressing and holding the RIGHT  mouse
button you can turn the wheel the mouse up and
down.

 

magnification frame is not enough. Y ou can
zoom in or out in the magnification frame. This
will allow you to do a detailed analysis of the
patient's problem.

If you want to change the magnification within
the magnification frame, you can turn the
wheel of the mouse up and down while
pressing and holding the RIGHT  mouse
button.

2. Manipulating images by using the Windowing

The Windows function is a very  powerful feature in Mediadent. 

 

It will allow you to improve the quality  of your image with 1 mouse click (automatic windowing,
described in the article).
It will allow you to modify  the images that are of a lesser quality , too bright or too dark.

 

The Windowing feature will allow you to filter out the gray  scales that are not relevant .

The histogram  shows the retribution of the gray  scales of an image.

For example: If an image is too bright you will see that the histogram shows spikes on the right hand side of
the chart.

This screenshot shows spikes on the right hand side, indicating that the image is too bright.

 

When activating the Windowing feature, the gray scales on the left hand side of the histogram are not
relevant and can be discarded.

In this example the image is very  bright as a result of too little exposure time.
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To get a better picture quality , we will use the
Windowing ruler.

The Windowing ruler and the histogram
work together.

In this section you we will cover the following topics : 

1. Use the Windows slider

In this example we will slide the Windowing ruler to the right, because the histogram indicates that there
are relevant gray  scales.

To slide PRESS and HOLD the left mouse button while dragging the slider to the right.

Y ou will see the image changing on the fly .
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2. Use the automatic Windowing

We have made it even easier for you with the automatic Windowing feature.

 Press the icon on the right hand side of the Windows ruler and Mediadent will automatically  filter out
the most relevant gray  scales.

3. Reset the image

Y ou can reset your changes by  clicking on the small icon on the left hand side of the Windowing ruler.

Y ou will see the image revert to the original state.

4. Save the modified image

Once you have modified the image via the Windowing feature, you can Save the image.

1. Click on the Save icon .
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2. Save as a New Image

 

 

Choose YES if you want to keep the original version
of the image.

Choose NO if you want to replace the original
version.

 

We will choose to save the image as a new image.
This means a new file will be created.

3. Give a name to the file

 

If you have chosen YES, you will be prompted for a
name.

4. Click on the Save button The image will appear in the Image Library.

In this screenshot you see the difference between 2 images. The left image is the modified image with the
Windowing feature, the right image is the original image.  
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5.4 Saving an image

When you have made an acquisition and you quit the acquisition screen you will be presented with a
dialog box to save the images.

In this dialog box you also get the possibility  to add additional information for later reference.

 Y ou can add:

Name of the image
Info : extra information about the image
Settings : U (kV), I(mA), t(s), DAP
TÜV : This is optional and can be configured not to appear in the Save as ... dialog box. Contact us
for more information (Section 13).
To organize your images specify  extra information and keywords.

 

 

 

Name of the image.

Extra information for later reference.

Measures : pure for your information, this will not have an impact on the image or
device.

Use the default image name : when checked, the default name will be used. See the
article Specify  default image name (Section 6.5.6) for more information.

Setting TÜV : When this is ticked your image will be locked and can no longer be
changed/saved. In some countries you have to make reference images that may not be
changed afterwards.

Y ou can add extra info and keywords to your image for later reference. See Also
Working with the Image Library (Section 6.5.4) and Specify  Extra Info &
Keywords (Section 6.5.2). Also see the article on how to set the default name of an
image : Specify  default image name (Section 6.5.6).

Save and Save All  the pictures to the Image library.

Delete and Delete All the pictures in the Image library.
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Quit the screen

Choose to change the position of the dialogue box = bottom, middle or top of the
screen.

To save an image you give the image a name and fill in the extra information fields click on the Save button.

It is however very  practical to work with the Status Mount. This will allow you to save time because
the name of the images will be automatically  filled (tooth/teeth number) based on the association
made in the Status Mount. Learn more about how to work with the Status Mount in the topic :
Working with the Status Mount. (Section 6.4.1)

 

5.5 Printing images

Printing images is one of the easiest ways to share images with your colleagues or your patients.

 

In Mediadent you have to:

  

1 . Choose the patient you want to print images for

2. Choose the print icon in the iconset

 

 

- or-

 

Choose in the Mediadent menu File>Print
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1. Overview Print module

Depending on the Desktop that has been selected, you will see the images of this patient in the Status mount and in the Patient's Library.

 

 

 

 

Screen elements

 Status Mount

 

Will show the images in the Status mount.

 Image Library All the images taken from this patient will be organized in his library .
Y ou will see the subfolders. Select one of the subfolders if you want to
print one of the images.

The Status mount and Image Library  are different ways of organizing the
patient’s images. In the print module you will see both and you can
choose your images from both Libraries.

 Additional fields you can customize Y ou will be able to change the patient’s name, date and practitioner’s
name.

If you want you can add some additional comments.

 Output screen This part will show the layout of the images on the paper. In this
example you see that 3 images will be printed out.
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Just double-click on an image and it will appear in one of the boxes of
the Output screen.

In this example we have the possibility  to add 3 images on 1 page.

This can be changed by adapting the number of images per page

(Pics/Page)  option.

 Clear button The Clear button will clear all the images on the page

 Del button The Del Button will delete the image that is selected on the Output
screen.

 Borders Fixed

Smart

 Annotation When you select this option, the annotations will be printed onto the
image

 Pics/Page The Pics/Page will allow you to choose the number of images per
page (1,2,3 or 6 images).

 Copies Select the number of copies you want to print

 Print button The print button will print to your primary printer.

 Setup Printer If you want to change the printer setup, for example change the
paper size or orientation, you can select the ‘Setup Printer’ button.

 Exit The Exit button will exit the print module.
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2. Selecting images to print

If you want to print an image, just double-click on it and it will appear in the Output screen.

The name of the image will appear as a caption on the page.

First select the number of images you want to print on a page  BEFORE selecting the images.

If you first select the images and then change the number of pictures per page, you will lose your selected images.

Action Explanation and result

1. Double click on a picture out of the Status Mount By double-clicking on the picture, it will be
loaded into the output screen.

2. Double-click on another image.

 

3. Click on the 'ortho' subfolder in the Image Library. 

 

Select another subfolder, for example the
'ortho folder'.

4. Double click on an image in the 'ortho' folder.
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With the extra Reporter module you can create standard documents such as referral documents and add the patient's images and
information. For more information, read the topic Working with the reporter module (Section 6.6.1).

If you have problems viewing all these elements on the screen, you might want to consider choosing another Desktop that is better
suited for your screen. Read the topic on Loading another desktop (Section 7.2.7).
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6 Working with

6.1 Working with the Mediadent screen

 

6.1.1 Overview of the Mediadent screen elements

Y ou will launch Mediadent through your Patient Management System  (PMS). Mediadent will receive
its patients information (name, ...) from the Patient Management System.

In this article we will give an overview of the different Mediadent screen elements and there
function.

It's a good start to getting to know Mediadent better.

 

Once you have launched Mediadent can get the following screen:

 

  

 

 

These are the different options in the menu. In most of the cases the options are also available
through the Icon Set.
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These boxes on the screen are called Viewports. Y ou can activate a Viewport and load a patients
image. For analysis and diagnoses purposes you can have up to 5 Viewports on your screen. This
means you can compare up to 5 images of the same patient. Explore the possibilities of the
Viewports in the article Working with Viewports (Section 6.1.3) .

This is the Status Bar, it will show you the patient's name and practitioners' name.

The Icon Set allows you to quickly  access certain functionality . Clicking on an icon will get you to
the desired functionality .

The Imaging library  contains all the images from a particular patient. The patient information
can be read on the Status bar. Y ou can also see the images of the patient in the Status Mount. See
Also Working with the Image library (Section 6.5.4).

The Windowing slider is one of the most powerful features of Mediadent. It allows you to limit
the number of gray  scales in your image. See Also Working with Windowing (Section 6.2.2) .

The Pseudo Color slider allows you to convert the gray  scales from the image into pseudo colors.
See Also Working with Pseudo Colors (Section 6.2.3).

The Histogram  of the image represents the distribution of the pixels. It shows the amount of
pixels per gray  scale. Y ou will be able to improve the images. See Also Basic manipulation of
an image (Section 5.3) .

 

At the bottom  of the screen you will see a bar :

 

 

The bar indicates how much disk space is in use. If the bar is green, you have enough room to store the
images. An orange or red bar indicates that it is time to look for an extension of your hard disk/server.

 

The new notification center which is integrated in the lower information bar at the bottom of the screen
will give you a visual aid and warn you when there are problems.

 

When everything is fine, the bar is green.

 

 

Double click on the bar and this will show if there is a problem.

Y ou will get an overview of the problems, if there are any. A simple traffic light will show you if the issue is
critical or not.
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Green : everything is fine
Orange : be careful, you should take a look at the issue
Red : critical error

In the screen, you will get a description of the issues.

 

6.1.2 Overview of the export picture directory screen

The Export Picture Directory screen
The Export Picture Directory  screen is the dialog box used to select the images that need to be exported in
a specific format and to a particular folder (Destination folder).

This option is also used to send images via e-mail.
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The Patient Image Library  showing the images taken for the selected patient.

The buttons to add the images to the export list 

- Add button : Select the picture and click the Add or click with the RIGHT  mouse button on an
image.

- Add all button : Will add all the pictures from selected folder in the Patient Image Library.

- Add all + sub folders : Will add all the pictures from the Patient Image Library  (including the
images in the sub folders).

- Remove from list : Will remove the selected image from the export list.

The export list contains the selected images that you want to export or send by e-mail.

The Destination folder is the folder you will export your files to.

The Estimate button is practical because it will calculate the number of files, the source size, the
destination size, the compression, folder and file of the images that will be exported or e-mailed.

This information will be shown in the Info box  .

The Export button will actually  export the images to the Destination folder.

The e-mail button will launch your e-mail program  and attach the images to a new e-mail
message. Y ou only  need to add the names of the recipients and the images will be sent.

The Exit button will close the dialog box.

Do not Exit before all the files have been exported since this will break off the export
procedure.

The Viewport will allow you to view the images before selecting them to be exported or sent by  e-
mail.

Double click on the image and it will be loaded into the Viewport.

The Export File T ype box will allow you to choose the file type you want the files to export to.
More information about the different file types you can export to, see the topic 'Export File
T ypes' ('Export File T ypes' in the on-line documentation).

Important to understand is that the higher the quality , the larger the image files become.
Some e-mail programs have a limitation of files sizes that can be send.  If the image files are
too large, the e-mail program will not send the images.

 

The Info box  will give you interesting information such as the number of files, the source size, the
destination size, the compression, folder and file of the images that will be exported or e-mailed.

The green bar at the bottom of the Info box will also show the progress of the export.

By clicking on this button, you will be able to choose another destination folder.

6.1.3 Working with viewports
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In this article we will explain how to load an image in a Viewport.

1. To load an image in a Viewport, you first have to activate the Viewport by  clicking with your left

mouse button in the Viewport area .

The active Viewport is highlighted with a frame (in this screenshot, the frame is yellow). 

 

 

2.  Then you need to double click on the image in the image library  and the image will be loaded in
the selected Viewport.
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The image is now ready for analysis.

 

 

6.1.4 Working with desktops

In this article we will explain what the Mediadent Desktop is, how you can load another Desktop to better suit your needs.

For the more advanced users, we will explain how to configure a new Desktop.

Y ou also have the possibility  to delete a Desktop you have created.

We will explain the following topics:

1. Overview of the Mediadent Desktop

A Desktop is the way in which the different screen elements like Viewports, Icon set, Image Library, ... are presented on your screen.

The Desktop will determine :

How many Viewports A Viewport is a region to which you can load an image for analysis purposes. Loading an image can be
done by first activating the Viewport. To activate a Viewport you have to select it by  clicking in the region with your left mouse
button. Once the Viewport is activated you will see that it changes color (dark grey). Now you can double click on the image and it
will be loaded into the Viewport.  are visible.
What the position is of the Iconset.
Where the Image library  is positioned
If and where the histogram is positioned
If and where the brightness/contrast bar is positioned

In short it determines the look of your Desktop within Mediadent.

Read more about the different Desktop elements in the topic about the screen elements (Section 4.1).

Example of one of the standard Mediadent Desktops :
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Important to understand is that the Desktop is also tied to the resolution of your screen. When changing the screen or screen
resolution it may be necessary  to load another Desktop or to create your own Desktop.

               
 

 

2. Loadloading another Desktop

The desktop that is loaded is the Mediadent screen layout that has been configured for your monitor size and resolution.

It will show all the different Mediadent screen elements.

To get a better understanding of the desktop, read the article A desktop (Section 12.2).

If you are not happy with the current Mediadent screen configuration, you can load another desktop.

Be aware that if you load a desktop that does not fit your monitor, some Mediadent screen elements will disappear from your screen.

For example choosing a desktop that is suited for a wider monitor will have as a consequence that the Mediadent screen elements (like
Windowing, Histogram, ...) on the right hand side are not shown on a monitor that is smaller.

1. Choose in the Mediadent menu Display > Desktop Panels > Load desktop

Y ou will get a list of default desktops that are available. These desktops are linked to the resolution of your screen.

2. Click on the Desktop you want to load

 

Y ou will see a list of pre-installed desktops. The names indicated most current screen resolutions. Depending on the type of screen you
have, you will be able to choose one of the desktops.

A Desktop '1024x7 67 ' means that the Mediadent desktop will show on your monitor in '1024 pixels (width) by  7 68 pixels (height)
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resolution.

Once you have activated one of the default desktops, it is possible your desktop is not yet optimized. For example you still have some room
left on your screen that is not used.

 If your desktop is not optimized, there are 2 options you can use to optimize your desktop : 

1 . After you have loaded one of the default desktops and you are not happy, you can choose the option Display>Desktop
Panels>Autoset desktop in the Mediadent menu.

This option will use the most optimal default desktop.

2. If there is still room for improvement, choose Display>Desktop Panels>Fit this desktop to screen

 

Once you are happy with the desktop, you have to save it.
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To Save the adapted desktop, choose Display>Desktop Panels>Save desktop as ...

Give the desktop a name, in this case 'adapted'. This desktop will be active the next time you launch the program.

By selecting the optimized desktop, you will make maximum use of the resolution of you monitor.

 

Once you have the ideal desktop, you may want to automatically  create all the desktops based on this ideal desktop.

This can be done with the following option : Display>Desktop Panels>Auto create desktop (all presets) from current
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This will auto generate all the desktops (1 viewport, 2 viewport, 3 viewport ...) based on this ideal desktop. So if afterwards you switch to
another desktop, because, for example, you want to see more viewports, the desktop will already be optimized.

 

 

3. Configuring the Desktop

The Desktop is the way in which the different elements of  Mediadent are presented on your screen.

The advantage is that you can change the layout of the different screen elements, reflecting your way of work.

If you want to change the desktop, you will first need to know how to activate/deactivate certain screen element.

Once activated you move the screen elements or even re-size them to fit your needs.

 

To change the Desktop follow these steps:

1. Activate/Deactivate screen elements

2. Unlock the Desktop

3. Move or resize the elements

4. Lock the Desktop

5. Save the Desktop

 

First read the article Overview of the Mediadent screen elements (on-line documentation) to get a better understanding of
the different screen elements.

  

1. Activate/deactivate Mediadent screen elements

When activating a screen element, the element will be visible.

T o activate an element

Display > Desktop Panels > select the deactivated element

Remark : make sure the  sign is in front of the option

or click on the corresponding icon in the Iconset to activate the element.

T o deactivate an element choose
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Display > Desktop Panels > select the active element

Remark : make sure the  sign is NOT  in front of the option

or click on the corresponding icon in the Icon set to deactivate the element.

 

2. Change and Save the Desktop layout

Once you have chosen the screen elements you want to activate. Y ou have the possibility  to move them to another location on your screen.

Follow these steps to change the Desktop and to save it.

 

Action Explanation

1. Unlock the Desktop

1. Always Unlock the desktop first

Display > Desktop Panels > Lock desktop

 

Remark : please make sure the  is not in front of the
option.

Always unlock the desktop before making changes.

Y ou will notice the desktop is Unlocked when
there are handles available in the left top corner
and the right bottom  corner of the screen
element.

2. Move and/or resize the Mediadent screen elements

2. The screen elements are free and can be moved to another location on the
screen or resized to show all the options. 

 

Move the screen elements to another location by
dragging and dropping the elements via the handles,
situated in the left top hand corner of the element.

Resize the screen elements by  using the handle in the
right bottom corner.

3. Lock the Desktop

3. If you are pleased with the result, you must lock the desktop.

Display > Desktop Panels > Lock Desktop Remark : the   sign needs to be in front of the option
in the menu.

4. Save the Desktop

Display>Desktop Panels>Save desktop as … Y ou will see a list of pre-installed desktops
(indicated with *). They cannot be changed.
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5. Type in a recognizable desktop name in the 'Save current desktop as : '
box.

6. Click    to confirm.

After saving your desktop, you will be able to select it
via Display > Desktop Panels>Load Desktop

 

 

Click on this title to view the examples

 

 Action Explanation

As described above, unlock the desktop .

We will deactivate the Contrast/Intensity  combo.

In the Mediadent menu choose

Display > Desktop Panels > deselect one of the elements

For example : Contrast/Intensity combo

The screen element is gone.

Remark : please make sure the   is not in front of the
Contrast/Intensity  combo option.
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Adding an additional Viewport

In the Mediadent menu choose

Display > ViewPort and select the Viewport you want to activate.

In this example we would like to see 3 Viewports.

Be aware that the Viewports that are activated will appear under
the existing Viewports. If your desktop is Unlocked you will be
able to move the Viewports to another location and you will see
the newly activated Viewports appearing.

In this example the Viewport 3 was under the Viewport 1. By
moving the Viewport 1  you will see the Viewport 3.

 

Y ou can now position the 3 Viewports. See the following article New
tools to create and modify a desktop in Mediadent v8
(Section 4.5).

.

As described earlier, lock the desktop and save it. .

3. New additional tools to create or modify a desktop

In this latest versions a lot has been added to improve the creation of desktops in the program.

To understand what a desktop is, read this article first :  A desktop (Section 12.2) 

In this section, we will explain the additional tools you have to modify  the desktop.

 

1. Activate the desktop panel options

In the menu, choose Display > Desktop Panels > Position/size controls
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2. Overview of the toolbox icons and examples

 

Icon Explanation

These are the controls that determine the position of the toolbox. The options are left, right, top and bottom.
It is also possible to drag and drop the toolbox manually .

Snap to grid : when the icon has a red glow the screen elements will snap to the grid. This can be de-activated
by clicking on the icon.

Align to grid : this will allow you to align the screen elements to the grid.

 

Alignment of the screen elements.

Align left, align right, align top and align bottom.

 

The alignment is done against the first selected box.

 

Example : alignment top

Select first box 

Select the second box with Ctrl and click on the second box 

Click on icon align top 
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 Result :

 

Alignment next to each other or on top of each other.

 

Example : alignment next to each other.

 

Select first box and select second box by pressing and holding the Ctrl button.

 

Click on the icon  to position the 2 windows next to each other.
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Result : the 2 boxes are aligned next to each other.

 

Same size

This option will allow you to create screen elements with the same size.

 

The first selected box will determine the size of the other selected box.

 

Select the first box that has the desired size.

Select the second box by pressing and holding the Ctrl key.
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Click on the icon 

 

Result : The second box has the same size and the first box.

 

 

 

 

4. Deleting a Desktop

Changing your monitor is often a reason to delete a previous created desktop with another screen configuration.

Follow these steps to delete a desktop

1. Display>Desktop Panels>Save desktop as ...
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2. Select the desktop in the list you want to delete. In this example we choose for the desktop test.

3. Click the Delete button.

 

Make sure the desktop you want to delete is not active.

 

6.2 Working with images

In this section you will learn the different manipulations you can do on an image to support your diagnosis,
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treatment planning and follow-up.

We will start with the basic manipulation. This is a great starting point if you have just started using
Mediadent.

Afterwards if you want you can take a closer look at certain topics.

 

Great overview:

1. Basic manipulation of the images (Section 5.3)

More detail on working with the different features

2. Working with Windowing (Section 6.2.2)

 

3. Working with Pseudo Colors (Section 6.2.3)

4. Working with the Zoom Window (Section 6.2.5)

5. Working with Annotations (Section 6.2.4)

6. Working with the Region of Interest (Section 6.2.6)

More advanced manipulation of the images:

7. Working with the Optimize feature (Section 6.2.8)

8. Working with Filters (Section 6.2.7)

9. Working with the filter window (Section 4.9)

 

6.2.1 Working with images

Mediadent offers a wide range of tools to manipulate your images so they can help you with your
diagnoses.

Often the raw image is of a poor quality , maybe images are too light or too dark.

It can also be practical to zoom into a particular area of the image for detailed analysis.

 

This article will explain the basic manipulations of images.  

But first things first, load an image into a Viewport and find out what the possibilities are!

1. Manipulation of the image by using the mouse

Action Result

LEFT  mouse button - Go to full screen mode

- Change the brightness and contrast of the
image.

1. Full Screen View of an image

By double clicking with your left mouse button on
the image, you will see the image full screen.

For detailed analysis you can view the image
full screen.
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To go back, just double click again and you will return
to the Mediadent screen.

2. Change contrast and brightness

Press and hold the LEFT mouse button and move the
cursor on the image : up and down, left to right.

If your picture has a bad quality  you can
quickly  change the contrast and/or
brightness.

RIGHT  mouse button - Activate the magnification frame

- Change the magnification within the
magnification frame

3. Magnify a part of the image

Press and hold the RIGHT mouse button to use the
magnification frame. Y ou can move the cursor
while pressing and holding the right mouse button
so you can go to a particular area you want to analyse in
more detail.

 

For detailed analysis of a certain problem area
you can activate the magnification frame. 

The magnification frame will appear if you
press and hold the right mouse button.

4. Change the magnification within the magnification frame

Press and hold the RIGHT mouse button to use the
magnification frame.

Sometimes the magnification in the
magnification frame is not enough. Y ou can
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While pressing and holding the RIGHT  mouse
button you can turn the wheel the mouse up and
down.

 

zoom in or out in the magnification frame. This
will allow you to do a detailed analysis of the
patient's problem.

If you want to change the magnification within
the magnification frame, you can turn the
wheel of the mouse up and down while
pressing and holding the RIGHT  mouse
button.

2. Manipulating images by using the Windowing

The Windows function is a very  powerful feature in Mediadent. 

 

It will allow you to improve the quality  of your image with 1 mouse click (automatic windowing,
described in the article).
It will allow you to modify  the images that are of a lesser quality , too bright or too dark.

 

The Windowing feature will allow you to filter out the gray  scales that are not relevant .

The histogram  shows the retribution of the gray  scales of an image.

For example: If an image is too bright you will see that the histogram shows spikes on the right hand side of
the chart.

This screenshot shows spikes on the right hand side, indicating that the image is too bright.

 

When activating the Windowing feature, the gray scales on the left hand side of the histogram are not
relevant and can be discarded.

In this example the image is very  bright as a result of too little exposure time.
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To get a better picture quality , we will use the
Windowing ruler.

The Windowing ruler and the histogram
work together.

In this section you we will cover the following topics : 

1. Use the Windows slider

In this example we will slide the Windowing ruler to the right, because the histogram indicates that there
are relevant gray  scales.

To slide PRESS and HOLD the left mouse button while dragging the slider to the right.

Y ou will see the image changing on the fly .
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2. Use the automatic Windowing

We have made it even easier for you with the automatic Windowing feature.

 Press the icon on the right hand side of the Windows ruler and Mediadent will automatically  filter out
the most relevant gray  scales.

3. Reset the image

Y ou can reset your changes by  clicking on the small icon on the left hand side of the Windowing ruler.

Y ou will see the image revert to the original state.

4. Save the modified image

Once you have modified the image via the Windowing feature, you can Save the image.

1. Click on the Save icon .
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2. Save as a New Image

 

 

Choose YES if you want to keep the original version
of the image.

Choose NO if you want to replace the original
version.

 

We will choose to save the image as a new image.
This means a new file will be created.

3. Give a name to the file

 

If you have chosen YES, you will be prompted for a
name.

4. Click on the Save button The image will appear in the Image Library.

In this screenshot you see the difference between 2 images. The left image is the modified image with the
Windowing feature, the right image is the original image.  

 

 

 

 

 

Mediadent user manual V8 - Part 1: Mediadent 96

©2022 Imagelevel, by Corilus NV. All Rights Reserved.



6.2.2 Working with windowing

The Windows function is a very  powerful feature in Mediadent. 

 

It will allow you to improve the quality  of your image with 1 mouse click (automatic windowing,
described in the article).
It will allow you to modify  the images that are of a lesser quality , too bright or too dark.

 

The Windowing feature will allow you to filter out the gray  scales that are not relevant .

The histogram  shows the retribution of the gray  scales of an image.

For example: If an image is too bright you will see that the histogram shows spikes on the right hand side of
the chart.

This screenshot shows spikes on the right hand side, indicating that the image is too bright.

 

When activating the Windowing feature, the gray scales on the left hand side of the histogram are not
relevant and can be discarded.

In this example the image is very  bright as a result of too little exposure time.

 

To get a better picture quality , we will use the
Windowing ruler.

The Windowing ruler and the histogram
work together.
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In this section you we will cover the following topics : 

1. Use the Windows slider

In this example we will slide the Windowing ruler to the right, because the histogram indicates that there
are relevant gray  scales.

To slide PRESS and HOLD the left mouse button while dragging the slider to the right.

Y ou will see the image changing on the fly .

 

 

2. Use the automatic Windowing

We have made it even easier for you with the automatic Windowing feature.

 Press the icon on the right hand side of the Windows ruler and Mediadent will automatically  filter out
the most relevant gray  scales.

3. Reset the image
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Y ou can reset your changes by  clicking on the small icon on the left hand side of the Windowing ruler.

Y ou will see the image revert to the original state.

4. Save the modified image

Once you have modified the image via the Windowing feature, you can Save the image.

1. Click on the Save icon

 

.

2. Save as a New Image

 

 

Choose YES if you want to keep the original version
of the image.

Choose NO if you want to replace the original
version.

 

We will choose to save the image as a new image.
This means a new file will be created.

3. Give a name to the file

 

If you have chosen YES, you will be prompted for a
name.
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4. Click on the Save button The image will appear in the Image Library.

In this screenshot you see the difference between 2 images. The left image is the modified image with the
Windowing feature, the right image is the original image.  

 

 

 

 

6.2.3 Working with pseudo colors

Pseudo colors can be used when you want to analyze images from patients in great detail.

It helps to visualize for example fractions in the tooth because you will see a different coloration of the
fraction within the tooth.

By using the Pseudo colors the grayscales are converted to pseudo colors so you we see the difference in
density .
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Follow these steps to use the Pseudo colors.

Action Explanation

1. Select an image in the
Viewport

The image in the Viewport.

2. Use the slider Pseudo
color slider

Slide to the right, the grayscales on the left
hand side of the histogram are colored.
Slide to the left, the grayscales on the right
hand side of the histogram are colored.

3. Slide to the right In this example we will slide to the right.

4. Result

 

Y ou will see the grayscales converted into
pseudo colors.
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5. To reset, click on the small
icon on the left of the slider.

This will reset the image to it's original state.

6.2.4 Working with annotations

Annotations can be an important analysis tool.

By adding annotations, you can provide your patients with extra information or point out to your peers
the problem areas.

Important to understand is that the annotations reside in a layer on top of your image. It will not effect
the original image.

Y ou can add different types of annotations:

- Simple annotations (annotations tab)

- Measure annotations (measure tab)

- Implants (separate module)

The annotations can be saved, printed and sent by  e-mail.

 

 

 

In the latest version of the software, the annotations toolbox is always available.

It is situated next to the viewport to the right. Y ou have the possibility  to change the way the annotations
toolbox is presented.
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If the Annotations box is not correctly  positioned on your screen, read the article How to move the
zoom window (Section 7.2.8) and learn how to move the Annotations box.

 

Changing the behavior of the Annotations dialog box
 Go to Options > Setup

In the General settings choose the tab Display Settings > Viewport Settings

In the box : Annotations. Choose the way of working, you have the option to always show the annotations
toolbox or to toggle (this means choose manually  to activate the annotations toolbox).

 

 

 

 

Using the Annotations
 

To activate the Annotations, click on the icon  in the Iconset.
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Once you have saved an image with annotations, you will see a small green bar on the top of the image.

 

1. Overview Annotations dialog box

In this topic you will find an overall overview of the different elements in the Annotations dialog box.

  

 

 

Annotations and Measure tab: This is by  default opened when you activate the Annotations. It
will allow you to add annotations such as pointers, freehand, Eclipse, Text and Notes to your
images.

On this tab you will be able to Delete All   the annotations and change the size  and the color  

.

The optional Implants module. If you don't have this module, the tab will not be visible. If you
want to learn more about the capabilities of the Implant module, read the article 'Implants Module'.
If you want to know how to acquire the Implants module, please contact us.

Calibrate tab: with this tab you will be able to calibrate your image. To learn more read the article
'How to calibrate an image'.
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Analytics tab (optional) : By  clicking on this tab you can access to the caries detection toolbox

Selection tool: click on this button before you select an annotation.

Measure tab: On this tab that will be explained later, you will be able to add, other types of
annotations.

Simple annotations: These annotations are not related to the size of the image.

Delete All: All annotations made by the Annotations tab will be deleted when clicking on this
button.

Size: Increase the size of the selected annotations.

Color: Change the color of the selected annotation. Every  specialist can have his own color.

 

2. How to use the annotations on the Annotations tab

In this section we will explain the annotations that can be used on the default Annotations tab.

These annotations are free and not relative to the image (so the size of the annotations is not relative to the
image). This can be used for example to quickly  show your patient the problem area.

This tab provides you with the basic usage of the annotations.

 

 

Action Explanation

Load an image in the Viewport. Make sure you have an image loaded into a Viewport and that
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 the Viewport is selected.

Activate the Annotations by  using
the icon.

 

Once the annotations tab is activated you will see the icon is
grayed out.

1. Add a pointer to your image

Click on the Pointer button to add a
pointer.

.

Press and hold the LEFT mouse
button while drawing the pointer.

The point where you start drawing the pointer is the tip of the
pointer or the arrow.

Drag the box out while pressing and holding your LEFT
mouse button.

2. Add freehand drawing to your image

Click on the Freehand drawing
button

.

Press and hold the LEFT mouse
button while drawing your freehand
shape.

Draw the shape while pressing and holding the left mouse
button.

3. Add an ellipse to your image

Click on the Ellipse button .

Press and hold the LEFT mouse
button while drawing the ellipse.

 

Draw the ellipse while pressing and holding the left mouse
button.

4. Add text to your image

Click on the T ext button .

Press and hold the LEFT mouse
button while drawing the text box. 

Type the text in the text box.

Draw the text box while pressing and holding the left mouse
button.

The text box will appear and you can start typing the text in the
text box.

5. Add a note to your image
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Click on the Note button By using the Note it seems like you paste a post-it on top of your
image.

Press and hold the LEFT mouse
button while drawing the note box.

Type the text in the note box. In this
example I typed 'Note'.

Draw the note box while pressing and holding the left mouse
button.

The note box will appear and you can start typing the text in the
text box.

6. Change the size of the annotations 

Select the annotation (eclipse) by
clicking on the select button (make
sure the select button is
highlighted) and then on
the border ellipse. 

 

In this example we will change the size of an eclipse.

The same steps can be applied to the other annotations.

 

When the Select button is pressed and you move
towards the border of the annotation, you will notice that
the cursor changes shape. At that moment you can
click with the left mouse button to select the
annotation.

When selecting a shape, you will notice small rectangles
in the 4 corners.

This means the shape is correctly  selected.

 

Click on the right arrow of the size
button to enlarge the eclipse border.

 

In the example we clicked about 10 times on the right arrow of
the size button to have the result.

 

7. Change the color of the annotations

Select the annotation (eclipse) by
clicking on the select button (make
sure the select button is
highlighted) and then on the eclipse.

 

 

 

 

In this example we will change the color of an eclipse.

 

The same steps can be applied to the other annotations.

 

When selecting a shape, you will notice small rectangles in
the 4 corners. This means the shape is correctly  selected.

Click on one of the color icons to
change the color

In this example we will change the color into red.

Y ou can change it into red, green, blue by  default.

Mediadent user manual V8 - Part 1: Mediadent 107

©2022 Imagelevel, by Corilus NV. All Rights Reserved.



 

 

 

Click on the icon  to choose another
color.

 

 

If you are not happy with the color, you can click on the icon
and choose another color.

 

This dialog box appears, select one of the colors.

Click on the Define Custom
Colors>> button to customize your
colors.

 

 

If this is not sufficient, you can even define custom colors!

 

Click with the mouse in the colored area and Add to Custom
colors.

8. Delete annotations

Delete a particular annotation

Select the annotation you want to
delete

 

 

Press the delete button on your
keyboard.

To verify  that the correct annotation is selected, you need to
see small rectangles in the corners surrounding the
annotation.

Delete All annotation

Click on the icon to Delete All
annotations

 

 

 

Be aware that the Delete All button will only  delete the
annotations made via de Annotations tab.

If you have added annotations via the Measure tab, they
will not be deleted. To delete those annotations, you will
have to select the Measure tab and click on Delete All
button.

3. How to use the measure annotations on the Measure tab

When you use the annotations of the Measure tab, your image has to be calibrated. Y ou will notice
that an image is NOT calibrated when you draw an annotation (from the Measure tab), you will see the
measurement in Pixels in stead of in mm . Read the article 'How to calibrate an image' for more
information on calibrating an image.
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Action Explanation

1. Load an image in the Viewport. .

Activate the Annotations by  using the icon. .

2. Draw a line via the Measure tab

 

Choose the Measure tab in the Annotations
and Measure dialog box.

To change the font size of the displayed
text (too small) like measurements, select
the object and use the small arrows.

Click the Line button .

Press and hold the LEFT mouse button while
drawing a line on the image.

 

It is important to press and hold the left
mouse button while drawing the line.

Once you release the left mouse button, the line
will be drawn.

2.1. Manipulations of the line

Press and hold the LEFT mouse button when moving
the line handles.

 

By  grabbing the line handles (the little small
rectangles) you can make the line longer or
shorter.

Y ou can also move the orientation of the line.
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Move the line handles (small rectangles) from
left to right, to shorten or lengthen the line.

Move them up and down to change the
orientation of the line.

3. Draw a Rectangle

Click on the Rectangle button Y ou have the possibility  to draw a rectangle on
your image to draw the attention to a certain
area.

Click the LEFT mouse button in the left hand
corner of the rectangular. When you have positioned
the mouse pointer in the right hand corner, click
again and the rectangular gets automatically  drawn.

 

The handles can be used in the same way as the
lines.

To resize the rectangle drag the handles out
will enlarge the rectangle, and dragging the
handles inward will decrease it's size.

Y ou also see the measurements of the
rectangle.

3.1 Manipulations of the rectangle

Press and hold the LEFT  mouse button while
dragging the handles to resize the rectangle to the
desired size.

 

In the corners of the rectangle, you will see the
handles (small rectangles). Y ou can make the
rectangle smaller or larger.

4. Draw a circle

Click on the Circle 3 pt. button To draw a circle in Mediadent, you need to
indicate 3 point that make the size of the
circle. (Hence the name of the button: Circle
3pt.).

If you want to point the attention to a certain
portion of the image, you just outline the area
with 3 points and automatically  the circle get
drawn.

To outline 3 points, just click with the left mouse
button 3 times around the area you want to point
the attention to. The circle is automatically  drawn.

 

Y ou will see that the circle gets drawn
automatically  when you have placed the 3rd
point.

 

As with the previous shapes, you can use the
handles to resize the circle.

 

Press and hold the LEFT  mouse button while
resizing the circle via the handles.

5. Draw an Angle 3pt.

Click on the Angle 3 pt. button To draw an angle, you will need 3 points: the
beginning of the first half line, the point of the
vertex  and the ending of the last half line.
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Indicate the beginning of the first half line by  clicking
with the LEFT  mouse button, you have now blocked
the mouse pointer and can move to the endpoint
or vertex .

 

 

Click with the LEFT  mouse button to indicate the
vertex  of the angle.

 

 

Now you can move the mouse to the endpoint of the
second half line. Click to fix  this point and the angle
will be drawn.

 

To draw an angle you only  have to click 3 times
:

First for the starting point of the angle,
second for the vertex  and third for the
endpoint.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The angle is automatically  calculated.

 

 

As in previous examples, you can use the
handles to change the starting point, point
of the vertex  and the endpoint.

Automatically  the angle will be recalculated.

 

 

 

6. Draw an Angle 4pt.

Click on the Angle 4pt. button

 

During the analysis process it is useful to be
able to calculate the angle between 2 teeth.

In Mediadent you can draw a 4 point angle.

Y ou need 4 points, the beginning- and endpoint
of the first half line and the beginning- and
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endpoint of the second half line.

The angle will be calculated automatically .

Click the first point (you have blocked the mouse), you
can move to the end point of the first half line.

Y ou need to click twice with the LEFT  mouse
button in the beginning of the half line and a
second time at the end of the half line.

Move to the first point of the second half line and click
with the LEFT  mouse button.

 

Move to the end point of the second half line and click
with the LEFT mouse button.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once you have clicked the 4th point, the angle
between the two half lines will be calculated.

7. Draw a Polyline

Click on the Polyline button A Polyline is a connected series of line segments
and is often used to analyse the root canal of a
tooth.

Y ou will be able to get the measurement of the
root canal.

Click on the first point of the polyline

 

Click with the LEFT  mouse button to create a line
segment.

Every  time you click with the LEFT  mouse
button you have created a point (line segment)
on the polyline and you will get the the
measurement.

Y ou will notice that the line turns RED when
you have clicked with the LEFT mouse button
for the first time. This means you have created
you first line segment.

To end the polyline, double click with the LEFT
mouse button.

Y ou will see the total measurement of the
polyline and the point you have created.

Mediadent user manual V8 - Part 1: Mediadent 112

©2022 Imagelevel, by Corilus NV. All Rights Reserved.



8. Draw a Polygon

Click on the Polygon button In the same spirit of the Polyline, you will be
able to use the polygon to calculate the surface
of a shape.

It can be practical to calculate the surface of
particular problem area.

Click with the LEFT  mouse button on the starting
point of the area you want to measure.

As long as you don't click to add a point, the line
will remain black.

Every  time you click with the LEFT  mouse
button you will create a point on the Polygon.

Y ou can add points to the area by  clicking with the
LEFT  mouse button.

Here I have created 4 points on the Polygon.

To end the polygon, double click with the LEFT
mouse button

 

Y ou don't have to close the polygon, when you
double click the polygon is closed
automatically .

 

Automatically  the surface is measured.

9. Draw Ratio lines pieces

Click on the Ratio button Y ou have the possibility  to draw 2 line pieces
and let Mediadent calculate the ratio between
the 2 line pieces.

The ratio is calculated by taking the length of
the first line piece and divide it through the
length of the second line piece.

Click with the LEFT  mouse button on the image to
indicate the begin point of the first line piece.

 

Click with the LEFT  mouse button to indicate the end
point of the first line piece.

 

Once you have clicked with the LEFT  mouse
button to indicate the end point of the first line
piece, you will notice the line piece turns RED,
indicating the end of the first line piece.

Y ou can now move the mouse to the begin
point of the second line piece and click with the
LEFT mouse button.

Move to the point on the image you want to indicate
the starting point of the second line piece and
click with the LEFT  mouse button.

Move to the point on the image you want to indicate
the end point of the second line piece and click
with the LEFT  mouse button.

We want to calculate the ratio between 2 line
pieces, this could be the length of the teeth.

Once you have clicked the last end point of you
last end point, you will see the lines turn RED
and the ratio is calculated.

10. Draw a Slope

Click on the Slope button Mediadent will calculate the slope between
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two line pieces.

Click with the LEFT  mouse button to indicate the
beginning of the first line piece.

Move the mouse to the end point and click a second
time with the LEFT  mouse button.

 

As long as the line is black, you can reposition
the mouse pointer.

Once you have clicked with the LEFT  mouse
button to indicate the end point, the slope will
be calculated. 

Y ou will notice the slope is RED indicated the
calculation is done.

11. Draw parallel lines

Click on the Parallel button It can be practical to draw parallel lines on an
image.

Click with the LEFT  mouse button to indicate the
beginning of the first line piece.

                       
Move the mouse to the end point and click a second
time with the LEFT  mouse button.

The second time you click with the LEFT
mouse button, the parallel lines get drawn
automatically .

4. Printing annotations

To print annotations, you will need to indicate this in the print dialog box.

 

1. In the Mediadent menu choose File>Print  -or- Click on the  Print icon.

 

2. Load an image to print.

 

3. Check the Print Annotations box in the Print dialog box.

 

Learn more about the possibilities to print an image in the article 'Printing images' (Section 5.5). 

6.2.5 Working with the zoom window

The Zoom  window will allow you to do very detailed analysis of your images. It is often necessary  to go into
great detail to support tracking fractions and problems with the tissue.

The Zoom window will allow you to:  

1 . Magnify  or zoom into a particular part of an image
2. Apply different filters to the image :

Invert
HistoEqualize
Emboss_NE
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Gamma Correction

 In this article we will explain how to activate the Zoom window and how you can apply  a filter.

1. Working with the magnification or zoom function

Follow the steps to use the Zoom  window:

Action Explanation

1. Select an image and load it into the Viewport .

2. Click on the ZOOM Windows icon

-or-

In the Mediadent menu choose Display > Desktop Panels > Zoom Window

.

 

 

 

An additional
screen is opened
next to the
Viewport.

In the screen you
will see a
magnification of
the point where the
mouse is positioned
in the Viewport.

The screen acts as a
magnifying
glass.

Y ou will see the
tissue and the teeth
structure in large
detail.

By moving you
mouse to the
correct position on
the image in the
Viewport, you will
be able to analyze
that specific area
of the image in the
ZOOM Window.

There are 2 ways to zoom into the area :

First move your mouse to the ZOOM Window.

1. If you have a mouse with a wheel :

Move the wheel of your mouse UP to increase the magnification of
the area.

If the zoom
does not work
with the wheel
of the mouse,
you can use
the zoom
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Turn the wheel of the mouse DOWN and you will decrease the
magnification. (This will depend on the way the wheel mouse is setup).

 

2. Use the ruler on the top of the ZOOM Window and slide it to the right to get a greater
magnification.

 

ruler on top of
the Zoom
window
(method 2).

 

Y ou can also
use the arrow
Up  or Down 
 to increase or
decrease the
magnification.

 

2. Applying a filter to the Zoom Window

If you want to apply  a filter, click on the corresponding icons at the bottom of the screen. Y ou can switch from
one filter to another at any time.

Back to normal The first icon will reset the image.
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Invert This filter will invert the image.
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HistoEqualize .
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Emboss_NE .

Y ou can adjust this filter by
using the Up and Down key
on your keyboard.

Gamma Correction . C
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Y ou can adjust this filter by
using the Up and Down key
on your keyboard.

 

 

 

6.2.6 Working with region of interest

Next to the Zoom Window (Section 6.2.5), the Region of Interest (ROI) is a very  practical feature if you
want to analyze parts of your image in greater detail.

It will allow you to CUT  a piece out of an image and analyze it in, for example another Viewport.

All the manipulations you make on an image are also possible in the ROI.

In this article you will learn how to create a ROI and how to analyze the ROI in a separate Viewport. Y ou
will also learn how to save the ROI.

 

To create the Region of Interest follow these steps:

 

Action Explanation

1. Load an image in a viewport Load the image you want to analyze in more
details.
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2. Click on the Region of Interest (ROI) icon. Use the Region of Interest (ROI) icon to cut a
piece out of the image you want to analyze in
more details.

3. Draw the part that you want to examine in more
detail.

Press and hold the LEFT  mouse button while
drawing the ROI.

By default you will cut out a rectangle.

The part of the image you have cut out can be
used for further analysis.

4. If you want to analyze this part of the image in
this v iewport, just click on the ROI icon again.

Notice that the second time you click on the ROI
icon, it has a darker color. It means you are
ready to analyse this piece of the image.

The result is that the image in the Viewport is
replaced by  the ROI  (piece that was cut out).

 

If you want to revert to the original image,
click on the Reload icon  and the original

image will appear in the Viewport.

If you do not want the Viewport to be replaced and you want to analyze the ROI in another Viewport,
follow these steps:

1. Repeat step 1 to 3

 

2. BEFORE you click on the ROI icon, select
another Viewport

3. Click on the ROI icon

 

 

Y ou will notice that the ROI (part that was cut out)
is loaded into the other Viewport.

Now you can do any manipulations you would do
on an image, like Windowing (Section 6.2.2),
Pseudo Coloring (Section 6.2.3), change
brightness and contrast etc…

 

To SAVE the ROI (piece of the image):
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1. Select the Viewport with the ROI.

2. Click on the Save icon.

.

Give the image a name.

The image will appear in the Image Library .

 

Y ou can choose the way in which you cut out of piece of the image : rectangular or freehand.
 

To choose another way : Click and hold the icon, you will notice that extra icons become
available, choose freehand or rectangular.

The first icon is a nice rectangle the second is freehand. With freehand, you can draw yourself the
area you want to analyze.

 

6.2.7 Working with Filters

Y ou have the possibility  to tweak the image by using the different filters in Mediadent.

In this article you will learn about the different filters you can apply  to your images in Mediadent.  
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To activate the filter dialog box, click the icon  

The Filter dialog box  will appear with the different options you can use to modify  your image.

 

 

For the best experience, you can use this in combination with the filter script. This will allow you to
manipulate the filters in an effective way. Read the article How to use the filter script (Section 4.7)

 

To launch the filter script, load an image in the Viewport and choose Ctrl-f. The filter script will open. Now
you can apply  the different filters.
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This is an advanced feature, if you have made modification to your image by using the filter options, you 

can always reload your image by clicking on the following icon: 

Option in Dialog box Explanation

 Using the Histogram Contrast/Histogram Equalize

If your scanned image appears darker that the original
and you want to balance the values to produce a lighter
image, you can use the Histogram Equalize. The
Equalize command redistributes the brightness values
of the pixels in an image, so that they more evenly
represent the entire range of brightness levels. When
you choose the command, the software finds the
brightest and darkest values in the image and averages
all the brightness values so that the darkest value
represents black and the brightest value represents
white.

Together with the Histogram Contrast which does
not affect the color balance of the image, you can see
before and after brightness comparisons.

Using the Stretch Intensity

The Stretch intensity  command performs the equivalent
of the Levels slider adjustment automatically , these
features automatically  define the lightest and darkest
pixels in each channel as white and black, then
redistribute the intermediate pixel values
proportionately .

In general, the Auto feature gives good results when a
simple contrast adjustment is needed to an image with
an average distribution of pixel values. However, this
feature does not provide the more precise control that
can be achieved by adjusting the Levels or Curves
controls manually .

Using Gamma correction

This is used to adjust the way the images are shown on
the monitor or printed out.

Minor color corrections can be made, depending which
monitor you are using.

Gamma correction is the process of adjusting your
monitor and the software color conversion settings, to
compensate for factors that affect both the onscreen
image and it’s conversion to printed output.

Using Sharpen

For blurry  images you can use the Sharpen filter.

Sharpen filters focus blurry  images by  increasing the
contrast of adjacent pixels. These include the Sharpen
and Focus filters, both of which find the areas in the
image where significant color changes occur (such as at
the edges) and sharpen them.
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Spatial filters

These are advanced filtering possibility .

Press the RIGHT  mouse button to get the list of
advanced filters.

Using Gaussian Blur

Noise reduction can be used to remove problem areas
from an image, such as electron noise, dust and
scratches.

Gaussian blur gives better results, due to the advanced
formula, but this filter works slower.

Using Unsharp Mask

This filter is interesting for images you want to print or
view online.

Unsharp mask or Focus is a traditional film
compositing technique used to sharpen edges in an
image. The Unsharp Mask filter corrects blurring
introduced during photographing, scanning, re-
sampling or printing.

Unsharp mask locates pixels that differ from
surrounding pixels and increases the pixel’s contrast by
the amount you specify . In addition, you specify  the
radius of the region to which each pixel is compared.

The effects of the Unsharp Mask filter are far more
pronounced on-screen than in high-resolution output. If
your final destination is print, experiment to determine
what settings work best for you image.

Best setting for Focus:

Hi-res image (3000 pixels H or V):
Radius: 16
Fract: 6
Decrease Radius, if the image is smaller (less
pixels)
Decrease Fract if the filter is too strongly
pronounced.

 

If your images you acquire always need the same adjustments, it can be useful to use the Optimize
option. This will apply  by default the desired filters when selecting a certain Optimize number.

Read the article 'Working with the Optimize feature' (Section 6.2.8).
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6.2.8 Working with the optimize feature

The Optimize feature is an advanced feature that allows you to standardize the filters (masks ...) that can
be applied to your image.
Real-time filters in Mediadent may instantly  provide an improved image quality  and may facilitate
diagnosis, treatment planning and follow-up.

Often after acquiring the images, additional manipulations are necessary  to provide the clarity  that is
needed for detailed analysis. These manipulations can be automated through an optimization profile.

Y ou have for example the possibility  to determine which filters you will apply  by  default when acquiring an
image. 

 

In Mediadent you can to configure 5 Optimization profiles.

 

Y ou will be able to link a certain Optimize profile to a particular acquisition device. Read more about
this in the article T he optimize module (Section 11.1).

 

Action Explanation

1. Apply Optimization profile 1

Click on the icon in the Iconset and the
Optimization 1 profile will be applied to
the image.

 

By default the Optimization profile 1 is available in your
Iconset.

By clicking the icon a number of filters and/or actions will
be applied to the image as configured in the Optimization
profile 1.

2. Apply another Optimization filter

Press and hold  the left mouse button
on the Optimization icon in the icon set. 

Select the Optimization profile you want to
apply  to your image.

The Optimization icon will expand and you will get the 5
icons.

Y ou will receive 5 icons (1 to 5), representing 5
Optimizations profiles you can apply  to the image.

 

As an example choose Optimization profile 5 to test.

 

If you are not happy with the result of your optimizations, you have the possibility  to re-load your

original image by  clicking ,the re-load icon in the iconset .

6.2.9 How to use the filter script
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The filter script is a feature of Mediadent v8. This option will allow you to see the filters that are used on the
selected image. For improved image quality  sometimes filters are applied to an image. The filter script monitor
will help you to manage the different filters. Y ou will be able to quickly apply  different filters on the fly  and
change the order.

It is an important option for trial and error purposes when working with filters because it allows you to quickly
activate or de-activate particular filters. Y ou immediately  see the result of the applied filters.

In this version of the program, the filter script is saved in a separate file from the image and is applied every
time the image is loaded. This offers greater flexibility  in the usage of filters.

 

To activate the filter script, load an image in the Viewport and choose

Display > Set current viewport to > Show filter script

or 

 Ctrl F

 

After activating the option, you will be presented with the following screen :
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Nr Explanation

Filter script : this tab will show you the applied filters. Y ou will be able to manage the filters,
change the order in which the filters will be applied, remove the filter from the script, activate or
de-activate the filters.

RAW Mih data : an image in Mediadent consists of 3 files (.dic, .bmp and .mih). The .mih file
contains the metadata of the image like applied filters, name of patient ... .  On this tab you
will see the applied filters to the image. This option is an expert option.

This is the list of the filters applied to the image. Detailed information on the filter codes can be
found in the topic 'Filter codes'.

Changing the order of the filters applied can have an important influence on the image quality .
With this icon you can move the selected filter up.

With this icon, you can move the selected filter down.

This icons removes the selected filter from the filter script.

When you are trying out different filters it is easy  to de-activate a filter with this icon.

Y ou can activate a particular filter with this icon.

This icon will show the original script for the image. Some images come with a filter script, with
this option you can see the original filter script.

Apply  real-time values to filter script : this option allows you to definitely  apply  the changes
made to the contrast, intensity  and windowing.

This icon activates the window that show the number of filters available to apply  to the images.

 

More information about the different filters that can be used, please read the article Working with Filters
(Section 6.2.7)

 

In the histogram of the image, the contrast, intensity  and windowing options are only  applied on the
display  of the image (See article Working with windowing (Section 6.2.2)). To apply  these modifications to
the filter script you need to use the option 'Apply real-time values to filter script'.
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In this example we will modify  the contrast, intensity  and we will apply  the windowing.

 

Action Explanation

1. Make the changes to contrast, intensity  and windowing Y ou see that we have
modified the intensity  :
6, contrast -70 and
windowing w:84-253.

To learn more on how to
manipulate the images,
read the articles :

Working with images
(Section 5.3)

Working with
windowing (Section
6.2.2)

2. Choose to apply real-time values to filter script. If you have happy with
the modification made to
the contrast, intensity
and windowing, you can
apply  this to the filter
script.

3. Result : the changes are added to the filter script Y ou see the line
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INT CONWINDOWING
006,-070,084,253 is
added to the script.

 

The filter script is an important tool and creates visibility  on the applied filters. It will help professionals
improve quality  image.

Since the filter script is a separate file, it is now easy  to Undo and Redo different filters. 

 

 

Filter Codes

 The filter codes are a way of indicating where the filter line is coming from. The filter could have been applied
manually  or coming from the device itself. In the Optimize module you can also add filters.

List of
filter
codes

(00)

This code indicate that the filter was manually  added through the filter icon.  More detailed
information of the possibilities read this Working with Filters (Section 6.2.7)

(42) This is an internal filter added by the options of the X-ray device.

(41) This filter was configured in the Optimize module and applied to the image.

(65)

This is the filter added via the Optimize icon 

 

 

6.2.10 Working with the filter window

Real-time filters in Mediadent may instantly  provide an improved image quality  and may facilitate
diagnosis, treatment planning and follow-up.
The filter window will give you a visual overview of the different filters applied to your image. It is a great
visual aid to help you choose the best image quality  for you.
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Once you have chosen, you can apply  it to the image.

For future usage, you can also set this quality  (filters) as the default.

The filter window is accessible to you during the acquisition of an image or afterwards, just by  clicking on
the icon.

 

 

1. Overview of the Filter window screen

Here you will find the different functions of the windows screen

 

Nr. Explanation

In this example you see 6 filters applied to your image

The name of the different filters applied : Optimize 1, Optimize 2, Endo ... These filters are defined
in the setup 'Optimize'. See the article T he optimize module (Section 11.1)

By clicking on the     icon, you select the filters you want always want to see on the first
screen. This is practical when you have a large number of filters, you can select your favorite

filters. Once selected, you will see this icon 

The number of filters shown on 1 screen can be configured. In this example 6 filters are proposed.
Y ou can have from 2 to 10 filters on your screen.

Once you have selected a filter that gives you the best image quality , you can apply  this filter to
the image.
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Click on the arrow and show the next series of filters.

Click on the icon and you will see the selected image full screen. Click on the icon again and return
to the original screen.

Show default device filter on every  page.  This can be switched on or off.

Additional information about the image. What is the device the image is taken with (module and
device). Go to the image with the selected filter. Show the filter editor = the filter script will be
shown (See How to use the filter script (Section 4.7)) 

 

2. Using the Filter window screen in acquisition

These are the steps you can follow to use the windows screen in acquisition mode

 

Icon Explanation

Prepare the
X-ray device
so an image
can be
taken. Click
on the
acquisition
icon.

Grab an
image

The Filter
window icon
is available.
Once
selected, the
Filter
window will
open with an
overview of
the multiple
filters.

Choose the
desired filter
and apply  it
to the image.
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The filter window can be activated on any selected image. Just load the image in the viewport and

select the filter window icon. 

 

 

6.3 Working with the teeth scheme

6.3.1 Working with the teeth scheme

Once you have selected to make an acquisition   the status is presented with the teeth scheme.

In this screen you will indicate from which tooth or teeth you will make an image of.

This section will explain :

1. Overview of the screen

 

 

Menu  of the Acquisition screen. See Also Overview of Acquisition menu (on-line
documentation).

Teeth scheme or status for an adult.
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Teeth scheme or status for a child.

This small dialog box in the middle of the scheme will show the tooth or teeth that are selected, the
sensor and the orientation. See Also Manipulating sensor and orientation (Section 6.3.2).

The Bite wing selector gives you the possibility  to select a bite wing.

The Viewport where the image will be loaded.

The Image Library  where the images for the patient will be stored.

The Grab button will make the acquisition.

The Exit button will exit the acquisition module and will prompt you to save the images. See Also
Saving an image (Section 5.4).

This is the status line it will show the name of the image and will also show the if the device is Ready
For Exposure. If you are experiencing problems check the section T roubleshooting (Section 9).

The little arrow will give you access to a menu  allowing you to change the order in which the images are
presented. See Also Change the order of the images (on-line documentation).

2. Select the tooth, teeth or bitewing

Before you Grab an image it is important to associate a tooth, teeth or bitewing to the image. It will help
you organize the Image library  better.

 

Action Explanation

Select 1 tooth

 

Select the tooth (Click on the tooth with the left Y ou will see the selected tooth is now dark grey.
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mouse button) in the status.

In the dialog box you will notice that tooth 16 is
selected.

Y ou now have the possibility  to change the sensor and
orientation.

See Also Manipulating sensor and orientation.

 

When you select a teeth the positioning guide will give
you a visual aid on how to position the intra-oral
sensor in the patient's mouth. See Working with the
positioning guide (Section 4.3).

Select more teeth

Select the tooth next to the tooth you have selected
previously .

Repeat this process until you have selected the
desired number of teeth.

Select 4 consecutive teeth by  clicking on every
tooth.

 

Y ou can also click on the first tooth and the last
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tooth, automatically  the teeth between will be
selected.

Select a bitewing

Select one of the bitewings by  clicking on the Bitewing
bars. 

By clicking on the bars you will see the selected
teeth.
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6.3.2 Manipulating sensor and orientation

When you make an acquisition by  means of the teeth scheme or status, you have the possibility  to change
the orientation of the sensor.

Click on the sensor buttons to change the sensor orientation. The option with the glow is the active setting.

 

Y ou can also flip the image from Left to right    or T op to bottom   

 

The changes you make to the orientation of the sensor will be saved for the next time.

6.3.3 Working with the positioning guide

The positioning guide offers you a visual aid on how to position the intra-oral sensor. 

The new guide is integrated in the teeth scheme so depending on the teeth selection you will be presented
with a picture on how to position the sensor in the mouth of the patient.

Y ou can also have the possibility  to pay a short instruction movie.

At this moment the positioning guide is still under construction and not yet complete.

Our goal is to have different examples for every  tooth selection.

 In this example we select teeth 13 and the positioning guide will show you how to use the holder set and
how to position the sensor in the mouth of the patient. 
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If tooth 18 is selected another picture will appear showing you the way to position the sensor for this tooth.
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Y ou have the possibility  to see the positioning guide in full screen mode. Click on the small icon in the right
top corner of the positioning guide.

 

 

 

 

6.4 Working with the status mount

What is a Status Mount

In this topic we will explain the basics of an alternative way of working with your images.

The Status Mount is together with the Image Library  a way to organize your images.

The images can be stored, modified or deleted in the Status Mount or the Image Library.

Y ou can also use the Status Mount in acquisition mode. The images will be captured in the boxes.
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Differences between the Image Library and the Status Mount

The Image Library  is the main container where the images are stored in. The manipulations you do
on the images in the Image Library  are permanent. This means deleting an image in the Image
Library  will also result in the deletion of the image in the Status Mount. Removing an image from the
Status Mount will not result in the deletion of the image.

Working with a Status Mount has a couple of advantages:

Y ou have the possibility  to automate the image taking process. In some offices there is a
procedure in place for taking pictures. For example in some cases it is common practice to
take images of the full mouth. In that case it is very  handy to be able to automate this.
Another advantage of using the Status Mount is that you can automatically  associate the
tooth or teeth to the image. The name of the image will represent the tooth or teeth
association.
Also the order in which the pictures are taken can be determined in the Status Mount.
If you take intra-oral images it is also possible to change the orientation (rotate 90° or flip
horizontally  or vertically) of the image in the Status Mount Box independent of the original
image.

 

6.4.1 Working with the status mount and the image library

In this article we will explain how you can use the Status Mount. We will give an overview of the screen
elements and explain the Status Mount Controls and Submenu.
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We will also show you how you can move images from the Image Library  to the Status Mount boxes.

 

1. How to activate the Status Mount

There are 2 ways to activate the Status Mount 

Action Explanation

In the Mediadent menu choose

Display > Desktop Panels >
Mount View

 

 

 

 -or-

Choose the icon in the Icon set

If you are not yet sure what the Status Mount can do for you, you can
read this article: A Status Mount.

 

 

 

The Status Mount will appear on your desktop and you will be able to view the different images in the Status
Mount.

2. Overview Status Mount Screen
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Identification of the patients

Status Mount Controls. Y ou will have the possibility  to start/stop the sequencing, deleting
images from the Status mount boxes, filter images and access the Status Mount Submenu. Learn
more about the Status Mount Controls in the topic: Overview of the Status Mount controls.

Image container configurator: This rectangular box contains 32 little boxes (or squares).
Each little box represent a Status Mount box  where you drag an image in. The green indicator
means the box is active in the status mount. This will be used when you want to create your
own Status Mount. See the topic ‘How to create a Status Mount. (Section 7.5.1)’

The Status Mount selector. Y ou will be able to select another Status Mount. By default there
are a number of Status Mount schemes available for example the AAO, this is the Status Mount of
the American Association of Orthodontists. Y ou will also be able to select your own Status Mount.

On the screen you will see a number of boxes where the images can appear in. How to activate
these boxes and change their configuration, you will read in the article 'How to create a Status
Mount (Section 7.5.1).'

This pull down menu allows you to create a sequence. This sequence is used when acquiring
images in the status mount. See the topic Working with the status mount in acquisition
mode (Section 6.4.2).

3. Overview Status Mount Controls

Y ou will find the Status Mount Controls in the top right hand corner of the dialog box.

 

Start/Stop Sequencing

The Start/Stop icon will allow you to temporarily  stop the
sequence when taking images. This is used when you use the Status
Mount in acquisition mode. To learn more about how to use the
Status Mount in acquisition mode read the article: Working with
the status mount in acquisition mode (Section 6.4.2).

Deleting

This icon has the same usage as in the Image Library. When you drag
an image on the Delete icon the image will be deleted. See the topic
‘Working with the Image Library’ (Section 6.5.4).

Filter

This icon will allow you to filter on different images, for example
images taken on a specific date. It will allow to search through the
images and filter out the relevant images based on date, grade,
user, type and keywords. The usage of the icon can be found
under the topic ‘Searching images’ (Section 7.3.3).

 

Sub Menu

To show the Status Mount sub menu  click on the small arrow in
the right top corner of the Status Mount Dialog box.
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These menu options are used when you want to create your own
Status Mount.

 

We will explain these options in the topic : ‘How to create a Status
Mount’ (Section 7.5.1).

 

 

 

 

 

 

 

4. Move an image from the Image Library to a Status Mount box

Y ou have the possibility  to move an image from the Image Library  into one of the boxes in the Status
Mount.

 

Action Explanation

Display > Desktop Panels > Mount View

or

If you don't have the Status Mount
screen on your desktop, you first have to
activate the Status Mount via the Menu
or my using the icon in the Iconset.
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Select the image in the Image library
and drag and hold the left mouse
button and point to the  desired Status
Mount box. When you release the mouse
the image will appear in the Status Mount
box.

By repeating this process with other
images, you have the ability  to drag and
drop more than 1 image on the same
Status Mount box.

By clicking on the little arrows you will
be able to see the different images
associated to that particular Status
Mount box.

Another indication is the +-sign next to
the tooth number. This is an indication
that there are more images associated to
this Status Mount box.

 

 

5. Image manipulation in status box

Once an image is placed in a status box, there are several possibilities to manipulate these images. Y ou can
rotate the image, remove the image from the status box, flip horizontal or vertical and modify  the image
properties.

 

Action Explanation

Select the image in the status box Click on the image in the status box to select it. Y ou will
notice the image is selected because the background color
has changed.
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Click with the right mouse button on
the selected image.

The menu will appear                    

 

 

In this menu you will be able to manipulate the images.

 

From this menu you can even Send the image by Email
and open the file in the windows file explorer for further
investigation.

 

  

                   
Learn how the Status Mount can help you save time in acquisition mode: read the article :
Working with the status mount in acquisition mode (Section 6.4.2).

Maybe you want to create your own Status Mount, read the How to article : How to create a 
Status Mount (Section 7.5.1).

6.4.2 Working with the status mount in acquisition mode

The biggest advantages of working with the Status Mount can be found when you are using it in acquisition mode.

In acquisition mode you will be able to automatically  take pictures in a certain sequence, automatically  associate a
teeth or tooth to an image.

Especially  in large offices with more practitioners it will allow you to standardize the way in which the images are taken.

Every  practitioner will be able to use the same Status Mount so a standard set of images are taken for every  patient.

In this article we will explain how you can use the Status Mount in Acquisition mode and also how to select another
Status Mount and use it.

 

 The following steps explain how to activate the Status Mount in acquisition mode and how to use it for taking 3
images.
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Remember that the screenshots of the Status Mount acquisition screen may differ from your environment. To follow
the steps you can select the Demo Sensor, via the Mediadent menu Options>X-Ray Acquisition>X-Ray Demo
Sensor.

Action Explanation

Choose in the Mediadent menu File > Acquire FMX

-or-

Click on the icon in the Icon set.

If you want to use the
Status Mount
in acquisition mode,
you can go
through the Mediadent
Menu  or choose the
icon in the Iconset.

 

FMX stands for Full
Mount X-ray.

1. Overview Acquisition screen

 

The acquisition dialog box has 3 parts :

 The teeth scheme

  A viewport

  The Status Mount

 

In the Status Mount you will see the different Status Mount boxes with large numbers and

.
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small numbers in them.

The large numbers is the sequence in which the images will be taken. The small numbers
are the tooth association prepared in the teeth scheme.

2. Choose another Status Mount

Verify  or choose
another Status
Mount. The Status
mount you choose will
determine the
sequence and the
tooth association.

Once you have
chosen the Status
Mount and you
have started the
acquisition
process, you can
no longer
change the
sequence or
tooth
association.

Without changing anything in the software, the images will automatically  appear in the boxes in the correct sequence.
Y ou will only  need to position the acquisition device correctly ..

Position the
acquisition device and
click on the Grab
button.

 Y ou will see the image
appear in the box nr
1.

This is tooth
number associated
to this image is
number 12-22.

 Click on the Grab
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button.

 

 

The image will
automatically  appear
in box nr. 2. The
tooth association is
tooth number 42-
32.

The
images
will be
saved to
the Image
Library.
Notice
that the
name of
the
images
are the
teeth that
were
associated
in the
Status
Mount
boxes.

When you
activate
the Status
Mount
you will
see the
images in
the Status
Mount.

 

3. Automatic tooth/teeth association when exiting the acquisition screen
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When you Exit this screen
you will be able to save the
images.

Y ou have the possibility  to
Save All the images.

 

If you are not happy with the quality  of the image and you want to re-acquire the image in the same Status Mount
box, you have the ability  to STOP the sequence.

Click the Stop icon   to stop the sequence and to re-acquire the image.

 

If you want to continue, click on the Stop icon and when you acquire the next image it will appear in the following
Status Mount box.

 

6.4.3 Working with the Status Full Print

Upon making changes on the Full Status Mount, please rebuild status first within de Full Status Print.
Do no forget to save the preset file prior to see the changes in the Full Status Print.

 

One of the advantages of working with the status mount is the ability  to use the Status Full Print. This
option will show the images in the Status mount and can be used to discuss treatment plans.

Benefits of this options :

Share the images in a structured way with your patients and other dental professionals
Organize the images in the Full Status
Save the history  of the patient in a structured way in the image library
Print the Full Status and give to your patient and/or dental professional

  

The layout of the Status Full Print is linked to the active status mount. Verify  the active status mount by

clicking on the Status Mount icon 

 

The active status mount is displayed.
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At this moment you have the ability  to change the status mount or to drag and drop other images on the
status mount place holders. To understand how the status mount works, please read the article Working
with the status mount (Section 6.4).

 

Once you are sure about the layout, choose the Status Full Print icon : 

The Status Full print screen will open. Y ou will see the status mount place holders with the images.

From this screen you will be able to :

Export the layout to the patient folder
Export layout to bitmap - the bitmap can later be mailed to the patient or dental professional
Print
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In this configuration screen you will be able to move the status mount place holders to another
location, add your company logo, add patient information. This information will then appear on
the print out or bitmap that is exported.

 

1. Manipulation of the status mount place holder

 

It is possible to tweak the place holders and to modify  the position of the image in the place holder.

 

To move a place holder to another location drag and drop the place holder by  pressing the CT RL key  and
moving the place holder.
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In this example we will move the status mount place holders, so there is a bit more space between the
different pictures. I would like to add my company information later on.
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Within the status place holders, you will be able to move the images.

 

Select a placeholder (by  clicking on the place holder).
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Press and hold the right mouse button and move the image in the placeholder.

In this example I have move the images in the above place holders.

Maybe you would like to magnify  the image in the place holder.

To do this, scroll with the mouse wheel up and down. 

Scrolling UP will make the image smaller.

Scrolling DOWN will make the image larger.
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Combine this with positioning the image correctly  in the place holder. In this way the image will fill the
complete place holder.

 

2. Add company logo and patient information

In this topic we will explain how to add the company logo and patient information to the Status full print.

Benefits:

The aim of the Status full print option is to share the images with your patients and other dental
professionals, adding your company logo to the status full print with enhance your visibility  and will offer
the patient and dental professionals additional information about your dental practice.

 

To add the logo of your dental practice you will need to go through the Setup.

 

Follow these steps :

 

1 . Choose Options > Setup

 

2. Type 'Full Status Print' in the search box
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 3. Click on the 'StatusFullScreen' module box

 

4. The setup of the StatusFullScreen module will open
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5. Click on the icon to open the File Explorer and select the file with your logo.

Choose 'Open' to select.
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6. Once the logo is loaded into the setup screen.

Choose 'Save Changes' and 'Exit' the screen.

 

 

7 . Go to the 'Full Screen Status' print

 

8. Now you will have to add the logo to the 'Full Screen Status' print.

Choose Options > Presentfile and select 'Print Logo Floater'.

 

This will display  the logo.
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Move the logo to the correct position. Use the Ctrl button and drag and drop the logo in place.

 

Mediadent user manual V8 - Part 1: Mediadent 159

©2022 Imagelevel, by Corilus NV. All Rights Reserved.



This view can then be printed or exported to disk or the patient folder.
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6.5 Working with the image library

6.5.1 Overview of the image properties

The Image properties can give you some interesting information about the image. It will show you de
different tags (keywords ...) that are associated with your image.

To get a better understanding of the extra information and keywords you can associate to an image, read the
article Specify  Extra Info and Keywords (Section 6.5.2).

Not only  when saving an image you can associate Extra Information and Keywords with an image also
via the Image Properties you can modify/add the Extra Information or Keywords.

 

In this article you will see how to show the Image Properties and how you can associate a keyword to an
image.

Action Explanation

1. Go to the Image Library  and select an image. To show the
Image
Properties
you have to
select an
image in the
Image
Library.

2. Click with the RIGHT  mouse button on the image. Important is
to click with
the RIGHT
mouse
button, a drop
down menu
will appear
where you
can select the
Image
Properties.

3. In the menu choose Image Properties. Read
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the article
'Specify
Extra Info
and
Keywords'
(Section
6.5.2) to
learn more
about the
different
options in this
dialog box.

Within the
Image
properties
dialog box,
you may also
change the
values or add
keywords.

Example: Associate the keyword 'T EST ' to an image

4. Select the tab ‘Keywords’.

5. Tick the ‘TEST’ keyword.

 

In this case I
will associate
the keyword
‘T EST ' to the
image for
later
reference.

6. Save the Image properties. .

 

It is clear that you can define which keywords can be associated. Y ou will learn about this in the article
Display Settings (Section 10.5).
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6.5.2 Overview of the specific Extra Info and Keywords

Y ou can add extra information when saving an image.

The advantage of adding extra information is that when searching for images, you can easily  search/filter
on the extra information you have added to the image.

To add ‘Extra Info & Keywords’ to the images during saving, you need to check the option ‘Specify Extra
Info & Keywords’.

 

 

The screen will expand and you will see 2 tabs

Extra Info
Keywords
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1. Extra Info field

Y ou are free to use the 'Extra Info' fields at your convenience. The interpretation of the fields depends on the
way you want to classify  the images. If you want to search on certain keywords, you can use these keywords
in the 'Extra Info' fields.  

On the tab ‘Extra Info’ you can add:

User
Y ou could use the 'User' field
to indicate for example the
dentist who took the image.

In the setup of Mediadent you
can determine the users list.

See the topic Mediadent
Setup:Display  Settings.

Grade Y ou could use this field as a kind of
classification for the images.
Standard the grades are A, B and C.

This can be adapted v ia the
Mediadent Setup:Display  Settings.

Image T ype Here you can indicate the type of
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the image. There are a number of
presets already available when the
product is installed.

This can be adapted v ia the
Mediadent Setup:Display  Settings.

T eeth With this Info field you can indicate
the teeth or tooth that is associated
with the image.

Comments Free comment field you can use to
add extra information about the
image.

2. Keywords

The keywords tab allows you to add extra keywords to the image. The aim of these keywords is to be able
to search on the keywords and find that associated images.

Follow these steps to add a keyword:

1. Type a keyword in the box. In this example ENDO is the keyword.
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2. Click  to confirm.

The keyword ENDO is now associated to the image.

It means you can now search for the keyword ENDO and find the associated image.

 

Always SAVE the image after adding Extra Info or Keywords.

 

6.5.3 Overview of the Image library folder controls

The Image library  folder controls allows you to quickly  do a number of things:

- Delete images

- Directly  send images

- Search for particular images in the library

- Sort the images in the Image library

 

 

 

Select the image and click on the delete icon.

Select the image or images you want to send and click on the send item. This short video explains
how to send an image directly  from the Image Library  : Click here

Also read the following topic : How to send an image by e-mail (Section 7.6.1)

Searching for specific images in the image library? Read this article : How to search for
images (Section 7.3.3)

See your images in a particular order. Read the article : Change the order of the images
(on-line documentation)

Mediadent user manual V8 - Part 1: Mediadent 166

©2022 Imagelevel, by Corilus NV. All Rights Reserved.

https://youtu.be/4ypM84mZZNU


6.5.4 Working with the image library

In this section we will explain the usage of the Image Library .

The Image Library  will show the images taken for the selected patient.

In this article we will give you an overview of the Image Library elements.

 

1. Overview of the Image Library elements

This Image Library: 

       
 

 

The Global Image Library

The Patient Image Library

Learn more about the differences in the topic Global and patient library (Section 12.4)

 The Archive Library. More information on how to use and setup the Archive Library, read this
topic How to archive images in Mediadent (Section 4.10). 

The sub-directories or folders contains the images of the patients. For better organization of the
images you can create new folders.

Y ou will see the images taken for that patient, depending on the folder you have selected.

Teeth scheme will show you which images are taken for that particular patient. When saving an
image you will be able to associate teeth or tooth.

Folder or directory  controls : 

Y ou will be able to delete images, send images v ia your installed e-mail application,search for
images and sort image in the Image Library.

For more explanation, read this article :

Overview of the Image library folder controls (Section 6.5.3)
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Scroll bar : If you have more images in the folder than can be shown on the screen, you can scroll
to the right or left to see the images.

 The small ruler on the image is an indication that the image is NOT  calibrated.

 

 

2. Structure of the patients library

The patient's directory  contains the images you have taken.

The root directory  is a number, in this example 1011.

Between brackets you see the number of images in the subdirectory  or folder. In this case (24) means you
have 24 images in that folder.

 

Y ou can categorize the images in subfolders for example by  type.

In this example you see several subdirectories :

Cosmetic (4) : with 4 images
D.F.O. (5) : with 5 images
Ortho (8) : with 8 images
other (4) : with 4 images
Pano-Ceph (8) : with 8 images
Video (3) : with 3 images

3. Select a folder

Click on the folder to select.

        
 

4. Selecting multiple images

To select multiple images, click on the first image and press the shift key . With the shift key  pressed, select
additional images.
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4. Legend of the images (colored bars/lines on top op images)

Y ou might notice little colored lines or bars on the top of an image.

Every  color has it's own meaning. In this table you will get an explanation of the different lines or bars.

The little green line on top of the image is an indication that there are annotations for
that image.

HDX is the name of the picture. Y ou will give this name when you save the image.

The little red line on top of the image is an indication that the actual image is the original
image.

The yellow line indicates that the image has been modified. If you have modified the
contrast/brightness of the image a yellow line will indicate this.

The little blue line on top of the image is an indication that there are D.F.O. analysis for
that image.
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The small symbol on the image means that the image is NOT  calibrated. To learn how to
calibrate an image, read this article : How to calibrate an image (Section 7.4.2).

5. Create a new subdirectory or subfolder

Action Explanation

1. To create a new subdirectory  you first have to select
the root directory  by  clicking on it.

For example : Click on 1011 (24)

2. Click with the Right mouse button on the root directory  to
obtain a menu.

3. Choose Add folder

4. Give the subdirectory  a name.

 

For example : Example

5. Click   to confirm.
.

The new subdirectory  is created and
will appear in the list.

  

Y ou have the possibility  to automatically  create the same structure for all the patients. This means you
will have the same sub-directories for every  patient. Y ou will find the explanation in the Mediadent
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Setup : Display  Settings

 

6. Move or Copy an image to another folder

 

MOVE AND COPY

Click on the image with left
mouse button, HOLD and
DRAG the image to another
subdirectory

 

Y ou will move a copy of the
 image to another subdirectory
by dragging and dropping the
image with you left mouse
button.

MOVE ONLY

Click on the image with the left
mouse button, HOLD, press
the SHIFT  key  and DRAG the
image to another subdirectory.

 +

 

 

 

7. Deleting images

There are 2 ways to delete an image.

 

Action Explanation

1. Select the image you want to delete

2. Drag and drop the image on the
recycle bin icon in the image library

3. Choose OK in the warning dialog box
to confirm

 

Y ou drag and drop the image while pressing and holding the
LEFT mouse button to move the image to the recycle bin.

1. Load the image you want to delete in
the Viewport

2. In the menu Edit>Delete Image

This will delete the image permanently .

Y ou can avoid this by  selecting the option 'Delete files to
recycle bin' in the Setup of Mediadent.
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from disk

3. Click OK to confirm

 

 

 

6.5.5 How to archive images in Mediadent

Based on end user feedback, we have added an archiving tool to the image library. This will give you the
opportunity  to organize the image library  of the patient better.

Old images can be send to the archive folder of your choice. This folder is always available for the image library
folder.

In this topic you will see how to setup the archive folder and how to use the archive folder from the
patient's image library.

 

 

 

1. How to setup the archive folder
 

In the setup of Mediadent you will determine where the location is of the archive folder.

In this chapter we will explain how to setup an archive folder and how to remove an archive folder.
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1. Setup the archive folder

Follow the steps to determine the location of the archive folder :

 

1 . Choose Options > Setup

 

In General Settings  , choose the tab Display settings 

 

In Display  Settings choose tab Archive Settings 

 

 

 Determine the location of your archive. Y ou can choose multi locations.

 

2. To choose the location click on the folder icon  , the file explorer will open and you can choose the

archive folder .
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3. The folder is added to the list of archive folders.

 

Do not forget to 'Save Changes' before exiting the setup.

 

 2. Remove an archive folder
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Y ou may always remove an archive folder. This does not mean that the images that are stored in the archive
folder will be deleted. It is just a way to remove the folder from the list of available locations.

So the images will still be available at this location, but the location will no longer be
available for the end user to choose from.

 

1 . Choose Options > Setup

 

In General Settings , choose the tab Display settings 

 

In Display  Settings choose tab Archive Settings

 

 

 

2. Select the folder you want to remove from the list of available archive locations  . In this example we
choose 'c:\temp'.

3. Click on the icon  to remove the entry  from the list.

 

Do not forget to 'Save Changes' before exiting the setup.

 

 

2. How to send an image to the archive folder
Sending an image to the archive folder is very  easy!

Select 1  or more images.

To select multiple images, click on the first image and press the shift key . With the shift key  pressed, select
additional images.
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Once you have selected the image(s) you want to archive, you can click on the archive icon.

 

If you have created a list of locations where the images can be archived : click with the right mouse

button on the archive icon and select the locations of your choice.

 

 

 

 

 

6.5.6 Specify default image name

It is possible to change the default name of the image.

Y ou will be able to save time saving images when you choose to use a default name per X-ray device.

For example, if you take a panoramic image, you can choose to have PAN as the default name of the image.
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If you take an intra-oral image, you can choose to have IO as the default name.

In this example we will use the demo sensor and will give it the default name ‘demosensor’.

This means that every  time you take an image, the name ‘demosensor’ will be used to save the image.

In the following steps you will see how to set this up.

1. Take an image (in this case we will use the demo sensor)
2. Click on grab
3. Click on exit
4. The dialog box to save the image appears

In this dialog box, you will see the option :

‘Specify  Extra info, Keywords and Default name’

5. Select this option 

Once this option is active, you have 3 options you can choose from

- Extra info and Keywords : discover the possibilities : Overview of the specific Extra
Info and Keywords (Section 6.5.2)

- Default Image name : click on this option
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Here you can fill in the ‘Default Image name’ – once you have entered a default name
for this X-ray device.

 

This name will be used when saving an image taken with this X-ray device. 

In this example we have chosen for ‘demosensor’ as the default name.

 

Some examples can be ‘PAN’ for panoramic images, ‘CEPH’ for cephalometric images, ‘IO’ for intra oral
images’ ….

For confirm this option, choose to Save this. 

The result will be that everytime you take an image with the Demo sensor, the default name ‘demo sensor’
will be used.
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6.6 Working with Mediadent Modules

6.6.1 Working with the reporter module

The reporter module is an additional module that allows you to create standard letters that can be used to send to patients /
doctors / hospitals …

It is a module that is sold separately . Y ou can always contact us (Section 13) for more information about this module.

Advantages of working with the Reporter module:

- It is a practical module, because it offers standard word processor capabilities without leaving Mediadent.

- All the related communication is stored in the patient’s file. This makes it easy  to follow up the patient’s history. Some
examples of communication are referral letters, documents for insurance, invitations for consultations etc …

- The standard document you create in Mediadent contains fixed text that can be re-used for all your patients. The standard
document can contain your logo, your address and some standard text that is specific to that document. This standard document is
called a template in Mediadent. The advantage is that you don’t have to re-type the fixed text, but just fill in the variable text like
for example the diagnoses of your patient. It can also contain information that is stored in your Patient Management System like the
patient’s name, date of birth, address etc …

 

We will explain later how you can include this information in your standard letters (Topic 4: How to integrate fields from your
Patient Management System into your templates).

In this article you will get a better understanding of the Report module in the first topic 'Overview of the Report Module'. In the
second topic you will learn the basics of working with the Report module. In the third topic you will learn how to create a
standard document or template in the Reporter module.

 

The Reporter module is loaded by clicking on the Reporter icon  in the icon set

-or-

Choose File>Reporter in the Mediadent menu.

 

If the icon has a glow  it means there are already documents available in the Reporter module for this patient.

 

 

1. Overview of the Report Module
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The Report Module offers basic word processor capabilities within Mediadent for the purpose of writing letters, referrals etc.. .

The menu  contains the most functionality  you will find in a word processor (Word Processor icons).

We will explain the topics which are unique to the Reporter Module, we will not explain the basic word processor functionality in
great detail.

 The icon bar contains traditional word processor icons such as font type, font size, font color, bold, italic, underline … and typical
icons related to the Report Module.

 

 Word processor icons :

 

Report Module icons:

 

 The middle part of the screen is the standard document or template with the fixed text.

 On the right hand side you will see a T ask pane. This pane contains a list of standard documents or templates you can choose from.
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This is the list of standard documents or templates.

Name of the template that will be used to name the document.

The New button will create a blank document. Y ou can use this button if you
want to create a document without using a template.

The Close button will close the Task pane

Switch to saved documents will present a list with the documents that were
already create for this patient.

 

If you want the Report Module to open with a particular template, you can select the template and check the option ‘Open
this template as default’.

2. Overview of the Report module icons

 

 

The Status Mount will appear and you will be able to add images from the Status Mount in your documents.

The Image Library  will appear and you will be able to add images from the Image Library  in your documents.

Y ou will print the document, this icon is the equivalent of the Quick print and will print the document to the standard
printer.

Sent the document as an attachment to an e-mail. It is clear that you need an e-mail application that allows you to sent
e-mails.

This icon will allow you to create a new document based on the selected template.

This icon will allow you to open a previous created document related to this patient.

By clicking this icon you will save the document.
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This icon will Exit the Reporter Module.

 

3. Working with the Report Module

 

In this topic we will explain how to work with the Reporter Module.

We will first explain how to create a document based on existing templates. We will also show what the different possibilities are
to modify  the documents, like adding pictures from Mediadent but also from outside Mediadent.

The Auto T ext feature of the reporter is a real time saver! It will allow you to create a list of abbreviations that are automatically
replaced in your documents. For example you will be able to add technical terminology to this list.

Of course you want to share these documents with your patients or colleagues in the last topic we will discuss how you can sent the
document by  e-mail, print the document or save the document as PDF.

 

3.1. Create a new document based on a template

Action Explanation

Launch the Reporter Module by

clicking on the icon 

or

Choose File > Reporter in the
Mediadent menu

.

To use one of the templates in the
Reporter Module just select one of the
templates in the list.

 

I would like to use the patient referral template.
 

 

 

In the middle of the screen the document will appear with the fixed text.

You can now add comments to the document like the diagnosis or
any remarks about this patient.

Give your document a name

 

and click the Save button.

 

Choose Yes to confirm to save the
changes.

 

 

Always save the document when you make changes.

Once you have given the document a name, it will appear in the saved documents list.

For your convenience the creation date of the document is added to the name of the
document.

3.2. Modifying an existing document

Once you have created a document for a particular patient, you may want to modify  the existing text.

Action Explanation

Launch the Reporter Module by On the right side of the screen you will see a Task pane. The task pane contains a list of
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clicking on the icon

or

Choose File > Reporter in the
Mediadent menu

templates you can choose from to create a new document for that particular patient.

At the bottom of the Task pane you will get the opportunity  to switch to the saved
documents.

Click on the button ‘Switch to
saved documents’

 

Choose the document from the list of
saved documents.

Make the modifications.

Save the document.

Y ou will see a list of all the related documents created for that particular patient.

 

 

 

 

 

 

 

 

 

Saving the document will overwrite the existing letter.

If you want to prevent the document from being overwritten, you can choose File >
Save As form the Reporter module menu and give the document another name.

To create a new document based
on a template

Click on the button 'Switch to
templates'

Y ou will get the list with the templates to choose from.

3.3. Adding images to your document

Action Explanation

Y ou can add 2 types of images to your documents

1. Images from the patient’s Image Library

2. Images outside of Mediadent

.

1. Adding an image from the Image Library to a document

To add an image from the patient’s Image Library, position your cursor in the document where you want to
add the image.

Choose Insert > Image

 

.

Mediadent user manual V8 - Part 1: Mediadent 183

©2022 Imagelevel, by Corilus NV. All Rights Reserved.



Y ou will see a box
appearing in the
document with a
number in it, this
is
the placeholder*
and indicates the
position of the
image.

*The placeholder
is a grey  box with
a number in it.

To add a picture from the patient, call the patient's library  by  clicking on the icon in the Report module icon
bar.

Y ou can also
choose to use the
Status Mount

to select
images from.

Double click on the image in the Image Library  to insert the image in the document. The Image Library
will appear.

When double
clicking on the
image you will see
that the
placeholder is
replaced by the
image.

2. Adding an image outside of Mediadent

Maybe you want to add  pictures which are not stored in the Image Library.

Y ou can integrate .BMP, .WMF,.JPG,.GIF and .PNG files in your communication

In the Reporter Menu choose Insert>External Image

 

Position the
cursor in the
document where
you want to add
the external
image.
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Select the
image/picture.

Maybe the image
is to big to fit on
the first page, then
resize the image
accordingly .

Give your document a name

and click the Save button.

 

Choose Yes to confirm to save the changes.

Always save the
document when
you make
changes.

Once you have
given the
document a name,
it will appear in
the saved
documents list.

3.4. Using the Auto T ext feature

The AutoText feature is very  practical because it can provides you with a list of texts you can re-use. It is based on the AutoText
feature of a standard word processor. The principle is that you type in an abbreviation that is replaced with the complete text.

For example you type dc in your document and dental caries will automatically  appear in the document.

Y ou can create your own list with abbreviations and full text to make it easy  for you to create your documents.

In the example we will show how to create an Auto Text for periodontal ligament.

Action Explanation

To activate the Auto Text feature, choose Extras > AutoText The ‘Auto Text Completion’ dialog box
appears.
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Type pdl in the Change: field and periodontal ligament in the T o: field. Since the box 'Alter T ext While T yping'
is checked, everytime you type one of the
abbreviations in the list, it will be replaced
by the full text.

Choose Add/Replace

 

The Auto Text will appear in the list and is
ready for use.

In your document, type 'pdl'

 

So when you type 'pdl' in your document, it
will be replaced by the text 'periodontal
ligament'.

After you hit the space bar, the text will be
replaced.

Y ou will save a lot of time once you have
created your own list with abbreviations.

3.5. Different ways to share your document

There are different ways to share your documents:

- Y ou can send them by e-mail

- Print your document and send it by  mail

- Save the document as a PDF file and copy it to another computer

Action Explanation

1. Sent the document by e-mail

Click on the e-mail icon in the Reporter module icon bar

or

choose File > Mail To in the Reporter module menu

 

Make sure your e-mail program is correctly  working.

Fill in the recipient's name and send the message Y ou will notice the document is automatically  attached
and converted to a PDF file.

Y ou just need to fill in the recipient's name and send the
message.

2. Print the document
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Select the document you want to print.

Click on the print icon   in the Reporter Module icon bar

or

choose File > Print

These options will print the document to the standard
printer.

If you want to select another printer than the standard printer,

choose File > Print …

 

When you choose this options, you will get the printer
dialog box so you can change the printer settings.

Before printing, you can always get a preview of
your document by  choosing File > Preview.

Changing the Paper Size, margins, orientation of the document can be
done via the option

File > Page Setup

 

Dialog box to change the page settings.

3. Save the document as PDF

Select the letter you want to save as PDF.

Choose File > Export as PDF in the Reporter menu

 

If you want to share your document and you don't want
anybody to change it afterwards or your recipient does
not have Word, you have the possibility  to save your
document in pdf format.

Mediadent user manual V8 - Part 1: Mediadent 187

©2022 Imagelevel, by Corilus NV. All Rights Reserved.



 

3.6. Show documents in the patients Image Library

If you want the document to appear together with your images in the Image Library  you can choose to export the document to the
Image Library.

 

Action Explanation

Select the document you want to export to the Image Library. .

Choose File > Export to Image Library … in the Reporter module menu .

Give the document a name

Choose the Save button

Y ou will need to give the document a
name.

 This image will appear as a PDF file in
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the Image Library.

  

3.7. Importing existing documents

If you have already created documents, you will be able to import them in the Report Module.

Action Explanation

Choose the option File > Import from the Reporter module menu. Files in RT F
format (Rich
T ext Format)
can be imported
into the
Reporter
module.

Choose the file you want to import.

 

.

Click on the Save icon in the icon bar.

Give the imported document a name.

The document
will appear in the
Reporter
module.

Y ou will need to
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save the
document and
give it a name.

 

 The new
imported
document will
appear in the list
of Saved
document for
this patient.

 

 

4. Creating templates in the Report Module

Type your Drop Down Section text here.

In this more advanced topic we will explain how to create and modify  a template in the Report Module.

A template contains the fixed text that can be re-used in your communications. The templates can contain your logo, address
information, paragraphs of text ...

Sometimes you would like to modify  an existing template, for example when you have moved or a telephone number changes etc ...

1 . To modify  an existing template follow these steps

Action Explanation

Open the Reporter module .

Open the template you want to modify

 

 

 

Y ou can select one of the documents in the reporter.
These documents are based on templates that you can
modify .

 Make the necessary  modifications.
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Choose File>Save As Template in the Mediadent menu .

Type in the name of the new template

Click the Save button

.

The template will appear in the Task pane on the right hand side. .

 

 

6.7 Working with the Video Still Capture module

6.7.1 Working with the Video Still Capture module

Verify  if the camera you want to use is WDM or VFW compatible. Some cameras can also be TWAIN
devices.

These are all standards and it’s important to understand what standards are supported before configuring
the camera in Mediadent. This information can be found in the manual of the camera. Normally  with the
camera, a CD is delivered with the necessary  software to get the camera working under Windows. Make sure
the camera already works on Windows before attempting to configure it under Mediadent.

WDM is a standard and most cameras are compatible with the WDM standard. Some older cameras are VfW
compatible.

If your camera is a TWAIN device it can be configured as such in Mediadent.

Mediadent user manual V8 - Part 1: Mediadent 191

©2022 Imagelevel, by Corilus NV. All Rights Reserved.



In this article we will explain the usage of your camera in Mediadent. Configuring the camera in Mediadent is
explained in our technical manual and should be done by a specialist (your dealer).

As mentioned above, you can use your camera via the VFW StillCap or the WDM StillCap module.

In this module you will be able to take pictures with your camera and store it in the patient’s library  for later
reference.

The picture are taken by a wireless intra-oral camera, the Discovery wireless camera.

 

 

To open the WDM StillCap module

1. Activate the WDM StillCap via the Mediadent menu

 

Options>Video Still Capture\WDM StillCap

 

 

 

 2. Open the module

Click on the icon 

 

3. The WDM StillCap screen opens.

 

In the following topics you will get an overview of the acquisition screen and learn how to use the
camera in acquisition mode. If you are not happy with your desktop (position of the different screen
elements) in acquisition mode, you can always change it. We will also give an overview of additional
options.
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1. T he WDM StillCap screen overview

Overview of the screen elements:

 

 

 

 

number function

Tooth Scheme                        

Screen showing the images from the camera

Status mount

Full Screen : will switch to Full screen mode - this will allow you to see more details

Grab button: if you are happy with the picture, you can grab it.

Exit: will exit the screen and give you the possibility  to save the grabbed image.

 

2. Use of the camera in Mediadent

To use the teeth scheme with the camera in the module follow these steps:
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Action Explanation

1. Position the camera in the mouth of the patient .

2. In the teeth scheme, select the teeth to make the
association

 

If you want to use the teeth scheme, you
need to deactivate the status. Read
further the topic 3. Change the
desktop on how to do this.

 

To learn how to work with the teeth
scheme, read the article Working with
the teeth scheme

3. Click on the Grab button .

The picture is grabbed and ready to be
used in the patient library.

If you want to take more pictures, you
can press the Grab button.

Everytime you use the Grab button, you
will get a picture. If you are ready, click
on the Exit button

4. Press the Exit button to save the images to the image library .
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By  saving the image it will appear in the
patients library.

 

3. Change the desktop

1. Change the overall desktop

If you are not happy with the layout of the desktop in the acquisition screen, you can change the different
screen elements in the Mediadent screen.

Choose Desktop > Load desktop in the menu

Don't forget that if you want to move the screen elements, always first Unlock the desktop before you
can move the screen elements.

Read the article: Working with desktops for more detailed information.
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2. Activate/de-activate screen elements

Y ou can activate and de-activate screen elements (Visible controls)

If you find your screen to busy and you would like to de-activate certain screen elements, choose Desktop
> Visible controls

 

Y ou have the possibility  to hide the following elements:

- Image library

- Mount = the Status mount (Read more about the Status mount here: Working with the status mount in
acquisition mode)

- Teeth = the Teeth scheme (Read more about the Teeth scheme here: Working with the teeth scheme)

- FullScreen = this view will allow you to see more of the image you want to take

 

When the Status Mount is activated, the pictures will be displayed in the Status Mount boxes. If there
are tooth associations linked to the boxes, you will see this in the teeth scheme.

 If you choose for FullScreen you will get the following screen:
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4. Additional options

In the WDM StillCap module you will be able to configure the way Mediadent handles the picture.

Y ou may notice that when you take a picture, the picture is mirrored. Y ou will be able to change that so you
get your picture in the original orientation.

Y ou can activate the following options:

 

Options > Grab as
grayscale

Pictures will be taken in
grayscale

Options > Mirror after
grab

Some camera’s mirror the
image. Y ou can put the
image back in the original
orientation.

Options>Enhance
quality

To get a better quality , you
can use this option.

The Device Setup (F10) is only  to be used when configuring the
camera in Mediadent. This is explained in our Technical manual.
Once it has been configured, there is no need to change the settings
in this option.

.
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The Video properties
(F11) will allow you to apply
filters to the image.

On the Video Image tab you
can for example change the
contrast/brightness …

The other settings are best
kept as they are.

 

6.8 D.F.O.: General

Dental Facial Orthopedics (D.F.O.) is an optional module within Mediadent.

D.F.O. is a fully  integraded module that allows easy  analysis to be done on cephalometric images.

A large number of standard analyses are provided inside the D.F.O. module (e.g. Ricketts, Rothjar, Jarabak,
and many more).

Thanks to an interactive tutor all points can easily  be placed on the cephalometric image, leading to an
automatic calculation of your chosen analysis.

D.F.O. also allows for custom made analyses with the analyse editor.

 

This module can be obtained by contacting your dealer.

 

For the full manual on D.F.O., go to the help section of the D.F.O. module.

The help section can be consulted by pressing "F1" within D.F.O..
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7 How to's

7.1 Overview How to's

Mediadent Screen
How to select more viewports (Section 7.2.1)

How to customize the iconset (Section 7.2.2)

How do I select the ideal desktop (Section 7.2.3)

How do I delete a desktop (Section 7.2.4)

How to change practitioners info (Section 7.2.5)

New tools to create and modify a desktop in Mediadent v8 (Section 4.5)

Change the screen layout in Mediadent (Section 4.2)

Automation
How to create a macro (Section 7.7.1)

Mediadent Image Library
How to move images from one patient to another (Section 7.3.1)

How to find the patients recently  accessed (Section 7.3.2)

How to archive images in Mediadent (Section 4.10)

Mediadent Mount
How to create a status mount (Section 7.5.1)

Mediadent Image manipulation
How to activate the negatoscope (Section 7.4.1)

How to calibrate an image (Section 7.4.2)

How to recover a deleted image (Section 7.4.3)

Working with the filter window (Section 4.9)

Mediadent export
How to send an image by e-mail (Section 7.6.1)

How to export multiple pictures of a patient (Section 7.6.2)

How to import images? ('HT 12 How to import images' in the on-line documentation)

How to drag and drop an image in an e-mail (on-line documentation)

How to burn a CD with images from Mediadent (Section 7.6.3)

New : How to send any file from the file explorer to Mediadent

7.2 The Mediadent screen
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7.2.1 How to select more viewports

Sometimes it's necessary  to analyse different images from one patient. Maybe you want to compare images?

In Mediadent you will use the Viewports to load the images into. Y ou can have up to 5  Viewports or
analyse 5 different images.

In this example you see that 2 Viewports are visible with 2 images.

 

 

To add Viewports to your Desktop:  

 

Use to the Viewport icon in the Iconset :

 

To modify  the number of Viewports :

 

PRESS and HOLD the left mouse button on the icon until the icon expands.
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Select the number of Viewports you would like to see by  clicking the corresponding icon (1,2,3,4 or 5).

 

Y ou can choose up to 5 Viewports.

  

7.2.2 How to customize the iconset

The Iconset is by  default displayed on the bottom  of the screen in the left hand corner.

It will give you fast access to certain Mediadent functionality . It is also possible to use the Mediadent
menu, but often you will need more mouse clicks to get the same result.

The Iconset is interactive, it will only  show the icons that are relevant.

Y ou will notice that when no image is loaded in the Viewport, a number of icons are grayed out.

  

After loading an image you will see the Iconset change.

This is the Iconset after loading an image, you see that all the icons are now highlighted.

The Iconset is interactive and will only  activate the icons that are useful.

 

 

In this article we will discuss the following topics:

 

1. Deactivating an icon

The Iconset can be customized: you can add or remove icons.
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If you find you have too many icons in your iconset that you don't use, you can remove them.

 

If,  for example, you don't have a Dicom network, you can decide to remove the icon that launches the

Dicom network:  

 

 

Action Explanation

Options>Customize Button Toolbar

 

 

We will activate the Button T oolbar
Customize v ia de Mediadent menu.

 The Button T oolbar Customize will
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appear on the screen.

Y ou will see on the left side, a list of the
icons that are active in the Iconset.

If you see a diagonal red bar in the
icon, this means that the icon is not
activated in the Iconset.

The Save button will allow you to save the
modifications you have made to the Iconset

The Defaults button will reset the Iconset to
the original settings

The add spacer button allows you to add a
blank icon. This is used to structure the
Iconset.

The Exit button, of course will Exit the
screen.

 Y ou can use the scroll bar to see all the icons
that can be placed on the Iconset.

 

For the example, go through the list with the
scroll bar and look for the Dicom
network icon. 

 In our example, we would like to
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deactivate the icon for the Dicom network.

 

Make sure you can see the icon in the list 

 

To deactivate an icon from the Iconset, click
with the RIGHT  mouse button on the icon.

Y ou will see the red diagonal bar appearing
over the icon.

 

Press the Save button.

Press the Exit button.

Y ou need to Save your changes before your
Exit the Button Toolbar Customizer.
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Result, you will no longer see the Dicom

network icon in the Iconset.

Y ou will only  see the Dicom printer icon.

2. Reactivating an icon

To reactivate an icon, you will have to go through the same process.

1. In the Mediadent menu, Options>Customize Button Toolbar.

2. Find the icon want to activate again. This icon will have a diagonal red bar in it.
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3. Press with the right mouse button on the icon. The red diagonal red bar will disappear.

4. Don't forget to Save and Exit.

 

Another usage of the icons is when you have created a macro and you want to activate the macro from
an icon in the Iconset. Read the article 'How to create a macro' (Section 7.7.1).

 

7.2.3 How do I select the ideal desktop
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Y ou have the possibility  to select the ideal desktop. The ideal desktop is a desktop that shows all the
necessary  Mediadent screen elements you need for your diagnosis.

Once the desktop is correctly  selected there is no need to change it.

But if you change the monitor or PC screen (for example a wider screen) you will need to adapt you
desktop.

If you notice that not all the Mediadent elements are displayed on the screen you will need to choose
another desktop.

 

To choose the ideal desktop:

In the Mediadent menu, choose

Display>Desktop Panels>Autoset desktop

 

 

Or

Choose the key combination : Ctrl+Alt+D
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 + + 

 

To correctly  use this key  combination, you first press and hold the CT RL key, then press and hold
the ALT  key  and then press the letter D on your keyboard.

 

 

7.2.4 How do I delete a desktop

Changing your monitor is often a reason to delete a previous created desktop with another screen
configuration.

Follow these steps to delete a desktop

1. Display>Desktop Panels>Save desktop as ...

2. Select the desktop in the list you want to delete. In this example we choose for the desktop test.
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3. Click the Delete button.

 

Make sure the desktop you want to delete is not active.

7.2.5 How to change practitioners info

If you have a practice with several dentists it can be practical to have the name of the practitioner in the
Status bar of Mediadent.

Read the article: General Settings (Section 10.3), if you want to learn how to configure the practitioner's
name.

7.2.6 How to configure the desktop

The Desktop is the way in which the different elements of  Mediadent are presented on your screen.

The advantage is that you can change the layout of the different screen elements, reflecting your way of work.

If you want to change the desktop, you will first need to know how to activate/deactivate certain screen element.

Once activated you move the screen elements or even re-size them to fit your needs.

 

To change the Desktop follow these steps:

1. Activate/Deactivate screen elements

2. Unlock the Desktop

3. Move or resize the elements

4. Lock the Desktop
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5. Save the Desktop

 

First read the article Overview of the Mediadent screen elements (on-line documentation) to get a better understanding of
the different screen elements.

  

1. Activate/deactivate Mediadent screen elements

When activating a screen element, the element will be visible.

T o activate an element

Display > Desktop Panels > select the deactivated element

Remark : make sure the  sign is in front of the option

or click on the corresponding icon in the Iconset to activate the element.

T o deactivate an element choose

Display > Desktop Panels > select the active element

Remark : make sure the  sign is NOT  in front of the option

or click on the corresponding icon in the Icon set to deactivate the element.

 

2. Change and Save the Desktop layout

Once you have chosen the screen elements you want to activate. Y ou have the possibility  to move them to another location on your screen.

Follow these steps to change the Desktop and to save it.

 

Action Explanation

1. Unlock the Desktop

1. Always Unlock the desktop first

Display > Desktop Panels > Lock desktop

 

Remark : please make sure the  is not in front of the
option.

Always unlock the desktop before making changes.

Y ou will notice the desktop is Unlocked when
there are handles available in the left top corner
and the right bottom  corner of the screen
element.

2. Move and/or resize the Mediadent screen elements

2. The screen elements are free and can be moved to another location on the
screen or resized to show all the options. 

 

Move the screen elements to another location by
dragging and dropping the elements via the handles,
situated in the left top hand corner of the element.

Resize the screen elements by  using the handle in the
right bottom corner.

3. Lock the Desktop

3. If you are pleased with the result, you must lock the desktop.

Display > Desktop Panels > Lock Desktop Remark : the   sign needs to be in front of the option
in the menu.
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4. Save the Desktop

Display>Desktop Panels>Save desktop as …

 

5. Type in a recognizable desktop name in the 'Save current desktop as : '
box.

6. Click    to confirm.

Y ou will see a list of pre-installed desktops
(indicated with *). They cannot be changed.

After saving your desktop, you will be able to select it
via Display > Desktop Panels>Load Desktop

 

 

Click on this title to view the examples

 

 Action Explanation

As described above, unlock the desktop .

We will deactivate the Contrast/Intensity  combo.

In the Mediadent menu choose

Display > Desktop Panels > deselect one of the elements

For example : Contrast/Intensity combo

The screen element is gone.

Remark : please make sure the   is not in front of the
Contrast/Intensity  combo option.
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Adding an additional Viewport

In the Mediadent menu choose

Display > ViewPort and select the Viewport you want to activate.

In this example we would like to see 3 Viewports.

Be aware that the Viewports that are activated will appear under
the existing Viewports. If your desktop is Unlocked you will be
able to move the Viewports to another location and you will see
the newly activated Viewports appearing.

In this example the Viewport 3 was under the Viewport 1. By
moving the Viewport 1  you will see the Viewport 3.

 

Y ou can now position the 3 Viewports. See the following article New
tools to create and modify a desktop in Mediadent v8
(Section 4.5).

.

As described earlier, lock the desktop and save it. .

3. New additional tools to create or modify a desktop

In this latest versions a lot has been added to improve the creation of desktops in the program.

To understand what a desktop is, read this article first :  A desktop (Section 12.2) 

In this section, we will explain the additional tools you have to modify  the desktop.

 

1. Activate the desktop panel options

In the menu, choose Display > Desktop Panels > Position/size controls
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2. Overview of the toolbox icons and examples

 

Icon Explanation

These are the controls that determine the position of the toolbox. The options are left, right, top and bottom.
It is also possible to drag and drop the toolbox manually .

Snap to grid : when the icon has a red glow the screen elements will snap to the grid. This can be de-activated
by clicking on the icon.

Align to grid : this will allow you to align the screen elements to the grid.

 

Alignment of the screen elements.

Align left, align right, align top and align bottom.

 

The alignment is done against the first selected box.

 

Example : alignment top

Select first box 

Select the second box with Ctrl and click on the second box 

Click on icon align top 
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 Result :

 

Alignment next to each other or on top of each other.

 

Example : alignment next to each other.

 

Select first box and select second box by pressing and holding the Ctrl button.

 

Click on the icon  to position the 2 windows next to each other.
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Result : the 2 boxes are aligned next to each other.

 

Same size

This option will allow you to create screen elements with the same size.

 

The first selected box will determine the size of the other selected box.

 

Select the first box that has the desired size.

Select the second box by pressing and holding the Ctrl key.
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Click on the icon 

 

Result : The second box has the same size and the first box.

 

 

 

7.2.7 How to load another desktop

The desktop that is loaded is the Mediadent screen layout that has been configured for your monitor size
and resolution.

It will show all the different Mediadent screen elements.

To get a better understanding of the desktop, read the article A desktop (Section 12.2).
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If you are not happy with the current Mediadent screen configuration, you can load another desktop.

Be aware that if you load a desktop that does not fit your monitor, some Mediadent screen elements
will disappear from your screen.

For example choosing a desktop that is suited for a wider monitor will have as a consequence that
the Mediadent screen elements (like Windowing, Histogram, ...) on the right hand side are not shown
on a monitor that is smaller.

1. Choose in the Mediadent menu Display > Desktop Panels > Load desktop

Y ou will get a list of default desktops that are available. These desktops are linked to the resolution
of your screen.

2. Click on the Desktop you want to load

 

Y ou will see a list of pre-installed desktops. The names indicated most current screen resolutions.
Depending on the type of screen you have, you will be able to choose one of the desktops.

A Desktop '1024x7 67 ' means that the Mediadent desktop will show on your monitor in '1024 pixels
(width) by  7 68 pixels (height) resolution.

Once you have activated one of the default desktops, it is possible your desktop is not yet optimized. For
example you still have some room left on your screen that is not used.

 If your desktop is not optimized, there are 2 options you can use to optimize your desktop : 

1 . After you have loaded one of the default desktops and you are not happy, you can choose the option
Display>Desktop Panels>Autoset desktop in the Mediadent menu.
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This option will use the most optimal default desktop.

2. If there is still room for improvement, choose Display>Desktop Panels>Fit this desktop to screen
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Once you are happy with the desktop, you have to save it.

To Save the adapted desktop, choose Display>Desktop Panels>Save desktop as ...
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Give the desktop a name, in this case 'adapted'. This desktop will be active the next time you launch the
program.
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By selecting the optimized desktop, you will make maximum use of the resolution of you monitor.

 

Once you have the ideal desktop, you may want to automatically  create all the desktops based on this ideal
desktop.

This can be done with the following option : Display>Desktop Panels>Auto create desktop (all
presets) from current
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This will auto generate all the desktops (1 viewport, 2 viewport, 3 viewport ...) based on this ideal desktop.
So if afterwards you switch to another desktop, because, for example, you want to see more viewports, the
desktop will already be optimized.

 

7.2.8 How to move the zoom window

The 'Zoom window'  is one of the Mediadent screen elements you can move.
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In this article we will explain how to move the 'Zoom window' screen element. The steps in this article apply
to all the Mediadent screen elements.

 

To move the Zoom window follow these steps:

 

Action  Explanation

1. Unlock the desktop by de-selecting the
option Lock Desktop.

If you want to move the Zoom Window, you will first
need to Unlock the desktop.

 

The setting should NOT  be active (no check mark in
front of the option).

2. Move the Zoom Window by using the handles. To move the ZOOM Window to the desired area on
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your screen you have to use the handles on the top
left corner of the Window.

Y ou will see 2 horizontal lines in the top left corner
of the window, this is an indication that the ZOOM
Window can be moved.

3. Lock the desktop again.

Display > Desktop Panels and Select Lock
desktop

Once positioned correctly , you can choose to Lock
the Desktop again.

A check mark must be in front of the option Lock
Desktop.

The next time you use the Zoom Window, it will be
repositioned.

4. Save the desktop

Display > Desktop Panels and select Save
desktop

The next time you launch Mediadent the Window will
be correctly  positioned.

7.3 The Mediadent image library

7.3.1 How to move images from one patient to another

This article will explain how to move an image from one patient’s library to another.

If you have stored an image in the wrong patient library, you have the possibility  to move the image to the Image library  of the correct
patient.

To move an image from one patient’s library  to another, we will use the Global Image Library  . This is a common folder that is accessible
from every  patient’s library. It will act as a temporary storage for images you want to move. Read the article: T he global and patient
library (Section 12.4) and learn more about the differences.

If you want to check the list of recently  accessed patients to retrieve your image, read the article: How to find the patients recently
accessed (Section 7.3.2).

Copying an image from one patient's library  to another is done in 4 steps:

Step 1. Open the wrong patient's Image library  via your Patient management system. So this is the patient you want to copy the wrong
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image from .

Step 2. Copy the image to the Global Image Library

Step 3. Open correct patient's library  via your Patient management system. So this is the patient you want to copy the image to.

Step 4. Copy the image from the Global Image Library  into the correct patient's library.

 

Action Explanation

1. Open the wrong patient's Image library

2. Select the image you want to move to another library  and click with your RIGHT  mouse button on
the image.

So this is the patient's library
containing the wrong image(Mr.
White Teeth) 

The menu will appear and you
will be able to Copy  or Move
the selected image. In our
example we will choose to
Move the image.

3. Choose 'Move selected image(s) to the Global Folder' .

4. Click on the Global Image Library  icon to verify .

 

The image is moved to the
Global Image Library.

 

4. Open the Library  of the patient you want to copy the image to. This is done through your Patient
Management System.

In this example we open the the
Patient Image Library  of T utor
Mediadent.

5. Click on the Global Image Library  icon to access the image.
In the previous steps we copied
the image from Mr. White Teeth
library  to the Global Library.

We need to go to the Global
Image Library  to get the
image so it can be copied to the
current Patient's Library
(Tutor Mediadent).

6. Click with your RIGHT  mouse button on the image stored in the Global Image Library.

 

Once in the Global Image
Library, you will move the
image from the Global Image
Library  to the current Patient's
Library.
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7 . Select 'Move selected image(s) to the current Patient Folder (...)' .

8. Select the Patient's Library  by  clicking on the Patient's Library icon 
Go back to the image library
of Tutor Mediadent Patient by
clicking on the Patient's
Library icon.

9. Result

 

The image is stored in the
current Patient's Library .

7.3.2 How to find the patients recently accessed

Sometimes it can be practical to find images back that were recently  acquired for a specific patient.

Maybe you have selected the wrong patient when acquiring the images? Or, you can't find certain images
back?

Mediadent can help you because you will be able access the list of patients that were recently  accessed.

This list contains the 100 recently  patients accessed from this workstation.

To access this list:

Go to File > Show patients list, recently accessed from this workstation

 

 

Y ou will get a list similar to this one. The list contains the date the patient was accessed, the patient ID,
patient name and image folder.

In this way you can retrace when certain images were taken and where they were stored.

Y ou can double click on the patient's name and the library  will open.

To view the images, close this screen by clicking on the Exit button.
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Read the article: How to move images from one patient to another (Section 7.3.1).

7.3.3 How to search for images

If you have a large number of images for a particular patient, it can be difficult to select the correct image for analysis.

In the Image Library  you have the possibility  to search, or better filter out the correct images.

Y ou can determine the filter or search criteria based on the extra information or keywords you have associated to the images.

 

It is clear that you can only  search on keywords or additional information such as User, Grade, T ype and Keywords if they  have been
associated to an image.

If nothing is associated, the filter will not work.

 

To filter out images based on the extra information or keywords you need to use the following icon  in the Image Library.
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Y ou can
filter or
search
images
based on:

1. Date

2. User

3. Grade

4. Type

5.
Keywords

 

1. Search based on Date

Y ou can filter out images that were taken in a particular date range.

If you know when the patient had an appointment, you can easily  filter out the images that were taken on that particular date.

Y ou can:

- Include all images between certain dates, the result of this filter will only  be the images that were taken between certain dates

- Exclude all images between, the same as above, but the result will be you will see the images that were taken outside of the date range

- Specify  individual dates

Click   to confirm.

When selecting this option, you will see the dates of the images that were taken for that particular patient. If you select one of the dates, you will get the
images that were taken for that patient on that date.

To see all the images back, you will need to reset the Image Library. See the topic 6. Resetting the Image Library.

2. Search based on User

Y ou can include or exclude images that were taken by certain users.

Read the article Mediadent Setup: Display  Settings to learn more on how to configure Mediadent to be able to select particular users when saving an
image.
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Select one of the users and you will only  see the images taken by that user.

 

Action Explanation

1. Click on the Search  icon in the Image Library .

2. Select tab User and select 'kris'.

3. Click  to confirm

 

We have added this keyword when we saved this image.

See Also the topic Specify  Extra Info and Keywords for more
information.

Y ou can also add this via the Image Properties afterwards.

3. Result: Y ou will only  see the images where the user gunter is associated with. The pink bar is an indication that you have a filter active.

See 6. Resetting the Image Library  

To see all the images back, you will need to reset the
Image Library. See the topic 6. Resetting the
Image Library.

 

3. Search based on Grade

Search based on Grade works in the same manner as the Search based on User.
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Click on the 'Grade' tab and for example select to see the images with Grade 'A' associated to them.

Y ou can also choose to Exclude those images.

Always click   to confirm.

 

If you don't get any images back, it means no images have the association with Grade A.

 

To see all the images back, you will need to reset the Image Library. See the topic 6. Resetting the Image Library.

4. Search based on T ype

Click on the T ype tab and select a particular

Always click 

  to confirm.

 

As a result you will see the images where XRAY  is associated with.

Again you can also choose to exclude the images where XRAY  is associated with.

If you don't get any images back, it means no images have the association with XRAY .

To see all the images back, you will need to reset the Image Library. See the topic 6. Resetting the Image Library.

5. Search based on keywords

When you have saved an image with particular keywords, you have the possibility  to search for images based on those keywords.

Action Explanation

1. Go to Image Library The following dialog box will open:
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2. Click on the small looking glass icon in the Image Library.

 

3. Choose the Keywords tab.

 

 

.

4. Select the EXAMPLE keyword.

 

We have added this keyword when we saved this image. See Also the topic
Specify  Extra Info and Keywords for more information.

A second method to associate keywords is via the Image Properties.

4. Click   to confirm.
.

5. Result : The image with the keyword TEST is found. The pink bar is an indication that you have a filter active.

See 6. Resetting the Image Library  

To see all the images back, you will need to reset the Image Library.
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See the topic 6. Resetting the Image Library.

 

 

 

6. Resetting the Image Library

After you have filtered out a number of images, you may want to reset the Image Library  to see all the images again.

Follow these steps to reset the Image Library.

Action

1. Click on the small looking glass icon again.

 

2. Click the   icon to confirm.

 

 

 

7.3.4 How to archive images in Mediadent

Based on end user feedback, we have added an archiving tool to the image library. This will give you the
opportunity  to organize the image library  of the patient better.

Old images can be send to the archive folder of your choice. This folder is always available for the image library
folder.

In this topic you will see how to setup the archive folder and how to use the archive folder from the
patient's image library.

 

 

 

1. How to setup the archive folder
 

In the setup of Mediadent you will determine where the location is of the archive folder.

In this chapter we will explain how to setup an archive folder and how to remove an archive folder.
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1. Setup the archive folder

Follow the steps to determine the location of the archive folder :

 

1 . Choose Options > Setup

 

In General Settings  , choose the tab Display settings 

 

In Display  Settings choose tab Archive Settings 

 

 

 Determine the location of your archive. Y ou can choose multi locations.

 

2. To choose the location click on the folder icon  , the file explorer will open and you can choose the

archive folder .
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3. The folder is added to the list of archive folders.

 

Do not forget to 'Save Changes' before exiting the setup.

 

 2. Remove an archive folder
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Y ou may always remove an archive folder. This does not mean that the images that are stored in the archive
folder will be deleted. It is just a way to remove the folder from the list of available locations.

So the images will still be available at this location, but the location will no longer be
available for the end user to choose from.

 

1 . Choose Options > Setup

 

In General Settings , choose the tab Display settings 

 

In Display  Settings choose tab Archive Settings

 

 

 

2. Select the folder you want to remove from the list of available archive locations  . In this example we
choose 'c:\temp'.

3. Click on the icon  to remove the entry  from the list.

 

Do not forget to 'Save Changes' before exiting the setup.

 

 

2. How to send an image to the archive folder
Sending an image to the archive folder is very  easy!

Select 1  or more images.

To select multiple images, click on the first image and press the shift key . With the shift key  pressed, select
additional images.
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Once you have selected the image(s) you want to archive, you can click on the archive icon.

 

If you have created a list of locations where the images can be archived : click with the right mouse

button on the archive icon and select the locations of your choice.

 

 

 

 

 

7.4 Mediadent image manipulation

7.4.1 How to activate the negatoscope

If you want to use your PC screen as negatoscope to show an X-ray, you have the possibility  to activate
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the negatoscope in Mediadent.

Choose in the Mediadent Menu :

Display > Negatoscope

Y ou will see the white screen.

Now you can hold the X-ray against your PC screen.

 

To return, just click any key on the keyboard or click with the mouse button on the screen.

 

7.4.2 How to calibrate an image

An image is not always calibrated, especially  images you receive from an external source.

An indication that the image is not calibrated is shown in the image library  by  a crossed out ruler icon.

When you draw a line via the Measure tab, the measurement of the line is in Pixels and not in mm.

 

 

Calibrating an image is important when you start using measurements. When you draw measurements on your
image you want to make sure they are relative to your image.

Especially  when using the implants module the image needs to be calibrated.

In this article we will explain two ways of calibrating an image.

 

Method 1: define length of a drawn line.
We will draw a line via the Measure tab and indicates its measurement. The line we will draw is 15mm  long.

Action Explanation

1. Load an image in the Viewport
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1. Click on the Annotations icon In the Iconset this is by  default the third
icon.

2. Draw a line via the Measure tab

Choose the Measure tab in the Annotations and Measure dialog box.

 

The Measure annotations will appear with a
list of different annotations that can be
added to the image. The usage is explained
in the article 'Working with
annotations' (Section 6.2.4).

Click the Line button .

Press and hold the LEFT mouse button while drawing a line on
the image.

Y ou will notice that the measurement is in
Pixels. This is an indication that the image
is not calibrated.

3. Calibrate the image

Click on the small arrow to the right to activate the calibration
tab. *

 

* Only  if you have the Implant module, you
will have to do this step otherwise you will
see the Calibration tab.
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Click on the Calibrate tab

 

Choose Line length in mm.

 

Fill in the length in mm  of the line you have just drawn.

In this example we have chosen for 15mm,
this means the line we have drawn on the
image is 15mm long.

It can be practical that when
acquiring the image, you also
integrate a ruler. In that way you can
easily  calibrate by  using the ruler as
a guide.
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Click on Apply.

 

 

 

Y our image is calibrated.

Once you have calibrated this type of image and you can save the calibration values in the calibration table.
Adding the calibrated value has the advantage that every  time you have an image of the same size as the new calibrated
image, the image will automatically  be calibrated.
Take note on the Pixels/Meter value. Y ou will need to fill this number in the calibration table.

 

Method 2: adding value to calibration table.
 

Action Explanation

1. Image resolution

load an image to the viewport by  double clicking on an image in the image
library.

The image will be displayed on the
screen and additional info will be
visible
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Take note of the image resolution.
In our example the image resolution
is 800x1200x16.

Where as:

width = 800
height = 1200

2. Add calibration to calibration value

 

Click on "options > Calibration table"

The calibration table will open.

 Press the " add" button to add an entry. This will give you the possibility  to
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add a new calibration value to the
table.

 Fill in the values from image resolution and pixels/meter value.
Width and height are values from the Image Resolution.
Pixels/meter value are either gather from technical documents provided from
various technical sources or the value is gathered from method 1. 

In our example width was 800 and
height was 1200.

 Once you are finished, press "save" to apply  the changes.                                                                                 

 

New: If either the width or the height is always the same, but the other value is variable you now have the option
to apply  a wildcard.

Simply  add "-1" as a value to either width or height and fill in the other values and the calibration will be done
automatically .

I.e. if Images always have a resolution of 1500xnx16 where n (height) is always changing, a possible entry  in the
calibration table will be:

width = 1500
height= -1
Pixels/meter= 40000*

*Value to be given from technical documentation or to be checked from Method 1

7.4.3 How to recover a deleted image

Y ou will be able to retrieve a deleted image from the Recycle bin if this has been activated in the
Mediadent Setup>General Settings.

Read the article about the General Settings (Section 10.3) of Mediadent, topic 'How to avoid deleting
files permanently'  to find out how to recover a deleted item from the Recycle bin.

 

7.4.4 Working with the filter window

Real-time filters in Mediadent may instantly  provide an improved image quality  and may facilitate
diagnosis, treatment planning and follow-up.
The filter window will give you a visual overview of the different filters applied to your image. It is a great
visual aid to help you choose the best image quality  for you.
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Once you have chosen, you can apply  it to the image.

For future usage, you can also set this quality  (filters) as the default.

The filter window is accessible to you during the acquisition of an image or afterwards, just by  clicking on
the icon.

 

 

1. Overview of the Filter window screen

Here you will find the different functions of the windows screen

 

Nr. Explanation

In this example you see 6 filters applied to your image

The name of the different filters applied : Optimize 1, Optimize 2, Endo ... These filters are defined
in the setup 'Optimize'. See the article T he optimize module (Section 11.1)

By clicking on the     icon, you select the filters you want always want to see on the first
screen. This is practical when you have a large number of filters, you can select your favorite

filters. Once selected, you will see this icon 

The number of filters shown on 1 screen can be configured. In this example 6 filters are proposed.
Y ou can have from 2 to 10 filters on your screen.

Once you have selected a filter that gives you the best image quality , you can apply  this filter to
the image.
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Click on the arrow and show the next series of filters.

Click on the icon and you will see the selected image full screen. Click on the icon again and return
to the original screen.

Show default device filter on every  page.  This can be switched on or off.

Additional information about the image. What is the device the image is taken with (module and
device). Go to the image with the selected filter. Show the filter editor = the filter script will be
shown (See How to use the filter script (Section 4.7)) 

 

2. Using the Filter window screen in acquisition

These are the steps you can follow to use the windows screen in acquisition mode

 

Icon Explanation

Prepare the
X-ray device
so an image
can be
taken. Click
on the
acquisition
icon.

Grab an
image

The Filter
window icon
is available.
Once
selected, the
Filter
window will
open with an
overview of
the multiple
filters.

Choose the
desired filter
and apply  it
to the image.
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The filter window can be activated on any selected image. Just load the image in the viewport and

select the filter window icon. 

 

 

7.5 The Mediadent status mount

7.5.1 How to create a status mount

Warning : Do not modify  existing Status Mounts, since the changes will be removed when updating Mediadent.

Y ou have the possibility  to create your own Status Mount. This will allow you to create your own procedure (sequence) for the acquisition of
images.

In the Status Mount you can associate teeth or tooth and if necessary  to modify  the orientation of the sensor.

This is done in the following steps:

1. Create a Status Mount

Before you create a new Status Mount you have to be sure the Desktop is Unlocked.

This is done in the Mediadent menu: Display > Desktop Panels > Lock desktop (this option should NOT  be checked)

If this option is checked, you will need to uncheck it by  clicking on Lock desktop.

 

Action Explanation

Create a Status Mount

In Mediadent Menu : Display > Desktop Panels > Mount view

or

Activate the Status mount – See topic ‘What is a Status Mount’.

Choose an existing Status Mount that is similar to the one
you want to create.

Go to the Status mount controls and click on the icon to
expand the Submenu.

Choose to Create a New Scheme from the menu

Give the Scheme a name.
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Result : A blank Status Mount with the Status Mount boxes as
defined in the selected standard Status Mount, in this example
the Full Mouth.

Now you are ready to adapt this Status Mount.

 

2. Activate the Status Mount boxes

Action Explanation

Add or remove Status Mount boxes

Y ou can add or remove Status Mount boxes by  using the Image container configurator.

When a box is green, the Status Mount box is visible in the scheme
When a box is red, the Status Mount box is not visible in the scheme

Press on one of the boxes and a Status Mount box will appear.

The box will highlighted which is an indication that it has just been added.

The boxes are numbered, but they are not yet associated with a tooth or teeth.

Because you have Unlocked the desktop you can move the box  to another position in the Status Mount
by using the handle (two little bars in the top left hand corner of the box).

To unlock the desktop, choose Display > Desktop Panels > Lock desktop (make sure this option is not
checked).

Don’t forget to Save the scheme.

Activate the Sub menu  (Right hand top) in the Status Mount box.

 

 

Y ou can repeat this process (adding and/or removing Status Mount boxes) until you have defined the number of Status boxes you want in your
Status Mount.

3. Associate teeth/tooth to the Status Mount boxes

Action Explanation

Overview Image Association
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Y ou can associate a tooth or teeth by  changing the properties of the box :

 

Select one of the Status Mount boxes.

Y ou will notice when you select a box the color changes into dark grey.

 

Choose in the Sub Menu > Image associations

 The Image association box  will appear:

 Orientation: This will allow you to change the orientation of the Status Mount box.

 The first tab ‘Standard corrections’ represents the orientation of the digital
sensor.  This means if you are using the sensor to capture intra-oral images, you
have the possibility  to change the orientation via this screen. Y ou also have the
possibility  to flip the images from left to right or from top to bottom depending on
how the sensor is placed in the patient's mouth.

 The second tab ‘T eeth Chart’ is partly  hidden and will allow you to associate a
tooth or teeth with the Status Mount box.

 

Change the orientation

Let’s take a closer look at the tab ‘Standard corrections’ Depending on the way you place the sensor in the patient's mouth, you will be able
to change the orientation. 

In this example I will change the Status Mount box to 90° which is the position in
which I place the sensor in the patient's mouth.

 

We can also change the visualization of the Status Mount box. 

The image I want to take in the Status Mount box has to be in landscape, here I
can change this.

 

Y ou will see the Status Mount box orientation change into landscape.

Associate teeth/tooth to a Status Mount box
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I will now associate teeth.
Click on the right arrow in the dialog box to view the teeth association tab.

 

Click on the Teeth Chart tab

 

The T eeth Chart is presented.

At this moment no teeth are associated to the selected Status Mount box.

Y ou can now associate a few teeth to the Status Mount box. 

 In this example I will associate teeth 23 to 26 to this Status Mount box.

Y ou do this by  selecting the teeth in the teeth scheme.

To learn more about working with the Teeth Chart, you can read the article
‘Working with The Teeth scheme’.

 

 

 

 

 

 

 

 

 

Y ou can close the dialog box by clicking on the X in the top right corner, the
association is saved.  Y ou can also click on the Status Mount box  to
confirm your association.

 

The result : The name of Status Mount box will change and reflect the teeth
association.
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In the middle of the teeth chart you can indicate how the sensor will be placed in
the patient’s mouth (for example in an angle of 90°).

This will be linked to the Status Mount box by selecting this in the Teeth scheme.

Y ou will see a glow appearing, this means that this is the way the intra-oral sensor
will be used.

Again, important is to click on the Status Mount box  or to close the
dialog box to save the changes made to the Status Mount box.

 

You will need repeat this process for every Status Mount box in the Status Mount.

After you have repeated this process for all the Status Mount boxes, you need to
save the status mount.

Activate the Sub menu  (Top right) in the Status Mount box

 

 

4. Change the sequence for X-ray taking

Action Explanation

In Mediadent Menu : File> Acquire FMX

-or-

Y ou can change the sequence in which the images need to be taken. 

To check the order or sequence in which the images will be taken you can go to
the Acquisition mode with Status Mount.

Choose Add/record a sequence If the sequence toolbar is not activated, please read the article How to activate
the sequence selector toolbar (on-line documentation)

 

Y ou can create your own sequence by  clicking on the small pull down arrow in
the Sequence selector.

 

 

 

First give the sequence a name.

 The following information box will appear explaining how you can change the
sequence of the status boxes.

 

 

 

 

 

 

 

Click on the Status Mount box where the first image has to
appear.

Repeat this process until you have selected all the boxes.

The cursor will change into a 01.

This is the sequence number.

Click on the Status Mount box where the first image has to appear.
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Y ou will see the cursor change into 02, now click on the Status Mount box where
the second image has to be stored in.

The cursor will change into 03, …

Repeat this process until you have selected all the boxes.

Once you have finished click on Esc or right-click on a status box.

 

 

Y ou will be able to select the new sequence that you have created.

Don’t forget to Save the Status Mount.

 

7.6 Mediadent export/import

7.6.1 How to send an image by e-mail

Sending an image by e-mail can be practical if you want to share your images with colleagues or a hospital.

Within Mediadent it is possible to send an image, but you will need to have an e-mail system  installed on
your PC. Examples of most common e-mail programs are Outlook, Outlook Express, etc.

Before you send an image via Mediadent, you need to test if your e-mail system is working by sending
an e-mail message via your e-mail program.

 There are 2 ways in which you can send images via your e-mail program.

Via the Image Library  icons
Via the Export Picture Directory  option
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1. Sending an e-mail directly from the Image Library of the
patient
The easiest way is to select the images you want to send in the Image Library  of the patient, choose the
Send by Email (via the menu) or click on the e-mail icon.

Send by Email (via the menu)

1. Select the image(s) in the image library
2. Click on the RIGHT  mouse button to activate the menu
3. Choose 'Send by Email' 

 

 

Send by using the e-mail icon

1. Select the image(s) in the image library
2. Click on the e-mail icon in the Image Library

 

 

 

2. Via the Export Picture Directory.
 

The second method is explained in this article.
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Action

1. In the Mediadent menu you will find the feature in File > Export Picture Directory

 

To get a detailed description of the screen elements, read the topic 'Export Picture Directory screen'
(Section 6.1.2).

2. Click on the image you want to send.
 

3. Choose 'Add'.

4.The image will appear in the list:
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5. Choose the e-mail button.

 

6. Y our e-mail program  will launch and the image will be attached to the e-mail.

7 . Fill in the recipients names and send the message.

 

Use the ‘Estimate’ button to get information on the file size. Some e-mail systems do not allow
you to send more than 5 MB. With the ‘Estimate’ button you will see the MB size of your attachments to
the mail. If it is bigger than the allowed size, you will be able to send your image in separate e-
mails. Find more information about the screen elements and buttons in the topic 'Export Picture
Directory screen' (Section 6.1.2).

 

7.6.2 How to export multiple pictures of a patient

Sometimes it can be necessary  to export a number of images from a particular patient so they can be shared with colleagues and patients.

 

To export 1 picture, choose for File > Export picture in the Mediadent menu.

 

If you want to export multiple images, you can use the option Export Picture Directory .

Go to the Mediadent Menu and choose File > Export Picture Directory
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1. Overview of the Export Directory screen

Y ou will be presented with the following screen: 

 

Image Library  of the selected patient.

Viewport: you can preview an image before exporting it.

Action buttons:

Add: this will add the selected picture
Add all: this will add the pictures in the selected folder of the library
Add all+folders: this will add all the images of this patient
Remove from list: select the images to be removed from the list

 

 

 

List of files to be exported.
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Destination folder: the folder you want to export the images to.

Additional information

Export File Type: gives you the possibility  to change the file type in which you want to export the files into.

Info: gives extra information on the size of the file, the number of files ... that will be exported. This information will be filled in
when clicking the Estimate button.

Estimate button: This action button will calculate the file count, source size, destination size, overall compression, folder,
files ... This information will be filled in the Info box.

Export button: This action button will export the files in the list  to the destination folder.

E-mail button: This action button will launch your e-mail application and attach the images in the list to an e-mail.

Exit

 

2. Exporting images

To export multiple files from a particular patient follow these steps:

Action Explanation

1. In the Mediadent menu choose File>Export Picture Directory .

2. Select the images you want to export.

Method 1: select the images one by one

- Click on the image with the left mouse button to select the image

If you want to select more than 1 image, you can press and hold the CT RL key  and
select the images you want to export.

There are different ways to select
images you want to export.

Y ou do not have to select the
images one by one.

Method 2: If you want to
export the images from the
selected folder you can use
the action button 

 

Method 3: If you want to
export the images from a
particular folder and all the
underlying sub folders, use
the action button 

3. Add the images to the export list

- Click the Add button  

 

Click the Add button to add the
selected images to the export list.

To remove an image from the
list, select the image and click
the button Remove from
list

4. Determine the destination folder

- Click on the small button next to the Destination folder entry  box to open de Windows dialog
box

- Select the correct folder you want to export the images to.

                      

The destination folder is the folder
on your PC where you want to store
the images.
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5. Get an estimation of the file size

- Click the Estimate button

 

 

 

Before you export the images to
your PC you might want to get an
idea of how large the file will
become when exporting the files.
Y ou can use the estimation button
for this.

6. Export to the folder

- Click the Export button

 

This will export the files to the
selected folder.

 

7.6.3 How to burn a CD with images from Mediadent

It can be practical to put the images stored in Mediadent on a CD or DVD. 

This is possible through the Export Picture Directory  option in Mediadent. 

 

If you have a Vista or Windows 7  machine, you can do this directly  from Mediadent.
For other operation systems, like Windows XP, you have to install a packet writer software. This
will create an extra drive letter on the computer. Use this drive letter in Mediadent (Step 4.).

Action Explanation

1. Verify  your the disc drive letter. Place an empty CD or DVD in the disc drive of your
computer, and verify  the driver letter. Y ou can do
this with the file explorer of windows - in this case it is
letter F:\

2. In Mediadent, choose File > Export Picture
Directory

.
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3. Select the drive letter as destination folder at
the bottom of the export window.

 

.

4. The folder browser opens, navigate to the disc
drive, select it and click OK.

 

For Windows 7  or Vista, indicate the drive letter
where the CD or DVD is inserted.

For windows XP, indicate the drive letter created by
packet writer software.

5. We advice to choose the first option ‘Like a
USB flash drive’.

 

 

This step is only  applicable if you have Vista or
Windows 7 .

Make sure a new CD of DVD is in the disc drive.
Windows will ask in which format you want to use the
CD.

If you choose ‘Like a USB flash drive’, you can use
the CD multiple times, this means, afterwards you can
burn additional pictures to the same CD.

If the option ‘With a CD/DVD player’ is chosen, the
disc will be opened with an interface.

 

6. Select the images and click on the Export
button.

Select the images, videos or documents you would
like to export, by  selecting the files in the Image
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Library  and click on the Add button, if you like to
export them all, please click the export all button

 

When all the files are selected, please click the Export
button, the CD will be written. If the progress bar is
full green, the export is done, and the CD can be
ejected.

(Windows will close the write session on the CD
automatically .)

7 . Click on the Exit button.

 

 Y ou will leave the export window and return to the
Mediadent main screen.

7.6.4 How to send any type of file from the file explorer to Mediadent

As a dentist you often receive images or files concerning your patients from your other dentists.

These images or files get stored on one of your drives. The only  way in which you could import these files was
through the File Import option of the File Import image library.

Based on feedback from our customers, we now offer an additional option to add image/files to the image
library  of your patients.

Y ou can now add files/images straight from the Windows file explorer directly  into the patient folder.

Select 1  file or multiple files and use the right mouse button to activate the menu.

There are 2 additional options added to the menu, Add to the current patient folder and Add.

 

T here are 2 option :

1 . Add to the current patient folder (First option)

The selected file will be send to the active patient (the patient that has been opened in Mediadent)

 

2. Add to any location within the active patient's image library  or select another patient (Second option)
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We will explain the 2 options.

Option 1 : Add to the current patient folder
Example : option 1

Screen Explanation

Launch your patient management
system, select the correct patient and
launch Mediadent.

Right mouse click on the image/file.
In the menu, choose the option : Add to
current patient root folder

Mediadent user manual V8 - Part 1: Mediadent 259

©2022 Imagelevel, by Corilus NV. All Rights Reserved.



Result : the image will be stored in the
root of the selected patient.

 

 Option 2 : Add
With this option you have a variety  of possibilities where the selected image or file will be stored :

1. Store in the current root folder (this has the same result as choosing the first option Add to current
patient root folder). The Patient info shows the active patient number and patient name.

2. Store in the current selected folder of the selected patient : you can have multiple folders in the
patients image library, with this option you can choose to add it the selected folder. Read about creating
folders in the following article : Working with the image library (Section 6.5.4)

3. Store in the global folder. The global folder is a folder that is accessible from any patient image library.
More information about the global folder can be found in this article : T he global and patient library
(Section 12.4)

4. Before you store the image/file, you can select another patient folder.

 

 

Option 2 :  Adding an image/file to the 'Current patient SELECT  folder'

 

Screen Explanation

Launch your
patient
management
system,
select the
correct
patient and
launch
Mediadent.
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Right click
on the
image/file
and in the
menu
choose the
option Add

The option
screen will
open.
Choose
Current
patient
SELECT
folder

The next
dialog box
will allow
you to
choose a
folder in the
patient's
image
library.

Choose for
example
'ortho'.

Result : the
image/file
will be
stored in the
ortho folder
of the
patient's
image
library.
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In the field
'Selected
directory'
you will see
the folder
where the
image/file
will be
stored.

The option 3. Store to the global folder works in exactly  the same way as the first option : store to the current
patient folder. The only  difference is that the image/file is stored in the global folder which is available from
any patient folder.

Option 4: SELECT  other patient folder

This option allows you to choose another patient folder to store the image/file in. This means you do not have
to leave Mediadent and go to the patient management system to select another patient. You can select
another patient directly  from this option.

 

Screen Explanation

Mediadent needs to be launched.

Right click on the image/file and in the menu choose the
option Add

Choose SELECT other patient folder.

This option allows you to choose another patient folder.

The next dialog box will open.
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The next dialog box will open. This dialog box allows you to select another patient.

The patient list you can choose from.

Y ou have a very  extensive search dialog box.

The directory  in which the search will be done

The active patient image folder where the images/files can be stored.

7.7 Mediadent automation

7.7.1 How to create a macro

What is a macro?
A macro is often used for repeating tasks. For example if you often have to choose between acquisition
devices you have the possibility  to automate these steps.

To create a macro, you will record a number of keystrokes or menu options. Afterwards you can play  the
macro that has been recorded. Y ou can use a function key  or an icon in the Icon set to play  the macro.

It can be compared to a recording of music that you play  over and over again.

Y ou will create a macro in Mediadent in these 2 steps:

1. Assign one of the icons or function keys you will use to play  the macro. Optionally  you can assign a
Hotkey* to the macro.

2. Record the macro. Record the keyboard stokes or menu options.

 

Step 1: Assign an icon/hotkey
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Action Explanation

1. In the Mediadent menu choose

Options > Macro's

Activate the Macro's menu.

2. Click on the Add button.

 

The Add button allows you to create a
new entry  in the list of macro's.

3. Click Create Button and choose one of the icons v ia de
scrollbar

 

In this dialog box you will need to
activate Create button and scroll
through the scroll bar to choose one of
the icons by  clicking on it.
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With the version 8 you can now add
text to the icon, change the color and
fonts size.

 

Afterwards you will attach a macro to
this icon.

4. Fill in the name of the macro in the Description field. 

 

Now you have chosen the icon. Y ou
will also need to give your macro a
name.

In this example I filled in 'Device 1 '.

5. Optional : Y ou can assign a Hotkey .

This is the shortcut you can use to activate the macro.

For example F3 means you can use the
Function key F3 (normally  found on
the top of your keyboard).
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6. Click on the Save button .

Step 2: Record the macro

Actions Explanations

1. Click on the Record button.

 

This screen shows that you have
created a macro with the name
Device 1 and you have assigned the
Function key F3 to it.

Now we are ready to record the macro.

Recording a macro means that you are
going to record the steps you want to
save in the macro.

4.Click OK The dialog box will explain you use
Ctrl+F12 (Function key F12) to finish
the recording.

 + 

 

3. Start recording your steps See the steps you can record in the
Example: creating a macro.

4. When finished recording press the key  combination 

Ctrl + F12.

This will end the recording
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5. Click OK OK to confirm the recording is done.

Example: creating a macro

Actions Explanations

Step 1. Activate an icon

1. In the Mediadent menu choose

Options > Macro's

Activate the
Macro's menu.

2. Click on the Add button.

 

The Add button
allows you to create
a new entry  in the
list of macro's.
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In this dialog box
you will need to
activate Create
button and scroll
through the scroll
bar to choose one of
the icons by
clicking on it.

Give the button a
name, in this
example the name
is 'Device 1',
change the font size
to 8 and change the
font color in
dSilver.

Y ou can assign the
hotkey F3 to the
macro.

6. Click on the Save button .

Step 2. Record the macro

7 . Click on the Record button.

Go through the steps you want to record in the macro.

This screen shows
that you have
created a macro
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with the name
Device 1 and you
have assigned the
Function key F3
to it.

Now we are ready
to record the
macro.

Recording a macro
means that you are
going to record the
steps you want to
save in the macro.

8.Click OK Once you are
finished with all the
steps you want to
record in your
macro you can use
Ctrl-F12 to stop
the recording.

Step 3 Example : Recording the steps for automatically  selecting the X-Ray Demo sensor

9. Choose Options > X-Ray Acquisition > X-Ray Demo

Sensor

 

These are the steps
I want to record in
my macro.

10. Click on the Acquisition icon in the icon bar

 

 

Click on the icon.
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 The screen of the
acquisition device
opens.

Depending on the
device you have
chosen you will get
other screens.

11. To end the recording Ctrl + F12 Use the key
combination Ctrl +
F12 (Function key
12)

12. Click OK .

13. T est the macro by clicking on the Icon you have assigned the macro to or use
the Hotkey  combination.

 

In my case I
assigned the macro
to the icon.
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8 New: Quick Reference

8.1 Overview icons

In this article we will briefly  explain the usage of the iconset and give an overview of the different icons and
their function.

It will offer a great overview of the possibilities of Mediadent.

When an image is loaded into a Viewport, you will see the active relevant icons.

 

 

 

New Mediadent v8 functionality

The new filter window provides you with a visual view on how to enhance the quality  of
you image.

Working with the filter window (Section 4.9)

Icon Previous
icon

Explanation

 

Icon to activate the Image Library . The image library  contains all the
images of the selected patient.

Articles concerning the Image Library:

Working with the image library (Section 6.5.4)

Change the order of the images (on-line documentation)

How to search for images (Section 7.3.3)

 Icon to activate the Status Mount.

If the icon has a green glow it means that there are a number of
Status Mounts defined.

Articles concerning the Status Mount:

A status mount (Section 12.3)

Working with the status mount in acquisition mode (Section
6.4.2)
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Icon to activate the Annotations.

Article concerning the Annotations:

Working with annotations (Section 6.2.4)

Icon to choose the shape of the Region of interest.

Press and HOLD the left mouse button until the icon expands.

Article concerning the Region of interest:

Working with region of interest (Section 6.2.6)

Icon to choose the number of Viewports.

Press and HOLD the left mouse button until the icon expands.

Articles concerning the Viewports:

A viewport (Section 12.1)

Working with viewports (Section 6.1.3)

Manipulating the Viewport (on-line documentation)

Icon to activate the Zoom Window.

Article concerning the Zoom Window:

Working with the zoom window (Section 6.2.5)

Icon to save the image.

Articles concerning saving images:

Saving an image (Section 5.4)

Overview of the specific Extra Info and Keywords (Section
6.5.2)

Icon to delete the active image.

Articles deleting images:

How to recover a deleted image (Section 7.4.3)

Working with the image library (Section 6.5.4)

Icon to activate the histogram .

Articles concerning the histogram:

How does the histogram work? (Section 12.5)

Working with windowing (Section 6.2.2)
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Icon to rotate the active image 90°.

The second function of the icon is the possibility  to 'free hand' rotate
the image. Press and hold the left mouse button on the icon and
the second version will become available.

Freehand rotation ('Rotate freehand' in the on-line
documentation)

   

 

Icons to flip the vertical or horizontal. 

Icon to invert the active image.

Icon to print the images.

Articles concerning printing images:

Printing images (Section 5.5)

Printing the Status Mount (on-line documentation)

This is one of the most important icons in Mediadent. When clicking on
the icon, you will launch the acquisition mode and you will be able
to use your acquisition device.

Articles concerning acquiring images:

Acquiring an image (Section 5.2)

Working with the status mount in acquisition mode (Section
6.4.2)

Icon to make acquisition through the Status Mount.

Articles concerning the Status Mount:

A status mount (Section 12.3)

Working with the status mount in acquisition mode (Section
6.4.2)

Icon to activate the WDM Video Still Capture module. This module
will allow you to use your camera to take pictures.

Article concerning the Video Still Capture module:

Working with the Video Still Capture module (Section 6.7.1)

If you are using an Durr Vistacam the icon will look like this :

Icon to activate the WDM Streaming Video module.

Article concerning the WDM Streaming Video module:

Working with the WDM Streaming Video module (on-line
documentation)
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Icon to activate one of the optimization profiles. The optimization
profiles can enhance the quality  of the images.

Press and HOLD the left mouse button until the icon expands or
click with the right mouse button and the list of optimization profiles
will appear.

               
Articles concerning the optimization profiles:

Working with the optimize feature (Section 6.2.8)

T he optimize module (Section 11.1)

Icon to reload the original saved image. The original image can
always be retrieved.

 

Icon to activate the devices that use the T WAIN interface.

Articles concerning the TWAIN module:

Working with the T WAIN module (on-line documentation)

Icon to activate the Full Screen status screen.

Articles concerning the Full Screen Status screen:

T he Full screen Status mount (on-line documentation)

HT 17 How to export the Full Screen Status Mount (on-line
documentation)

Icon to launch the Reporter module. The Reporter module is a
separate module. If you do not see this icon, it has not been activated.
Contact your dealer for more information.
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If the icon has a green glow it means that there are documents for
that patient in the Reporter module.

Articles concerning the Reporter module:

Working with the Reporter Module (on-line documentation)

Icon to launch the Dicom network module.

Articles concerning the Dicom module:

Dicom module (on-line documentation)

Icon to launch the Dicom print module.

Articles concerning the Dicom module:

Dicom module (on-line documentation)

Icon to apply  an auto contrast to the image.

Articles concerning filters:

Working with Filters (Section 6.2.7)

Icon to apply  the sharpen filter to the image.

Articles concerning filters:

Working with Filters (Section 6.2.7)

Icon to apply  a noise reduction filter to the image.

Articles concerning filters:

Working with Filters (Section 6.2.7)

Icon to apply  the cosmetic module.

Articles concerning the cosmetic module:

Cosmetic module (on-line documentation)

Icon for using the D.F.O. (Dental Facial Orthopedics) analysis tool. It
offers the possibility  to quickly  generate an orthodontic analysis. For
more information contact your local distributor.

Icon to apply  filters to your image.

Articles concerning filters:

Working with Filters (Section 6.2.7)

('HT 12 How to
import images'
in the on-line
documentation)

Directory  Import icon. This is an optional icon. By default this icon is
not activated.

Articles concerning the directory  import :

HT 12 How to import images (on-line documentation)

To add this icon to your icon bar, please read this article : How to
customize the iconset (Section 7.2.2)

Directory  Export icon. Like the above, this icon is also not activated by
default.

Articles concerning the directory  export :
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How to export multiple pictures of a patient (Section 7.6.2)

To add this icon to your icon bar, please read this article : How to
customize the iconset (Section 7.2.2)

Icon to exit Mediadent. Mediadent can be configured NOT to close,
this will speed up the process of launching Mediadent through a a
patient management system.

This is the Dental Eye icon. This additional module that is used together
with the Dentaleyepad. This intelligent dental camera follows a work
flow so it focuses at the right spot, zooms in and mirrors the images
independently . More information about this new camera can be found
on this website : DentaleyePad.

This camera is seamlessly  integrated into the Mediadent Status. This
allows for e.g. automatic tooth/teeth association.

Articles concerning the DentalEyepad integration can be found
here: How to use the Dentaleyepad camera in Mediadent
('Dentaleyepad' in the on-line documentation) 

 

Y ou can hide unused icons. Read the article How to customize the iconset (Section 7.2.2) to
learn how to do this.

8.2 Overview Menu
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9 New: Questions and answers

This sections gives an overview of support issues we encounter frequently .

The issues are described and possible solutions are proposed.

 

What to do when Mediadent launches in DEMO mode? (Section 9.1)

(Section 9.1)

9.1 What to do when Mediadent launches in DEMO mode?

Symptom
When I launch Mediadent I get the word 'DEMO' in red on the screen.

 

Description
The Mediadent software works with a special USB key or parallel security  dongle.

Pictures of the parallel keys:
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Picture of the USB security  dongle:

 

 

When Mediadent launches in demo mode this can have several causes, for example:

1. If this key  is not accessible on your PC or on the server, Mediadent will launch in demo mode.

2. Another cause can be that the key  is no longer valid for the installed version of Mediadent

Solution 
This problem should be handled by your dealer, but before contacting them you can check the following: 

1. Please locate the USB key or parallel key. Y ou will recognize this key  because it has a green sticker on it
with a number starting with U or N. (U is a single user and N means network).

2. Make sure the key is inserted in the USB port or the parallel port of your PC, or in the case of a network
installation on the machine that acts as a server.

3. Check if the key  is working correctly  (In the case of the USB key you will see a small green light, this is an
indication that the key  is working properly) - please contact your dealer if you suspect your USB key is
broken.

4. In case of a network installation, make sure that the server with the key is turned on and that you
have access to the server. Y ou can restart the server and test if Mediadent launches normally .

5. Y our firewall and or anti-virus product can be blocking the access to the security  dongle. To test this,
turn off the firewall and or anti-virus product and check if Mediadent launches normally . Please contact
your dealer for the correct firewall and anti-virus configuration.

6. If you have checked this, it is also possible that the key  no longer supports the version of Mediadent you
are trying to run. Please contact your dealer for more information about Mediadent upgrades.
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10 Mediadent Setup

10.1 Notice

The user is referred to the separate Mediadent Installation Manual, for step-by-step installation
instructions. This step is a pre-requisite prior to further configuring Mediadent, as explained in the next sub-
sections. Installations may only occur on environments that fulfill the minimal system
requirements (Section 3.1). In case of questions read the article Getting support (Section 13) for
more information.

10.2 Overview Mediadent Setup

These articles explain the different configuration options in Mediadent. This is an advanced topic and
changes might effect the behavior of Mediadent.

If you have any questions or remarks, please don't hesitate to contact us. Read the article Getting
support (Section 13) for more information.

 

1. General Settings (Section 10.3)
2. Regional Registration Settings (Section 10.4)
3. Display Settings (Section 10.5)
4. Misc setting and maintenance (Section 10.7)
5. Modules (Section 10.8)

10.3 General Settings

This advanced section will show a number of settings you can configure in Mediadent.

 

In the General Settings, you will be able to:  

 Change the Practitioner info

 Determine how Mediadent will react in certain circumstances like deleting images, saving files etc... Y ou
can also avoid permanently  deleting images

 Indicate how Mediadent has to handle the images format
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1. How to change the Practitioners Info

If you have a practice with a number of dentists it can be practical to show the name of the dentist in the
status bar.

 

There are 2 ways to change the name of the practitioner:

1. Change the name in Mediadent Setup>General Settings.

2. Change the name in your Patient Management System . The vendor of the Patient management
system will be able to help you integrate the practitioner's name into Mediadent.

The changes made in your Patient Management System will overrule the settings in Mediadent Setup.

Follow these steps to change the Practitioner's name in Mediadent.

Action

1. Go to Mediadent Setup>General Settings

2. Fill in the practitioners name in the field Practitioner Info (overruled by OLE & Command-Line)
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3. Save the changes

4. Exit

 

2. How to avoid deleting files permanently

1. To avoid from permanently  deleting files from the hard disk, follow these steps.

Action

1. Go to Options>Setup

2. In the General Settings tab : Select the option 'Delete files to recycle bin'.

 

If this is checked, you will always be able to retrieve the images from the recycle bin.

Y ou only  have to do this once. This setting will be retained in Mediadent.

This will only  work on that particular PC. It will not work in a network configuration.

2. Retrieving images from the recycle bin

Action Explanation

1. Double click on the recycle bin of Windows to open it

 

Open the recycle bin in
Windows.

Look for the image files
of Mediadent.

The image file consists
of 3 files :

.DIC file

.mih file

.bmp file

Y ou have to restore
these 3 files.

 

Select the first file and click with the RIGHT mouse button on the file. A menu
will appear and select Restore or choose Restore this item  in the menu.

Repeat this for the 3
files.
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The images should be taken by the workstation where the recycle bin resides. This will not work in a
network environment when the server acts as a storage for the images.

3. Important to verify  in case of problems

When you experience problems when saving images, please make sure that the Image format is correctly
configured.

Please verify  this option and check the correct compression :

 

4. View the last images in viewports

It is possible to view the latest images for a particular patient. The next time the patient is opened the last
viewed images will be loaded. 

Please check this option in the setup

 

 

 

10.4 Regional Registration Settings

In this advanced section we will explain the options in the Regional Registration Settings of the Mediadent
Setup.

 

On this tab you will be able to configure the following options:

 The date format: Y ou can choose between European and American date format

  T eeth Numbers: Y ou can configure the teeth numbers depending on the standard in your country.

  Registration Settings: If you have questions about this topic, please contact our Helpdesk. For
instructions, read Getting support (Section 13).
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Always Save Changes before exiting the dialog box or your changes will not take effect.

 

For more information about these settings, contact our Helpdesk.

How to change the teeth numbering

Y ou have the possibility  to change the teeth numbering.

There are 3 possibilities:

- Universal Numbering system

- FDI Two-Digit Notation

- Palmer Notation

 

To change the teeth numbering, click on the corresponding icons

 

Icon Result
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Universal Numbering System

FDI T wo-Digit Notation

Palmer Notation
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Vitor Haderup notation

 

 

Always Save Changes before exiting the dialog box or your changes will not take effect.

 

 

10.5 Display Settings

In this advanced top we will explain several settings that can be configured to help you find images based on
keywords and extra information you can associate with your images.

 

In the Mediadent Setup> Display settings you have the possibility  to configure the following things:

         

Define the Image Properties Settings like the 'User' fields, 'Grade' fields, 'Type' fields.
Read the article 'Overview of the specific Extra Info and Keywords (Section 6.5.2)' to understand
how they can be used.

Define the Image Library Settings like the default folders Mediadent will create in the Image Library  (for
example D.F.O., Video, ...).

Define the Status Settings will allow you to determine the options in the status acquisition mode and status
full screen mode.

Define the Viewport Settings like showing a grid or a ruler on calibrated images.

The Positioning guide is new to this version, here you will be able to configure where the position guide
images are stored and how long the full screen view will be shown.

Here you will find the settings for Archiving. Y ou will be able to choose the archive folder.

In the Icons tab you can determine the look of the icons (classic or new).
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1. Define the Image Properties Settings

In the Image Properties Settings you will configure the fields you can use to filter on.

In the article Specify  Extra Info and Keywords you will learn how to select extra info and keywords. In this article we
will explain how to create the lists with keywords you can choose from.

 

There are 2 tabs where you can enter extra fields:

- Extra Info: Info field, User field, Grade field, Type field

- Keywords: User defined keywords. These keywords you can choose yourself.

 

1.1 Extra Info

Y ou have the possibility  to add Extra Info fields to your images. These fields are linked to your images and can be
used to filter on. Adding the fields in the Display  Settings will make them available in the Image Properties.

In this example we will show how to add 2 names to the "User" Field File. Once they are created, they are 
available through the properties of the image and when saving an image.

 

Action Explanation

Step 1. In the Mediadent menu, choose Options>Setup and choose the tab 'Display Settings'

 

 

 

 

These are the
different fields
you can
configure.

Step 2. Click on the icon next to <APPLDIR>\users.txt. In the
example we
want to add 2
Users, so we
can choose
between the 2
users in the
Image
Properties.

On the tab
'Image
Properties
Settings',
click on the
icon to change

Mediadent user manual V8 - Part 1: Mediadent 287

©2022 Imagelevel, by Corilus NV. All Rights Reserved.



Next step Box

the "User "
Field File.

This will open
the Notepad.

In the
Notepad you
will be able to
type a list of
users.

Changing the
grade, image
types and
comments are
also done via
Notepad.

 

 Step 3. Type the names in Notepad

 

 

Type in the
names of the
Users.

In this
example the
users are
gunter and
Benjamin.
Type in the
first name and
enter, then
type in the
second name.

Step 4. Choose File>Save

Step 5. Choose File>Exit

 

After typing
the names,
don't forget to
save the
Notepad file.

 

 

Step 6. Choose Save Changes in the Mediadent setup screen. 

Step 7 . Exit the Mediadent setup screen

 

Back in
Mediadent
Setup screen,
you still have
to save the
changes in
Mediadent.

Y ou need to close Mediadent and restart the program to have your changes take effect

 

To test the changes made, select an image and change the properties. Read the article Image properties.
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Changing the Grade, Image T ype and Comments is done in the same way. Y ou can repeat a number of 
steps as explained above.

 

 

Action Explanation

To change the Comments field

Repeat Step 1. Go to Step 1. in
the previous
explanation.

2. Click on the icon next to <APPLDIR>\comments.txt.

 

This will allow
you to add
standard
comments

3. Type the comments in Notepad .

Repeat Step 4. to Step 7 . Go to Step 4. in
the previous
explanation
and repeat the
steps until
Step 7 .

To change the Grade field

Repeat Step 1. Go to Step 1. in
the previous
explanation.

2. Click on the icon next to <APPLDIR>\imagegrades.txt.

 

This will allow
you to change
the Grades. By
default you
have Grade
A,B and C.

3. Type the grades in Notepad .

Repeat Step 4. to Step 7 . Go to Step 4. in
the previous
explanation
and repeat the
steps until
Step 7 .

To change the Image T ype

Repeat Step 1. Go to Step 1. in
the previous
explanation.

2. Click on the icon next to <APPLDIR>\imagetypes.txt.

 

This will allow
you to change
the image type
field. Y ou can
change the list
of the image
types in the
Notepad
screen.

3. Type the different image types in Notepad .
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Repeat Step 4. to Step 7 . Go to Step 4. in
the previous
explanation
and repeat the
steps until
Step 7 .

1.2. Image Keyword List

These are the user defined keywords you can define yourself. These fields will become available in the properties
of the image and when you save an image.

 

Action Explanation

Go to the Setup of Mediadent: Display Settings as previously  described

Choose the 'Image Keyword List' tab

 

On the tab
'Image
Keyword
List' you can
add your own
keywords.

 

Type in the keyword.

In this
example, the
keyword
'Morita' was
typed in.

Click on the 'Add' button. Y ou are ready
to type in a
second
keyword if
necessary.

Click on 'Save Changes'.

Always Save
the changes
before
existing the
dialog box.
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Click on 'Exit'.

To test, select
an image in
the image
library  and
change the
image
properties.
Y ou will have
the possibility
to add the
new defined
keyword.

Y ou have the possibility  to ask for keywords every  time you make an acquisition. Check the
option 'Ask for keywords after acquisition'.

.

 

2. Image Library Settings

The Image Library  Settings will allow you to change the layout of the Image Library. Via these options your will also
be able to set default folders that are created every  time we add a new patient.

 

Display  logo in Image Library: Uncheck this option if you don't want to see the Mediadent logo.

Monitor/Auto refresh Image Library: This option will automatically  update the Image Library  when new images
are added.

Show tiny teeth chart: Uncheck this options if you don't want to see the teeth chart in the Image Library.

When you tick the option 'Activate the global folder by default in the Image Library' means that when
opening a patient's library, the global folder will always be visible.

To understand what the global folder can do, read the article Global and patient library  and How to move images
from one patient to another.

By default you can determine which folders are created in the patient's library.
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To add a default folder, type the name of the folder in the box.

 

 

 

3. Viewport Settings

Ruler

The ruler in this picture is set to GREEN for clarity .

 

Grid

The grid in this picture is set to GREEN and 3mm for clarity .
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In this dialog box, you can select the tab Viewport Settings and change the default settings for the Grid and scale.

When this option is checked the grid will automatically  be visible in the Viewport.

Y ou can change the size of the Grid rectangle for better analysis.

The Grid style is also something that can be configured.

Changing the color can help to visualize the grid on your image.

If you want the ruler to be visible in your Viewport, check this option.

Y ou can choose the position of the ruler: the left top, right top, left bottom, right bottom.

Of course the color can be changed for better visibility .

Determine the number of seconds the image can be viewed full screen after taking the image in
acquisition mode.

Check this option if you want to see the last viewed images of a patient.

 

 

 

10.6 Archive Settings

In the setup of Mediadent you will determine where the location is of the archive folder.

In this chapter we will explain how to setup an archive folder and how to remove an archive folder.

 

1. Setup the archive folder

Follow the steps to determine the location of the archive folder :

 

1 . Choose Options > Setup

 

In General Settings  , choose the tab Display settings 
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In Display  Settings choose tab Archive Settings 

 

 

 Determine the location of your archive. Y ou can choose multi locations.

 

2. To choose the location click on the folder icon  , the file explorer will open and you can choose the

archive folder .
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3. The folder is added to the list of archive folders.

 

Do not forget to 'Save Changes' before exiting the setup.
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 2. Remove an archive folder

Y ou may always remove an archive folder. This does not mean that the images that are stored in the archive
folder will be deleted. It is just a way to remove the folder from the list of available locations.

So the images will still be available at this location, but the location will no longer be
available for the end user to choose from.

 

1 . Choose Options > Setup

 

In General Settings , choose the tab Display settings 

 

In Display  Settings choose tab Archive Settings

 

 

 

2. Select the folder you want to remove from the list of available archive locations  . In this example we
choose 'c:\temp'.

3. Click on the icon  to remove the entry  from the list.

 

Do not forget to 'Save Changes' before exiting the setup.

 

10.7 Misc setting and maintenance

This tab is reserved for technical personnel.

For more information read the article Getting support (Section 13).
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10.8 Modules

This tab shows the different modules that are loaded in Mediadent.

A module is a small program that gets loaded when you launch Mediadent and this small program makes
sure that Mediadent can work with your acquisition device.

If the color is green it means the module is loaded and can be used in Mediadent.

 

 

When Mediadent launches the activated modules are loaded.

If you want Mediadent to launch quicker, you can disable all  the X-Ray modules by  clicking on

the button  'Disable all X-Ray modules'   . 

Afterwards you can only activate the X-Ray module that you want to use.

If you just want to de-activate 1  module, click on the green box in front of the module. In this case we will
de-activate the X-Ray Asahi module.

Y ou will notice that the box in front of the module is RED, this means the module is de-activated and will not
launch when starting the program.
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Be aware that you do not de-activate your acquisition device!

If you are not sure about this setting, please contact us. Read the instructions on how to get support:
Getting support (Section 13).
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11 Mediadent Module Setup

11.1 The optimize module

Changing the Optimization profile is one of the advanced features in Mediadent.

Y ou can create an optimization profile that will automatically  perform certain actions that will enhance your image.

In the optimization profile you can perform following actions to enhance the image:

- Flip vertical

- Flip Horizontal

- Rotate

- Invert

- Apply  Unsharp Mask, Gamma, Gaussian Blur, ...

- Stretch Intensity

- Histo Equaliz

- ....

These settings can be saved in an optimization profile and applied to your images.

 

Applying an optimization profile, can be done in 2 ways.

1. The optimization profile gets applied automatically  when an acquisition is made with an particular acquisition
device.

2. The optimization profile get applied manually . Read the article Working with the optimize feature (Section
6.2.8). 

 

In this advanced article you will learn how to modify  an optimization profile and how you can assign an optimization
profile to an acquisition device so it the optimization profile gets applied automatically  (point 1.)

 

1. Modify an Optimization profile

Action Explanation

In the Mediadent menu, choose Options>Setup

Type 'Optimize' in search box

Automatically
the 'Optimize'
module will be
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active.
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Overview of the optimization screen

These different filters available that can be saved to an optimization profile.

Y ou can scroll down in the list and find more or less the same options as the Filter options.

The list of filters that are saved for the selected optimize. In this example, the 'Morita' optimize is selected.

Will delete a the selected filter in the list.

This will clear all the filters for this particular Optimization profile.

Description of the Optimization profile. In this case we have renamed 'Optimize 1 ' to 'Morita'.

Each tab represents an Optimization profile. Y ou can configure up to 5 Optimization profiles. Each
Optimization profile contains a list of filtering actions to perform.

Before existing this screen, always Save changes (this is NOT done automatically).

By default a number of Optimization profiles are already available.

Y ou can change the Optimization profiles, if you are not happy, you can revert back to the default settings, by
using this button.

 

The Appearance tab is used to link a particular Optimization profile to an acquisition device. This will be
explained later.

Example: We will modify Optimize 3 and add the action Flip Vertical

1. Go to the Optimize module in the Mediadent Setup .

2. Click on the Optimize 3 tab

2. Click on the icon next to the Flip Vertical action

Y ou will
notice that the
Flip Vertical
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 action is
added to the
list of filters
to be applied.

 

Every  time
you click on
the Optimize
1 button in the
iconset these
actions will be
performed to
the selected
image in the
Viewport.

3. Save Changes Always Save
Changes
before exiting
the setup
screen.

2. Assign an Optimization profile to an acquisition device

The Appearance tab is used to link a particular Optimization profile to an acquisition device.

For example: If, for your device the image always has to be flipped horizontal, then you can make an Optimize profile for
this and assign it to that particular acquisition device.

 

 

 

Default Core Preset. This is the Optimization that is default available.

This is the list of acquisition devices you can assign an Optimization profile to. The action list that is
defined in the profile will be executed.

To link the Optimization profile to the device, check this box .

To activate the Optimization profile to the device, check the radio button.

 

To assign an Optimization profile to the device, you have to check the box AND check the radio button.

 

3. Example: Change Optimize 3 and link to Demo sensor

As an example we will do the 2 steps. First you need to determine the action list and then you need to assign a device to
this action list.

 

Let’s change the Optimization profile 4 and link it to the Demo sensor.

We would like to flip the image vertically  every  time we acquire an image when using the Demo sensor.

 

Action Explanation

Step 1: Configure the action list

1. Click on the Optimize 4 tab First we will
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configure the
action list for
the Optimize 4
profile.

2. Remove all the actions from the Optimization profile 3, by  pressing the Clear button We will
remove all the
actions that
are default.

3. Add the Flip Vertical action by clicking on the icon

 

The action
'Flip Vertical'
 will appear in
the list.

 

4. Save the changes We will save
the Optimize 4
action list.

Step 2: Link the optimization profile to the Demo sensor

1. Go to the Appearance tab.

2. Choose the Demo Sensor in the list of Module Presets.

3. Select Optimization profile 4 by  checking the Optimize 4

4. Activate the Optimize 4 by  checking the radio button

 

Linking the
Optimize 4
profile to an
acquisition
device is done
via the
'Appearance'
tab.

 

Check the
Optimize 4
box to link the
profile to the
device.

Y ou also need
to activate
it, this is done
by checking
the radio
button in
front of the
Optimize 4
profile.

 

So both the
check box
AND the radio
button needs
to be checked.

5. Save changes – Y es to save the changes Y ou always
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need to Save
before exiting
the module,
otherwise you
settings will
not be saved.

6. Exit Every time
you use this
device the
Optimize 3
action list will
execute. In
this case a
Vertical Flip.

TThe optimization profile is also linked to the filters you can apply  to your image. All the settings in the filter can
be saved in an optimization profile and applied during acquisition.
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12 General topics explained

12.1 A viewport

A Viewport is a region where you can load an image into for analysis purposes. Loading an image can be
done by first activating the Viewport. To activate a Viewport you have to select it by  clicking in the region
with your left mouse button. Once the Viewport is activated you will see that it changes color (dark grey).
Now you can double click on an image in the Image Library  and it will be loaded into the Viewport.

12.2 A desktop

A Desktop is the way in which the different screen elements like Viewports, Icon set, Image Library, ...
are presented on your screen.

The Desktop will determine :

How many Viewports A Viewport is a region to which you can load an image for analysis
purposes. Loading an image can be done by first activating the Viewport. To activate a Viewport
you have to select it by  clicking in the region with your left mouse button. Once the Viewport is
activated you will see that it changes color (dark grey). Now you can double click on the image
and it will be loaded into the Viewport.  are visible.
What the position is of the Iconset.
Where the Image library  is positioned
If and where the histogram is positioned
If and where the brightness/contrast bar is positioned

In short it determines the look of your Desktop within Mediadent.

Read more about the different Desktop elements in the topic about the screen elements (Section
4.1).

Example of one of the standard Mediadent Desktops :
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Important to understand is that the Desktop is also tied to the resolution of your screen. When
changing the screen or screen resolution it may be necessary  to load another Desktop or to create
your own Desktop.

               
 

12.3 A status mount

In this topic we will explain the basics of an alternative way of working with your images.

The Status Mount is together with the Image Library  a way to organize your images.

The images can be stored, modified or deleted in the Status Mount or the Image Library.

Y ou can also use the Status Mount in acquisition mode. The images will be captured in the boxes.

 

 

 

Differences between the Image Library and the Status Mount

The Image Library  is the main container where the images are stored in. The manipulations you do
on the images in the Image Library  are permanent. This means deleting an image in the Image
Library  will also result in the deletion of the image in the Status Mount. Removing an image from the
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y g g g
Status Mount will not result in the deletion of the image.

Working with a Status Mount has a couple of advantages:

Y ou have the possibility  to automate the image taking process. In some offices there is a
procedure in place for taking pictures. For example in some cases it is common practice to
take images of the full mouth. In that case it is very  handy to be able to automate this.
Another advantage of using the Status Mount is that you can automatically  associate the
tooth or teeth to the image. The name of the image will represent the tooth or teeth
association.
Also the order in which the pictures are taken can be determined in the Status Mount.
If you take intra-oral images it is also possible to change the orientation (rotate 90° or flip
horizontally  or vertically) of the image in the Status Mount Box independent of the original
image.

 

12.4 The global and patient library

Global Image Library
The Global Image Library  is a library  which is accessible from every patient's library .

It can be used to store images for demonstration purposes or as a temporary storage for images you want
to move from one patient's library  to another.

The icon for the Global Image Library  can be found in the Image Library  : 

Click on the Global Image Library  icon to see the images that are stored in this Library.  

Patient Image Library
The Patient Image Library  is the folder you will store the images taken for that specific patient. Y ou have
the ability  to structure the Patient's Library  in any way that is suited for you.

Y ou will be able to create subfolders in the Patient's library.

The icon for the Patient Library  can be found in the Image Library  : 

Clicking on the icon will show the images in the Patient's Image Library.

 

Learn more about using the Patient's Library  in the topic 'Working with the Image library' (Section
6.5.4).

 

Y ou can use the Global Image Library  if you want to move or copy an image from one patient's library
to another. See the topic 'How to move images from one patient to another'. (Section 7.3.1)

 

12.5 How does the histogram work?

An image histogram  is a type of histogram which acts as a graphical representation of the tonal
distribution in a digital image. It plots the number of pixels for each tonal value. By looking at the
histogram for a specific image a viewer will be able to judge the entire tonal distribution at a glance.
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The horizontal axis of the graph represents the tonal variations, while the vertical axis represents the
number of pixels in that particular tone.

The horizontal axis:

The left side of the horizontal axis represents the black and dark areas, the middle represents medium
grey  and the right hand side represents light and pure white areas.

The vertical axis:

The vertical axis represents the size of the area that is captured in each one of these zones.

Thus, the histogram for a very bright image with few dark areas and/or shadows will have most of its data
points on the right side and center of the graph.

Conversely , the histogram for a very dark image will have the majority  of its data points on the left side
and center of the graph.

Mediadent and the histogram

 

Image editors, like Mediadent, typically  have provisions to create a histogram of the image being edited.

The histogram plots the number of pixels in the image (vertical axis) with a particular brightness value
(horizontal axis).

Algorithms in the digital editor (Mediadent) allow the user to visually  adjust the brightness value of
each pixel and to dynamically  display  the results as adjustments are made.

Improvements in picture brightness and contrast can thus be obtained.

In the article Working with windowing (Section 6.2.2) you will learn how to use the histogram in
Mediadent.

(Source: Wikipedia)
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13 Getting support

 

If you have any additional questions concerning Mediadent, you can contact the organization you
bought Mediadent from (your dealer).

In case of technical issues, be prepared:

1. When you are experiencing technical problems be sure to have the following materials at hand:

- Mediadent installation CD

- Installation CDs of your acquisition device

2. The questions you can expect to be asked are the following:

- What are the circumstances in which the problem occurs?

- What is the version of Mediadent running on the PC?

- What is the operating system running on the PC?

...

To help you better, provide as much background information as possible.
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14 Identification

Corilus SA/NV
Gaston Crommenlaan 4
9050 Ghent, Belgium

Tel: +32 3 7 55 7 6 66
Fax: +32 3 7 55 7 6 22
info@imagelevel.com
www.imagelevel.com

This document is also made available in other languages.
Please contact your dealer to obtain this document in
your local language.

 

Date of issue of (e)IFU: 04/07 /2021
Revision number of (e)IFU: 2

Applicable software version: v8.21.07 .1.0.*
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